Question about 1998 Mercury Sable

1 Answer

98 mercury sable starts and runs great put in gear and engine shuts down wont start back for 15-30 min will sometimes run and go in gearbut in shifting from reverse to drive quits and have to wait again please help

Posted by on

  • 2 more comments 
  • michaelnapie Feb 09, 2009

    after doing a few more tests i find that after it dies from dropping it in gear the engine gets no spark from the top of the coil pack but still after 15-20 mins it will start back just to die after dropping in gear again been told it may be fuel pump. dont think so been told cam sensor. dont have one has module in computer and couldnt be the crank sensor or wouldnt start at all if it did it would run crappy. was told also could be torc solenoid brake in trans that would still not cause it to lose fire after shut down i am just as puzzled. i am leaning to the computer any more ideas would be appreciated

  • Anonymous Mar 13, 2014

    my 2003 kia optima turns on and runs for 15mins then it stops running then when i go to start it again it acts like it wants to start but it dont. then i wait 15 mins and it starts again it seems like it only starts when engine is cool

  • Anonymous Mar 15, 2014

    Engine starts, idles, engine dies when shifted into drive or reverse. Did this after a twenty minute highway drive.

  • Anonymous Mar 25, 2014

    occasionally will not start. makes some clicking as if battery was dead. 10 minutes or so later starts right up. today while on highway transmission light anf antitheft light came on and lost accelleration power. pulled over waited few minutes and was fine. 20 minutes later parked it and shut it off,after 10 more min same starting issue. after several hours put shifter in drive and rolled couple feet put back in park and started right up. any ideas?

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 22,326 Answers

Got me racking my one ameoba brain cell this one,and i cant think of anything that i have had like this sort of problem,except once with an old petrol commer truck many years ago,and the problem here was the inlet maniifold was loose.Now as this is obviously an auto then when the engine "kicks " as its dropped into gear then something is causing it to cut out .Now i suggest you check manifold nuts are tight first.Then check all the wiring connectors onto the sensors on the engine ,pulling the rubber covers back and checking the wires are connected and none broken or and undue bending that could have broken the copper inside the insulation.Then check the actual connectors themselves ,ensuring they are not broken or burnt.If you cant find anything then call out your local mobile mechanic as he will no doubt have a plug in tester and when engine cuts out it should show a fault??But if it is one of these sensors then iam at a loose end as to what one would cause this sort of fault because when i was at college we were still taught how to white metal and scrape the big end and crank bearings.Not to walk around with white coats and plastic pervert gloves and all looking like bill gates type nerds who can only talk about gigas and OBDII also wouldnt dream of changing a clutch on a big truck on the side of the road with only a trolley jack and a couple of pieces of 4x4 and a chain.Let alone sort out the truck driver and give him a right hander for burning the clutch out in the first place.

Posted on Jan 31, 2009

  • Colin Stickland
    Colin Stickland Feb 09, 2009

    have to sleep on this one ,line identical car next to it and swop bits over .connect voltmeter to coil and check that voltage stops when car cuts out ? check wires in the connections behind the rubber covers .try moving and jiggleing the wiring loom .

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mercury sable problems


the engine will not start it turns over , before it died it would run fine sometimes then seem to want to cut off. any suggestions

Jan 05, 2014 | Cars & Trucks

1 Answer

98 mercury sable runs fine but when you turn it off it may not start. let it set for a while it might start and run for some time until you shut it off and same thing happens will not start


The likely cause of this is a defective electric fuel pump, to verify buy a can of spray starting fluid at the parts store, next time it won't start remove the air hose to the engine and spray the starting fluid in, if it starts you will need to replace the fuel pump. The fuel pump is located inside the fuel tank, about a 3 hour job to replace.

Aug 25, 2011 | 1998 Mercury Sable

1 Answer

I have a 1985 Mercury Sable. It will run for awhile and shut down and after sitting for awhile starts back up I smell gas and wonder does the fuel filter or fuel pump needs to be changed


the fule pump is in the gas tank, if you hear it humming with the engine running, it's likely ok. Should have 40 psi if you check withg gage on scrader valve on fuel rail on engine.

Apr 01, 2010 | 1986 Mercury Sable

1 Answer

1997 mercury sable dies when put in gear


Your transmission torque converter lock up clutch is not unlocking, that kills the engine and is the cause of the OD light flashing.

Oct 15, 2017 | 1997 Mercury Sable

2 Answers

97 Sable Wagon Transmission


did you get a good answer to your question
paul

Sep 12, 2008 | 1997 Mercury Sable

1 Answer

98 mercury sable transmission


Check your transmission fluid. You could be alittle low. Check it hot in Park while running.

Aug 13, 2008 | 1998 Mercury Sable

Not finding what you are looking for?
1998 Mercury Sable Logo

154 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

79865 Answers

fordexpert

Level 3 Expert

5687 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...