Question about 1998 Audi A6

1 Answer

CAR LOSES COMPRESSION AFTER ABOUT 4 MINUTES DRIVE

My 1994 Audi A6 Wagon starts okay in the morning (haven cooled allnight) and drives without hitches for about 30min till I pack in the office. After work (the car haven rested for about 8hrs in hot weather), starts and drives but about 4mins later it loses power , stalls, will not respond to acceleration and eventually goes off. Please does anyone have idea of what could be wrong? - ERA

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 132 Answers

It could be the air intake temp sensor. Would cause same problems described

Posted on Jan 30, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 audi a6 1.8t hesitation in acceleration


That sounds like that may be exactly what the problem is. I don't know which your particular vehicle uses, whether it be a MAF or MAP (basically same thing) but that sounds like the syptoms to me. You could try to clean your MAF with spray from the parts store 1st. MAF sensor cleaner. Might just fix you up that easily. good luck.

Jul 26, 2012 | 2000 Audi A6

1 Answer

How do I re-set the service indicator on a 2007 Audi A6?


It is not possible to have that reset or turned off "Service Due!" without using a diagnostic scantool connected to the data link connector of the car. This is the only one way to reset service due light on a 2007 Audi A6.

Nov 20, 2010 | 2007 Audi A6 Avant Wagon

1 Answer

I have A6 2.0 C4 1995..the engine wont start when hot


CAMSHAFT POSITION SENSOR

I have a 1995 AUDI A6 QUATTRO, and it had similar problems which the AUDI repair shop had to fix.

Dec 09, 2009 | 1995 Audi A6

1 Answer

Audi A6 Year 2007: Car pull to the right


Your Checklist

The alignment was poorly done
You need new brake calipers, the right one could not be letting go
Get the Rims Checked they could be bent
Did you also align the rear wheels
Tires - Condition / Quality
Bent Rims
The new tires you purchased.....are you sure they were first grade and not second grade tires?

Nov 23, 2009 | 2007 Audi A6 Avant Wagon

1 Answer

Audi A6 Starting problem


Try starting without touching gas pedal

Oct 04, 2009 | 2000 Audi A6

1 Answer

AC stops working when cabin temp reaches 109-110


indicates gas pressure and condenser cooling problems
check the condenser fan is working properly and have the gas pressures checked by gauges
check that the evaporator fins are clean and not blocked as ice build up will cause the same indications

Apr 07, 2017 | 1997 Audi A6

1 Answer

Hi, I bought used Audi A6 Quattro 130K miles. For the first several days, it run without any problem. Early this month, I was driving a rather hilly highway and the car start to drive rough,hearing some...


I would check to see if the catalyic converter is clogged. Drop the tail pipe at the manifold. Start and drive it for a block you will be able to tell real quick. It should run smooth and have good power. It will just be noisy. Or you could have coil problems.

Jun 13, 2009 | 1999 Audi A6

1 Answer

Audi 1996 A6 wagon - battery drains if car not used for 4-5 days


unhook the battery completely and see if it will start after a couple of days. if it does you probably have a wire stripped and grounded out. all you need to do is install a power disconect key in the car, and you wont have any more problems.

Feb 10, 2009 | 1996 Audi A6

Not finding what you are looking for?
1998 Audi A6 Logo

Related Topics:

257 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

yadayada
yadayada

Level 3 Expert

70387 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13567 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...