Question about 1994 Mercury Sable

1 Answer

Windshield wipers work only with wand on high beam.

I only get wipers when the wand is pushed forward in high beams. Then when I move the wand to the left signal the wipers shut off and when moved to the right signal the wipers continue to work again. Once in low beam again the wipers shut down. Are wires touching or is it the relay. Something is shorting or wired incorrectly, what do you think sir?

Posted by on

  • 4 more comments 
  • Papa Smurf Jan 28, 2009

    I am asking Ford this afternoon how much it will cost to replace the switch. I am going to refer to your answers when I speak to a mechanic. I wonder if I could replace it myself. I am good at wiring and I am photogenic when rebuilding parts. Thank You

  • Papa Smurf Jan 28, 2009

    Thanks that was what I was gonna ask Ford, I didn't know you can answer my comment like that. This site is awesome. I will try my best to assist those that I can too. Thank You

  • Papa Smurf Jan 28, 2009

    It sounds like you memorized the manual for the sable, would I need a special tool when I remove the wheel and airbag other than the basic mechanical and electrical tools.

  • Papa Smurf Jan 28, 2009

    lol

  • kinnin3 Mar 29, 2009

    I have a 1993 Ford F-150 5.0 V8. The wipers only run in the longest delay and lo and hi. If you use the turn signals, the other delay settings will work but only wipe once. Then if you wiggle the wand it will engauge again for another single wipe. How can i get my wipers to just work without having to wiggle the wand?

  • Somly Seuen
    Somly Seuen Apr 13, 2014

    dumby

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 48 Answers

It is the main switch that the wand is connected to change it and they will work like they should

Posted on Jan 28, 2009

  • chris betterton Jan 28, 2009

    you could replace it yourself it's a simple unplug and plug situation the only downside is that you will have to remove the sterring wheel and air bag to access it but other than that it's a very simple task

  • chris betterton Jan 28, 2009

    that's about it the only speacial tool you'll need is a steering wheel puller

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi Beam don't stay on VW Beetle 2002


It's the turn signal switch that is faulty.

Jul 26, 2015 | Cars & Trucks

1 Answer

2003 envoy low beams will not work.fuses good,bulbs good,replcd turn signal assembly,not fixed.no relay in fuse box for low beams.only high beam relay.


For the I6 engine there is a relay for low beams, it's relay # 46. Switch it with relay #45 (runs the fan, same model relay) and see if your lights now come on. These 2 relays are the only 2 black ones in there (part # 15016745). Also, try to clean the contacts very well on the fuse box and the relay. If not, you may have some frayed wiring in the harness.

By the way, the high beam relay is #43, the gray one next to the windshield wiper relay #42.frontfuses.jpg

Feb 20, 2011 | 2003 GMC Envoy

1 Answer

2002 BMW 330XI, high beams do not come on fully when switched to on. Momentary on then off. But they do come on when you flash to pass. low beams and fog lights work good. Any help would be cool! Thanks


check fuse and relay, if its good, than you have faulty switch, only work on low but not high beam, to turn high beam on the switch move forward which is fauty or no contact, flashing high beam move toward you which has a good contact and working. it two switch in one unit.

Sep 25, 2009 | 2003 BMW 330

1 Answer

I removed the tilt steering colum housing to instal a new cruise


The plastic piece goes between the steel rod and cruise/wiper lever. You will have to remove the wheel and the upper bearing housing to get it back where it goes. If you put some wheel bearing grease on it then it will stay in place during reassembly.. Good Luck

May 15, 2009 | 1986 Chevrolet El Camino

1 Answer

Lights go off when i turn on the high beam


Pull your lever back if the high beams work that way you need a new high/low beam switch, if they do not you need to replace headlight bulbs.

Jan 17, 2009 | 1993 Ford Escort 4 Door

1 Answer

Turn Signals and High Beams are not working and I have checked the fuse what else could it be? Everything else is working


Sounds like the combination switch is bad. The comination switch is for the turn signals and high beams and sometimes cruise control and windshield wipers. The combination switch is the turn signal lever. Also might want to check turn signal flasher operation.

Sep 12, 2008 | 1997 GMC Jimmy

Not finding what you are looking for?
1994 Mercury Sable Logo

311 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...