Question about 2000 Volvo S40

1 Answer

LOW VOLTAGE AT FUEL PUMP CONNECTOR PLUG

S 40 1998

Posted by on

  • 1 more comment 
  • lgauto Jan 28, 2009

    FUEL RELAY OPPERATION CORRECT.

    VOLTAGE AT FUELPUMP FUSE IN ENGINE COMPARTMENT(FUSEBOX) CORRECT. VOLTAGE AT FUELPUMP CONNECTOR UNDER BACK SEAT TOO LOW. WILL NOT ACTIVATE PUMP. THAT'S THE PROBLEM. SUSPECT BAD CONNECTION AT CONNECTOR PLUG SOMEWHERE.

  • Patrick Dennehy May 11, 2010

    Ok, if relay operation is correct as you say, does that mean it kicks on and sends out a signal? I'd check and see if my voltage drop wasn't occuring right there in the relay. It could be triggering properly, but still not providing ample supply.



    If that measurement looks good, look for gummy bears and dried up Dr.Pepper in the floorboard from the Rugrats. Was the car ever appropriated for transporting Rugrats???



    You're not shorting directly to ground, but you have spotted a voltage drop. Make sure you trace it from the front to the back. That means starting at the fuse, then relay, then wiring, then floor wiring, and the point you've measured low voltage. Measurements are never believable unless you and others can reproduce them.

    Let me know what's up.



    Let's fix this. Tater Todd

  • Patrick Dennehy May 11, 2010

    If you've arrived at that conclusion, please tell me how you got there. Just a little more detail if you can. Thanks. TT

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Where is the relay located?

Posted on Oct 24, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 chevy blazer Lt 2w Drive 4.3 No Start Condition


Make sure the battery has a full charge.

Are you missing anything besides fuel? Engine cranking visually check for spark at the spark plugs. Also, check for fuel injector pulse. If your missing everything, check for an rpm signal.

With the spider fuel system, start-up fuel pressure can be critical, around 60--66 psi. At the fuel pump connector, engine cranking, gray wire is voltage, black is ground. If good voltage and ground with no fuel pump action, have to suspect the fuel pump.

Jul 21, 2015 | 2001 Chevrolet Blazer

2 Answers

I have a 1996 gmc savana 2500 and ive put 3 fuel pumps on since i had itbut this time i put new pump in its not gettin power...the relay is new and the new pigtail but nothing please help asap thanx


One of the most common causes of fuel pump burnout is a clogged fuel filter. If that's not the problem have the fuel regulator checked, if its not releasing some pressure the pump is trying to run at a very high pressure and will fatigue the motor quickly. Also if you drive around a lot with 1/4 tank or less your pump is not cooling well due to not being surrounded by fuel.

Jun 14, 2015 | GMC Cars & Trucks

2 Answers

Why wont 99 Chevrolet suburban start?


ok if the truck went through water some water may have got on the distributor wires i dont think its a fuel pump problem but if you could check to see if its firing at the spark plugs the check the fuel pressure and if you have some wd/40 spray the spark plug wires and the distributor cap and try starting the truck

Feb 25, 2015 | 1999 Chevrolet Suburban

1 Answer

My car is not starting and thinking it's the fuel pump. Try jumping it and still not go. Alternator and starter are fine. So I've removed the fuel pump from the tank. There's a white connector that...


Four wires the the sender unit. One will have 12 volts all the time with key on. This is the fuel gauge. One will have power for 2 seconds when the key is turned on. This is the fuel pump. Two of them will have a constant ground. Grounds will be black, black with a colored stripe on it, or have a black stripe. Check the harness plug plug for voltage, again it only last for 2 seconds. If you have voltage at the wire. replace the pump. If not, probe the wire about 3 inches back from the plug, check for voltage again. If you have voltage there repair or replace the plug. Most wires break right behind the harness plug.

Feb 14, 2015 | 2003 Toyota Corolla

1 Answer

2007 Santa fe fuel pump not working


the voltage will 12 Vdc, is there ARE voltage at the terminal of fuel pump the pump is FAULTY. replace. However you must test before the fuse and replace and try again
Clean for oxide, corrosion and tight any plug or connector.
God bless you

Oct 05, 2012 | 2007 Hyundai Santa Fe Limited

1 Answer

1991 camaro v6 Does computer tell fuel relay how much voltage to send to fuel pump? Mine is low volts


No it doesn't work that way. You may have a poor connection some where in the fuel pump circuit. A common problem is a damaged connector to the fuel pump due to overheating.

Jun 20, 2012 | Cars & Trucks

1 Answer

1987 Jeep Cherokee-4.0L I6 auto tranny 4WD. Fuel pump will engage if straight wired but not if plugged in, engine will crank but not turn over, checked all relays & relaced battery cables &...


If you turn on the key and you do not hear the pump in the tank running for two secounds ( the same time your warning lights on your dash light up and goes off) then 1 you need to replace the pump or 2 it has low voltage to the pump or 3 both. I just repaired a 1987 pioneer what you need to know is the pump requires 12v at the pump, however OEM has placed an inline ballast resistor located on the driver side front engine compartment near the hood latch that is made of white ceramic with two connection both wires are orange with a black stripe. A. Check the voltage on both sides of the resistor 12v in 12v out use a volt meater - to battery + to resister if no voltes check the relay the passenger side of the engine compartment ( there is 4 relays from front to back it is no. 2 from the battery) looks like a small blue box newer relays are black, if they do not click when the key is on then your CPU may be bad or fusible link is bad If you have voltage to the resister and you have 12v in and less than 12v out your next test will be at the rear connector to the pump, three wires close to the fuel filter using a volt meater check the black wire with the orange / black stripe if voltage is less than the voltage out of your resistor then there is a bad wire in the system and a new wire is required. confirm this by jumping the battery to the pump wire black to- and orange to + the pump should run. Note. running the pump with lower than 12v will damage the pump and cause it to fail! If the pump works you can check the fuel pressure on the fuel rail, remove the cap to epose the shearder valve (looks like the valve on your tires) depress the valve stem and fuel should come out, caution fuel is under pressure have a rag under the valve to catch the fuel, if low pressure the pump is bad and/or filter is plugged Replace filter first recheck this test then replace pump and recheck. Note!!! when the pump is out of the tank recheck the voltage at the pump this will show true voltage at the last connector it needs to be 12 volts! Reconnect the pump wire the stock wire and check, on the pioneer I worked on was 4 volts so I rewired it to a new battery source using the orange /black strip wire that had 12v in to resistor as a trip wire for a 65 amp power relay. The owner noted an increase in overal performance " it now has more power now" hope this helps

Feb 23, 2011 | Jeep Cherokee Cars & Trucks

1 Answer

Where is the fuse in the fuse panel for the fuel pump because of the fuel pump is new same thing with starter but will turn over but no fire so needs to find out where the fuel pump fuse is


It's in the underhood fuse box and labeled as F/ PUMP.

I personally like to backprobe the power wire to the fuel pump (large purple wire) as close to the fuel pump as possible and with the fuel pump connector plugged in. This will tell me three things.

1. If there is power than the fuses, relays, and wiring are correct.
2. If there is low voltage (less than battery voltage) there is extra resistance in the power supply wire. This could be a relay with dirty contacts or corrosion in the wiring.
3. Power is supplied to the pump for 3-5 seconds when the key is turned on. This lets me know the PCM is working correctly and receiving the crank signal from the ignition switch.

If all those check out check the ground circuit to make sure it is complete. Check for voltage on the ground wire while the pump is being powered up. If there is voltage on the ground circuit than there is resistance in the ground circuit which again could be corroded wires or corroded contacts where it meets the body.

I am pretty sure this one has a metal sending unit (the part the fuel pump mounts to. If it does and you reused the old one make sure the four wire connector that plugs into the top of the sending unit on the inside isn't burnt up. The pin that supplies power to the pump likes to burn up on these. I know it sucks that you already have it back together but if all of the above check out that is a possibility that needs to be explored. I would say that about 75% of the time the sending unit needs to be replaced because of this.

Oct 18, 2010 | 1993 Chevrolet S-10 Blazer

3 Answers

Have 93 chevy s10, stopped and started just fine


the other wire that is "dead" is the ground wire for the fuel pump. try cutting that wire after the connector towards the pump, and running it to a good clean ground.

Jun 15, 2009 | 2000 Chevrolet Blazer

2 Answers

Low voltage to fuel pump


there is a factory bulletin on this problem, it is the connector to the pump module, they get overheated, the pins loose good contact and u get low voltage, there is a repair connector availiable from GM and from a Company called Airtex
AIRTEX Part # WH3005 {Wiring Harness; 1x4 Spade Style Connector}
Wiring Harness replacement recommended. Price at rockauto.com $8.93

Jun 04, 2009 | 1999 Chevrolet Silverado 1500

Not finding what you are looking for?
2000 Volvo S40 Logo

Related Topics:

498 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volvo Experts

yadayada
yadayada

Level 3 Expert

70365 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6878 Answers

Are you a Volvo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...