Question about 1995 Oldsmobile Aurora

1 Answer

I have a 95 Olds aurora. starts fine after driving for a bit it sputters and then stalls I let it sit for 30 and it starts up again but then stall after a few min of driving

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

My 1996 olds Aurora did the things yours is doing I replaced the fuel pump sensor myself for 7.00 or 8,00 dollars that solved the problem. That may help.It seemed to be acting like it was out of gas I hope this helps

Posted on Feb 01, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: 95 Aurora, Stalling while driving anyone know why?

My 95 had a similar problem. Turned out to be a vacuum leak at the fuel PSI regulator, split hose.

Posted on Jun 06, 2009

  • 285 Answers

SOURCE: car spits and sputters and stalls after driving a while

sounds like a fuel pump problem,with fuel pumps u can have pressure but not enough volume,try goin up a steeper hill in 2nd gear and get about 3000 rpms on the engine and see if it really drops out bad and is really gutless,if that happens without a check engine light coming on it might be yur pump and u should also replace the fuel filter at the same time,hope this helps

Posted on Sep 05, 2009

olwork
  • 237 Answers

SOURCE: 1992 olds 88 stalls. after it sits for a half

Is the Service Engine Soon (or Check Engine) light illuminated on the instrument panel? If so, then have someone pull the codes and post them back here. Autozone will do this for you at no cost.Caution: don't purchase any parts after reading the codes on their recommendation! If no codes, then suspect either a bad crankshaft sensor or camshaft sensor. There are other possibilities too, but these are primary. I have seen MANY bad crank sensors do exactly what your describe without setting a code.

Posted on Jun 21, 2010

  • 580 Answers

SOURCE: 87 olds stalls while driving, sits for a few

Change the fuel filter. It's starting to block up. Good luck!

Posted on Aug 17, 2010

  • 213 Answers

SOURCE: 2000 olds alero starts idles

mostly its the fuel pump problem change it

Posted on Mar 08, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

89 bronco stalling


check your fuel filter and pressure in fuel pump

May 26, 2013 | 1989 Ford Bronco

2 Answers

1992 olds 88 stalls. after it sits for a half


Is the Service Engine Soon (or Check Engine) light illuminated on the instrument panel? If so, then have someone pull the codes and post them back here. Autozone will do this for you at no cost.Caution: don't purchase any parts after reading the codes on their recommendation! If no codes, then suspect either a bad crankshaft sensor or camshaft sensor. There are other possibilities too, but these are primary. I have seen MANY bad crank sensors do exactly what your describe without setting a code.

Jun 21, 2010 | 1992 Oldsmobile 88

1 Answer

Suburban stalls while driving after running for 15-30 minutes. After letting it sit for 5-10 min it runs fine for another 5-10 minutes, then starts doing it all over again.


a bad crank sensor can cause this. shuts off while going down road, and will start about 10 min, later with no problems runs fine until it quits again. hope this helps,

Oct 07, 2009 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

92 max Sputtering and stalling out??


sounds like your crank triger after it cools then does it fire up fine then when it warms up it dies if so it would be your crank triger

Aug 09, 2009 | 1992 Nissan Maxima

1 Answer

Car spits and sputters and stalls after driving a while


sounds like a fuel pump problem,with fuel pumps u can have pressure but not enough volume,try goin up a steeper hill in 2nd gear and get about 3000 rpms on the engine and see if it really drops out bad and is really gutless,if that happens without a check engine light coming on it might be yur pump and u should also replace the fuel filter at the same time,hope this helps

Jun 29, 2009 | 1991 Oldsmobile Cutlass Supreme

1 Answer

98 Olds 88 starting problem


I know it sounds crazy but check to see if the floor mat is blocking gas pedal. I have seen this alot in my 30 years as a master tech.the way you describe it sounds like all the other cust of mine that had the same issue. hope that is all it is. good luck and let me know.

Jun 02, 2009 | 1998 Oldsmobile 88

2 Answers

95 Aurora, Stalling while driving anyone know why?


i had the same problem with a little more symptoms, that you have reported.
i found that there was a recall on he fuel line. the stainless steal line wares down and begins to leak. This issue affects the oil pressure and causes the car to stall.

moreno old 95

May 09, 2009 | 1995 Oldsmobile Aurora

1 Answer

I have a 95 Aurora v8 4.0 liter engine, Today it stalled on me while i was driving down the roda, I got the car over to the side of the road, Started it back up, With no problems, Put it in drive went to...


sounds like a fuel problem,lack of it more like .Suggest you get your renewel plan cash and trade it in for a 1000cc type car and save a fortune on gas

May 09, 2009 | 1995 Oldsmobile Aurora

1 Answer

95 dakota dies when warmed up


yes it can but you may have a coolant temp sensor acting up which causes the computer to open the injectors to much which can also cause this 02 sensor code. when it stalls do u have spark and fuel pressure.

Dec 18, 2008 | 1995 Dodge Dakota

3 Answers

95 Buick Skylark Stops Running


the fuel pump is slowly going out

Dec 01, 2008 | 1995 Buick Skylark

Not finding what you are looking for?
1995 Oldsmobile Aurora Logo

168 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75744 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8123 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...