Question about Lexus LS 430

Open Question

My 04 ls430 battery went dead, but i've crossed jump the cable. now nothing in the center consule works, nav, clock, climate, etc. check all the fuses are fine. what should i do next?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: climate control 04 yukon denali

Removing the fuse for a few minutes and turning the controls on both driver side and passenger side to the highest setting and then turning them down slowly until the system started cooling has worked for me. Thanks for the suggestions---saved me $2500.00 on a useless dealer estimate to fix problem. These dealers are dangerous---they were the ones that caused my problem when they unhooked the battery while replacing my ignition switch.

This is a good forum.

Posted on Aug 12, 2008

Ad
  • 1 Answer

SOURCE: 2000 Jetta Radio is dead after a dead battery jump start

Some German cars have anti-theft device inside to make it useless to steal...check at the dealership to see if jumping the battery will activate this(the car thinks its being stolen) .

Posted on Apr 29, 2009

superjorge1
  • 8 Answers

SOURCE: Toyota Avalon 120 amp main fuse removal.

you have to loosen the mounting bolts on the fuse panel and on the bottom side the fuse is held in by 2 8 millimeter bolts.

Posted on Nov 17, 2009

Testimonial: "Very helpful and exactly right. Saved my neighbor a towing charge to the dealer. His car is back up and running. Thank you!!! "

  • 119 Answers

SOURCE: Climate Control not working 02 Passat

I opened one when working at a breakers and found dry joints to be the problem,There is 1 bank of fuses under the steering whell and the main one on the drivers side dash viewed with door open.

Posted on Feb 12, 2010

toneman2121
  • 775 Answers

SOURCE: my 99 taurus was running just fine. then the next

the battery light is on due to the engine not starting. there are too many things that could go wrong to diagnose without more info. does the it crank but won't start or does it not crank at all?

Posted on Mar 20, 2010

Testimonial: "Thanks for your help. It was the starter & we got it replaced for the 2nd time. Thanks again!!"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 Chevy venture will not start. We had an inspection done yesterday, oil change & a power steering line replaced As well. Looks like they had moved the wiring harness & also taped it when this...


-Battery is full...? If so check for corosion battery cable.
And make sure good connector (Tight)
-If all are good and just Click but can't turn. >>> Need new starter.


Mai

Apr 02, 2013 | Cars & Trucks

1 Answer

I have 05 kia rio. jump started dead battery but the cables were crossed and killed it instead. purchased new battery. car stuck in park. worked when screwdriver in override button but still won'


There is a large maxi-fuse between the battery and alternator. Its at least 100 amp or more. It may be in the cable at the battery, or in one of the fuse boxes.
You may also have damaged the key switch or the brake circuit.
You may have to get a book to get the wiring diagrams to check everything involved.

Feb 03, 2013 | 2005 Kia Rio

1 Answer

Car won't start totally dead no radio, lights


Charge it, or hook up jumper cables, wait a few minutes before you actually try to start it. Make the ground to the running engine the last connection you make.

Jan 27, 2018 | 2000 Chrysler Sebring

2 Answers

My 1990 mercury grand marquis was boosted wrong


Might need to check the main circuits for a blown fuse or fuseable link.
There is a fuse wire between the alternator and battery.

Dec 06, 2012 | 1990 Mercury Grand Marquis

1 Answer

Radio dose not work


It can be issue with radio fuse or wiring issue of radio.
First test the radio fuse.If its blown out,then replace it.If the fuse i checked ok,then its radio wiring issue.Test the voltage.
Check out few help links provided below,related to car radio problems:---Click the link below:---
Radio Controlling Fuse Location? http://howtobyme.blogspot.in/2012/05/2003-lincoln-aviator-radio-controlling.html

--------
No clock, radio, gps, climate control After Battery Cross Jumped? http://whatisbyme.blogspot.in/2012/05/2006-lexus-ls430-no-clock-radio-gps.html----------
XM satellite radio interface kit Connection? http://technoanswers.blogspot.in/2012/04/toyota-avalon-toyota-xm-satelite-radio.html
--------
Radio Power Antenna wiring diagram? http://technoanswers.blogspot.in/2012/02/radio-power-antenna-wiring-diagram-for.html

--------
Where is Radio Fuse located on 2007 Dodge charger?


http://schematicsdiagram.blogspot.com/2011/12/where-is-radio-fuse-located-on-2007.html

-------
2006 Ford Expedition radio not powering ON? http://technoanswers.blogspot.com/2012/01/2006-ford-expedition-radio-not-powering.html

----------
How to reset Radio code after car battery is died? http://howtobyme.blogspot.com/2011/12/how-to-reset-radio-code-after-car.html

-------------
These details will help.
Thanks.

Jul 21, 2012 | 1990 Audi V8 Quattro

1 Answer

My battery went dead in my 02 s80, and after jump starting it my electronic climate control wont power up


I was having the same problem with a dead climate control module after disconnecting the battery on my 2002 v70. i tried disconnecting the battery again, shorting the leads, and reconnecting with the key at position 2, to no avail. I managed to get my climate control back again when I jump started the car after the battery conveniently crapped out. then i got a new battery and when i installed it the ccm died. i jumped it again, with the new battery still hooked up, and the ccm came back. it's something try.

Jun 23, 2012 | Cars & Trucks

1 Answer

Battery on a 2005 Mustang went dead. Had a Jump to get the car started. Drove & speedometer & odometer worked fine. However, I had Triple AAA install a new battery & now they don't work. ...


Did AAA clean the battery cable connections when they installed your battery? Did you check the fuse for the insrument panel?

It could be just bad timing or a coincidense but I am more likely to think things are connected. If your gauges worked after jump starting your car, but not after AAA changed the battery, something changed or was left disconnected.

Jul 03, 2011 | 2005 Ford Mustang

1 Answer

Blinking lights


reset your computer, do this by removing thepositive battery cable for 10 mins.......

if this doe snot work, then some thing went bad when the van was jumped.

Oct 01, 2008 | 1998 Plymouth Grand Voyager

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

79123 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

918 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...