Question about 1996 Chevrolet Lumina Mini

3 Answers

Way to fast idle at start up and when warm still 1100-1500 rpm...

Car has a 3.1 and when cranks it fast idles at 2000+ RPM and when warm only drops to 1100 - 1500 RPM.

While driving at normal speeds it seems to lose all power and then all of a sudden come back to life and surge and snap so hard you think the trans is going to come apart.

GM Tech diagnoised ECM, I have replaced the ECM 3 times and all sensors. I mean every sensor you can think of.

Suggestions?

Posted by on

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Chevrolet Master
  • 19,396 Answers

If this had already been diagnosed by GM mechanics, and ECM, electronic injection, and distribution have already been tested, then you must discard all the simple and common solutions.

Check the data connector to the ECM it may be loosing contact while you are driving, or have a contact, and that would explain the erratic behaviour.

Posted on Jan 27, 2009

  • Level 1:

    An expert who has achieved level 1.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Contributor
  • 1,199 Answers

I would check fule filter! fule jets! distrubutor! fule pump! spark! alternator!

Posted on Jan 27, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 326 Answers

Check the crankshaft sensor initially 

Posted on Jan 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1997 acura cl 2.2 revs up to 1500 rpm and down to 1000 rpm just several seconds after start


Cars are design to run at a higher idle at start up to warm them up quick. There is a sensor that reads water temperature and tells your car's computer how fast to idle. Your RPMs seem slightly high but not out of the norm. Does idle ever drop to around 600/800 after about a minute? If not, your engine temperature sensor maybe defective.

Mar 16, 2014 | Acura Cars & Trucks

1 Answer

Engine cranks for 8-10 seconds before it starts when engine is warm


you must RUN the SCANNER/computer for better diagnostic and fix it. YOu can have some faulty like: PCM+BCM+ignition coil, sensor, etc. see the diagram attached.
God bless you225004b9-8d42-483d-a0e8-ee6550772ecc.jpg8c2fbe48-c384-4953-ac1d-abce3867e5a4.jpg

Jul 27, 2013 | 2000 Chevrolet Astro

1 Answer

I have a 1992 Honda prelude that when it starts up it idles at 1100rpms fine but after it runs for like five minutes it drops idle to 900rpms and as soon as I hit the gas it stalls out..... It starts right...


on a cold start car will idle fast till it warms up then will drop to about 1000 rpm, try increacing idle speed so when it warms and drops it should stay idleing

Feb 12, 2012 | 1992 Honda Prelude

1 Answer

2000 grand cherokee limited, when I start it up it idle's very high about 2300 rpm and then gradualy work its way down, but it never settle to a stedy idle, even if the car is warmed up. If you gi


your throttle body sensor may be bad. first get a can of spray carb or fuel injection cleaner and spray it in the opening for the intake for the throttle body. this will clear out the carbon build-up. when you crank it it will run shaky but shoiuld clear up within a minute

Jan 03, 2012 | 2002 Jeep Grand Cherokee

2 Answers

Why does my 2000 ford taurus idle so high when i start it


this is normal, if the idle wasn't high (about 2,500 RPM) the engine wopuld stall out until it warms up to normal temperature. If it is above 3000 RPM for more than a few seconds you have a problem.

Mar 25, 2010 | 2000 Ford Taurus

1 Answer

96 RS Camaro High Idle on Cold Start.


you prob need a coolant temp sensor

Oct 30, 2009 | 1996 Chevrolet Camaro

1 Answer

Car starts fine..Idle is fast...stalls after car warms up


Check for vacuum leaks. Also try cleaning the ISV.


If that doesnt work go to vwvortex.com and post your issue there

Jul 08, 2009 | 1989 Volkswagen Golf

1 Answer

Fast Idle above 2000 rpm during warmup & electrical issue


If it's not vacuum leaks, it will be you idle control sensor.

May 08, 2009 | 1993 Honda Civic 4 Door

Not finding what you are looking for?
1996 Chevrolet Lumina Mini Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

61292 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...