Question about Cars & Trucks

Open Question

I have Infiniti qx56 the front blower motor has power going to it but doesn't blow would it be the resistor?

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 611 Answers

SOURCE: blower or resistor on 99 malibu?

the resistor gmpartsdirect.com usualy has good diagrams or go to the libruary n get a service book

Posted on Jun 14, 2008

Ad
chryslertech
  • 115 Answers

SOURCE: blower motor does not operate, front defrosters not blowin

  1. Disconnect and isolate the negative battery cable.
  2. Remove the glove box from the instrument panel
  3. Disconnect the two wire harness connectors from the front blower motor resistor.
  4. Remove the two screws that secure the front blower motor resistor to the front HVAC housing and remove the resistor. 815198ec.gif

Posted on Mar 13, 2009

carfreak1217
  • 109 Answers

SOURCE: 1999 yukon denali front blower motor not working

Check Fuse #3 in the under hood fuse block it is the only common connection I can make.

Posted on Jun 28, 2009

  • 34 Answers

SOURCE: 7 wire harness going to blower motor resistor

There is an updated resistor/connector package. Very expensive from GM, try your local NAPA or other parts supplier for a replacement

Posted on Jul 09, 2009

  • 2 Answers

SOURCE: heater blower motor only works on high

You most likely need to replace the ignition switch. Sounds weird, but check out other posts. It works.

Posted on Aug 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

HELP!! I have a 2005 infinity qx56 the rear ac isn't blowing but the front one is. What should I do?????


Could possibly be the rear blower motor unit and/or rear blower motor resistor, if it is separate from the rear blower motor unit.

Seeing the age of this question, was this the issue? Or, was it something else?

Mar 15, 2015 | 2005 Infiniti QX56

2 Answers

Heater in the front doesn't blow. could it be a fuse?


Yes ,Or it could be the blower motor is burnt out,

Nov 29, 2012 | 2001 Chevrolet Tahoe

1 Answer

Heater only works on high temp


Do you mean the blower only blows on the highest setting? If so the blower motor resistor is defective. The blower resistor is located next to the blower motor in the air ducting under the dash of the passengers side of the car.

Nov 06, 2012 | Infiniti QX4 Cars & Trucks

1 Answer

--2005 GMC Envoy AC Trouble--(compressor still active) Have replaced blower motor (original one had "burn" evidence), resistor and resistor connector. The blower is still not working. Have...


SOUND LIKE BAD BLOWER MOTOR RESISTOR.CHECK BLOWER MOTOR HI BLOW FUSE AND RELAY.YOU WILL NEED OWNERS MANUAL IN GLOVE COMPARTMENT TO LOCATED BLOWER MOTOR FUSES AND RELAYS.

Jun 06, 2011 | GMC Envoy Cars & Trucks

1 Answer

My car is RAV4 toyota blow fan not working on 1,2,3 but #4 working only I replace switch but same as before,Please would give what I do next. Thank you.


Sounds like you have a bad blower motor resistor (manual HVAC). The resistor is just that a set of resistors in serious that drop voltage to regulate fan speed. Speed one uses all the resistors to drop the voltage the most. Speed for doesn't use the resistors so full power can be used by the blower motor to make it work at full speed.

The resistor is typically located near the blower motor under the passenger side of the dash. and will have 4-5 wires going to it.

Apr 20, 2011 | 2007 Toyota RAV4

2 Answers

I replaced the blower motor in my 05 infinity qx56 but the air is still not blowing...any suggestions?


sounds like you may have a blown fuse check the fuses under dash and under the hood. look in the owners manual

Mar 17, 2011 | 2005 Infiniti QX56

1 Answer

Heater fan on 2002 Yukon does not operate in front, only rear.


The front blower motor is controlled by the blower resistor module.This is usually the problem with the front blower not working.I looked up the schecmatics and I don`t see separate fuses for the front and rear.But the fuse for the front blower is in the under hood fuse block.If this is good then The problem is probably the resistor module.It is next to the blower motor.The connector from the resistor connects to the blower motor.If you want to confirm this you can check for power and ground at the blower motor connector when you activating the blower switch on.This can be done with a test light.Make sure you have power going into the resistor module also.If you have power going in and no power at the blower motor then replace the resistor.Hope this helps.Good luck.

Dec 28, 2009 | 2002 GMC Sierra C/K1500

2 Answers

Infinit QX56/Nissan Armada power lift gate problem


Go to your local body shop...should only be $50 to fix or maybe free to get their advise.
Good Luck

Jun 15, 2009 | 2004 Infiniti QX56

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...