Question about 1994 Chrysler LeBaron

1 Answer

Engine cuts out

Engine won't idle when letting off of the gas peddle. But not all the time. Also seem to idle fine when cold

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 512 Answers

Sounds like the automatic idle speed motor is malfunctioning and probably needs replaced

Posted on Jan 26, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1994 corvette running too rich black smoke and coughing low rpm


the brake servo needs refitting and ensuring correct torque

Jun 11, 2013 | 1994 Chevrolet Corvette

1 Answer

After it warms up it start a hard mis the tact jumps up until I give it more gas and it down shifts but i have to keep a good bit of peddle or it will start again


is it blowing black smoke. if so it may heave bad temp sending unit. there are two . the two wire unit tells the computer to adjust fuel at the right temp.your vehicle feeds more fuel to a cold engine and cuts back fuel as engine warms up

Oct 29, 2012 | 2001 Chevrolet S-10

2 Answers

98 ford explorer acts like it is not being told to pump fuel, fuel safety switch it ignition problem?


Several things to check. I would start with the Fuel filter. Replace it. If that does not help, then pull any codes you may have with a OBD II reader. The codes will direct you with what to check next.
Please let me know what you find.

Mar 06, 2010 | 1998 Ford Explorer

1 Answer

94 Toyota 22RE engine. Cold engine starts and


i would check the egr valve sounds like its sticking.

Jan 29, 2010 | 1994 Toyota Pickup

1 Answer

94 explorer v6 starts fine 'cold' after running...won't start unless gas peddle is pumped then idle races and continues to race when idling.


The check engine light should be on if it's doing this. The codes I expect will be for the coolant temp senser and also the coolant level or real temperture is wrong (as maybe the therostae doesn't let the motor fully warm up. Lots of other engine control codes can be in the system too as it needs to be recordeed reset driven until the light comes back on then tested for codes again to se whitch one came back first and then fix the problem that that codes reports

Dec 05, 2009 | 1994 Ford Explorer Limited

2 Answers

Hesitation , skipping,engine cuts out when accelerating


Bad coil they breakdown when the engine get hot. There is 3 coils total when it starts missing start pulling plu wires until you find the one that is not firing

Feb 28, 2009 | 1993 Chevrolet Lumina

3 Answers

Step on gas and engine studders


its the fuel pump, i have 2001 GMC yukon and thats what it did, it would start an run, idle just fine, but put it on ther computer to test it, it showed lean on both banks,meaning that the fuel pump was going out, was loosing pressure, i got a pump for 256.00 had a frind help me change it, it runs just fine,,

Nov 19, 2008 | 1999 GMC Yukon

Not finding what you are looking for?
1994 Chrysler LeBaron Logo

Related Topics:

135 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

chargerhp
chargerhp

Level 3 Expert

813 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...