Question about 1993 Saturn SL1

1 Answer

Throttle Position sensor

The cars spitting out lots of smoke flodding itself and over and under reving is this the problem if so where can i find a good diagram that shows me where its at

Posted by on

  • estell
    estell Jan 25, 2009

    ive already replaced the coolant temp sensor and the pcv valve but no no avail it still has the same problems

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,011 Answers

The coolant temp sensor is bad if you had a scanner it would tell you that is about 40 below this will give a very rich condition. the sensor is about 10 dollars and located on back of head over the transmission.very common problem.

Posted on Jan 25, 2009

  • 1 more comment 
  • mike loshbough
    mike loshbough Jan 25, 2009

    tps should be on the throttle body.there are two coolant sensors one for the gauge and one for the computer they look about the same and are located in about the same place,it should be the one on the bottom.

  • mike loshbough
    mike loshbough Jan 25, 2009

    also check map sensor

  • mike loshbough
    mike loshbough Jan 25, 2009

    i give a good score to someone who says could be a number of things but two people tell you coolant sensor and you say thanks for trying.you probably replaced the wrong sensor i bet the plug was hard to plug in.!

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No power bogs out spit and sputters under throttle but runs perfect at idle


sounds like a vacum leak or the throttle position sensor im not 100 percent sure but that what it sounds like to me

Jul 25, 2013 | 1999 Ford F350 Regular Cab

1 Answer

Reving problems


The high rev sounds like a vaccumm problem. What year is the vehicle? If its
newer than 1995 it more than likely has a lot of vaccumm operated parts. I would check for leaks and get that out of the way.

Jun 19, 2012 | 2001 Hyundai Sonata

2 Answers

It was running good and it just started spit and sputtering acting like it wants to go dead and gray smoke


Might have to get your car cchecked for a proper timing and tuning full point check up.
make sure that the sparks are good with intensity, and the fuel is clean ith good balanced pressure.
The spit and spluttering is false firing or insuffficient fuel and so both of these must be checked.

Sep 24, 2010 | 1995 Chevrolet Blazer

1 Answer

Over reving under reving and flooding its self.. throttle Position sensor??? is that it will it also cause the car to spit out alot of smoke??? and if it is the problem wheres it located at becauce i can't...


That as well as a few other items can cause that. Sounds like you better pay a few dollars & have it scanned for codes properly, or it may cost you more in the long run. Autozone will scan for free I'm told.

Jan 25, 2009 | Saturn SL1 Cars & Trucks

1 Answer

Reving High


Did youmtry disconnecting the battery for five minutes, then reconnect, start engine and let it idle for 5 minutes with everything off, including radio and heater. If this don,t work you may have a faulty position sensor. I hope this helps.

Jan 21, 2009 | 2001 Hyundai Accent

2 Answers

ACCELERATION


I had this same problem with my 05 santa fe. I had to replace the speed sensor. Runs fine now.

Sep 23, 2008 | 2005 Hyundai Santa Fe

Not finding what you are looking for?
1993 Saturn SL1 Logo

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Saturn Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Saturn Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...