Question about 2004 Mercury Mountaineer

1 Answer

Doesn't want to turn on

I changed the ignition coil and alternater and the spark plugs to and now it doesnt ignite

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 3,103 Answers

Be absolutely sure that you did not cross any plug wires during the changeout and your firing order is correct.. parts store will have this info when you give engine size and such will also tell you how to set timing(if needed) good luck

Posted on Jan 19, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1991 Ford Tempo won't start. It turns over but doesn't spark. The battery has been replace, checked fuel pump and spark plugs but it still won't turn on. Help?


change the ignition pick up coil assembly normally located on the distributor under the rotor on the bottom of the distributor or just replace the distributor

Jan 30, 2013 | 1991 Ford Tempo 4 Door

1 Answer

I have a 91 olds supreme 3.1 v6 it shut off and won't start back .... It starts but won't turn over.... And when turn the key back off it's blows the dis fuse wich mean direct ignition system...


Check the coils that have been replace for bent or broken prongs that plug into the ignition control module and if nothing looks damaged then i would think the ignition control module is faulty.Replace ignition control module.

Jan 21, 2012 | 1991 Oldsmobile Cutlass Supreme

1 Answer

SKIPPING PROBLEM . SPARK PLUGS & WIRES HAS BEEN DONE. THERE'S NO 12 VOLTS AT THE COIL CONNECTOR PLUG WITH THE KEY ON. LYMAN


Sound like a ground problem; the fastest way to identify the Power and Ground Circuits is using a wiring diagram. If you don't have one you'll have to find out by trial and error as you probe each circuit.

The power circuit is tested with the Key On and Engine Off. Place one end of your multimeter or Test Light on the Battery Negative Terminal and with the other end, probe the Power Circuit. Turn the Key to the Run position. If the Power Circuit is OK, the Multimeter will show 12 Volts or the Test Light will light up. Here are the possible results:
* You got 12 Volts on the Power Circuit
Good, this is a good sign. The next step is to check the Ground Circuit of the Coil on Plug connector that you're testing.

* No Power in only one Ignition Coil
Without 12 Volts, the Coil-on-Plug Ignition Coil will not work, thus you have just eliminated that specific Ignition Coil as the source of the fault. Replacing the Ignition Coil with a new one will only be a waste of time and money since, without Power the new one will not Spark.
Since the Power Circuit is shared by all of the coils on the majority of Coil-on-Plug Ignition Systems. The most likely cause will be an open short in that Ignition Coil's Power Circuit.
You'll have to consult your Repair Manual's wiring diagrams to make sure how everything is wired up.
After repairing the short, re-do the Spark Test to verify the Ignition Coil is now working.

* No Power at any Ignition Coils
The fuse or relay that supplies this voltage is blown or BAD.
You'll have to consult your Repair Manual's wiring diagrams to see where this fuse and/or relay is located and replace as necessary.
After replacing the blown fuse or the defective relay. Retest the Ignition Coil.

Them, the Ground Circuit is tested with the Key On or Off. It doesn't matter because this is a Chassis Ground. Place one end of your multimeter or Test Light on the Battery Positive Terminal and with the other end, probe the Ground Circuit. If the Ground Circuit is OK, the Multimeter will show 12 Volts or the Test Light will light up.

* You got Ground
Good, now the next step is to verify that the Coil-on-Plug Ignition Coil is receiving the Triggering Signal. This info belongs to the next section of this article.

* No Ground in only one Ignition Coil
Without this Ground, the Coil-on-Plug Ignition Coil will not work, thus you have just eliminated that specific Ignition Coil as the source of the fault. Replacing the Ignition Coil with a new one will only be a waste of time and money since, without Ground the new one will not Spark.
Since the Ground Circuit is shared by all of the coils on the majority of Coil-on-Plug Ignition Systems. The most likely cause will be an open short in that Ignition Coil's Ground Circuit.
You'll have to consult your Repair Manual's wiring diagrams to make sure how everything is wired up.
After repairing the short, re-do the Spark Test to verify the Ignition Coil is now working.

* No Ground at any Ignition Coils
This usually happens thru' human error in most cases and is a very rare thing. Usually the engine was replaced and this ground was not re-attached.
You can Ground this circuit with a jumper wire. Jumpering to Ground just one Coil-on-Plug Ignition Coil should provide Ground to all of them (consult your Repair Manual's Wiring Diagrams to be sure).
With this jumper wire to Ground attached, crank the vehicle.
If in fact the Ground Circuit does have an open short, this (the jumper wire to Ground) should make the vehicle start, or at least get the Ignition Coil to Spark.
Repair the open short and retest for Spark or retry starting the vehicle.


Hope this helps. Keep us updated.

Aug 19, 2011 | 2003 Chrysler Town & Country

1 Answer

I have a 2004 Mercury Marquis. V8 4.6L. I have a Car MD which I used to determine the engine light on codes The codes refer to changing the #1 igniter and all spark plugs. My question is which is the...


You change spark plugs every 60,000 miles or
3 years

Car MD etc ,doesn't tell you to change plugs,that is silly

They wear,but never fail to fire.

Have you even looked over the task at hand?

You don't have to remove anything but the plugs,
unless you have COP ignition,then you remove the
coil first.

#1 is on the front right side of a ford
Doesn't matter how the engine is positioned

Jul 22, 2011 | 2004 Mercury Grand Marquis

1 Answer

Engine is turning over,but not starting


first, test for spark at the ignition coil. take the power cable that connects from the ignition coil and disconnect the end at the distributor. hold the bare connecting end a fraction of an inch away from a metal paqrt of the cars frame and attempt to start. if the ignition coil is good, it should throw a spark. if the ignition coil sparks, next check your spark plugs for oil, grime, black or white discoloration on the spark tips (that point inside the engine). if there is a lot of build up or discoloration, replace the spark plugs. if this does not solve it, change your distributor cap, and if this doesnt slove it, change your spark plug wires.

Mar 13, 2011 | 2008 BMW 5 Series

2 Answers

96 grand prix se engine problems


Your problem may be a faulty (shorted) ignition coil housing assembly (the white plastic cover housing the coils its bolted to the aluminum cover) change that along with the spark plug boots ( the boots are optional but I recommend it) that should get your Grand Prix running smooth. Good luck and keep me posted, be glad to help

Jun 10, 2009 | 1996 Pontiac Grand Prix

1 Answer

Engine turns, catches, then dies


Could be the ignition switch. When you crank the engine, the ignition coil gets a voltage source that is different than when the car runs.This would give you the symptom you describe.

Dec 31, 2008 | 1997 Ford Explorer AWD

Not finding what you are looking for?
2004 Mercury Mountaineer Logo

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

fordexpert

Level 3 Expert

5522 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...