Question about 1998 Ford Expedition

1 Answer

Why does my 1998 ford expedition looses power only when I go up a hill. Both banks are running lean.

We changed the fuel filter, spark plugs and wires, intake gaskets and the coil packs.What am I missing?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Check fuel psi.
should be 30-45 psi
key on engine off

Posted on Jan 19, 2013

  • 6 more comments 
  • Debbie Jan 19, 2013

    We checked the psi and it was ok

  • Jason
    Jason Jan 19, 2013

    have you checked too see if the converter is clogged

  • Debbie Jan 19, 2013

    no we didn't because it runs great on flat ground just not going up hills

  • Jason
    Jason Jan 19, 2013

    there is a TSB about the MAF sensor contamination causing this problem

  • Debbie Jan 19, 2013

    what is a tsb?

  • Jason
    Jason Jan 19, 2013

    Technical Service Bulletin & MAF is a Mass Air Flow sensor

  • Debbie Jan 19, 2013

    So do you think we should change the MAF?

  • Debbie Jan 20, 2013

    Thanks Jason for the info we cleaned the MAF with electrical cleaner and now it runs great. Thanks again.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

System too lean Bank 1


This is fuel system problem, Either fuel pressure, or some bad injectors, or wire connections to them, or Fuel pressure regulator, or fuel pump relay, or fuel pump, or fuel filter. There may be Error codes that need to be read by a autoparts store, if they will.

Mar 27, 2015 | 2001 Ford Windstar

1 Answer

What is causing 1998 4.6L expedition to hesitate on hills, rough idle


Are you sure the spark plug wires are on the correct spark plug? Recheck the firing order and spark plug wires. Additionally check timing on distrubutor

Jun 05, 2014 | 1998 Ford Expedition

1 Answer

Need diagram of where #2 plug is. got a code saying #2 is misfiring and left bank is running lean


This is the diagram for the 4.6 1998 Ford Expedition.( Notice the numbers 1-2-3-4 spark plugs are on the left side if you are facing the front of the vehicle.) Please rate my answer if you were helped.
Thanks


z

Mar 21, 2014 | 1998 Ford Expedition

1 Answer

008 FORD RANGER 4LY V6 GIVING AN ERROR LEAN N RICH ON BANK 1 AND 2 O2 SENSORS. HAD SENSORS REPLACED HOWEVER THE VEHICLE JUST LOOSES POWER AND REGAINS IT ON ITS OWN OR IF YOU SWITCH OFF N ON . REPLACED...


oxygen sensors are not the one who controls your speed however it will monitors your engine how it runs or if thre should be a looses power .if the sensors bank 1 and bank2 received a rich or lean mixtures..it is indicated that you need to check the spark plugs, fuel filter
fuel pump, or the vacuum hoses air flow meter, map sensors,fuel injectors which are need to check to fix the problem...

Sep 06, 2013 | 1996 Ford Explorer

2 Answers

I have a 98 expedition 5.4 l . after warm up runs ruff at idle. codes p0171,p0174.


P0171 - Fuel system lean bank 1
P0172- Fuel System lean bank 2

First steps- search for a vacuum leak and verify proper fuel pressure.

Mar 16, 2012 | 1998 Ford Expedition

2 Answers

98 expedition 5.4 4x4 with dual a/c..sputters and shakes while idle and driving...please help me ! i have replaced 5 of the 8 spark plugs till i can get to the back 3 (pain in the ****) no change not even...


When you know the symptom who needs codes?And if there was a code it probable say lean bank 02. why simple you have a misfire. the smell rich exhaust the shake and sputter in drive. 2 causes the Expedition suffer from ,An open EGR valve.If you can change a fuel filter and change a spark plug you can test this. when the engine is running and misfire at idle and the vehicle is warmed up and at operating temperature. Turn off engine. Go to the EGR is it hot to touch. because if it is it open and this the the culprit.Another misfrie is from COP (coil on plug.)When you change the spark plug where any of the spark boot torn or worn that spark can go through. Or even a faulty COP will do this .To find it you have the engine running and lift one COP out of the cylinder and listen for a engine drop if the engine RPM drop the COP is good if no change in engine the COP is bad. By the way 600rpm in drive is low

Feb 27, 2012 | 1998 Ford Expedition

1 Answer

2003 Ford Expedition XLT 4X4 4.6L. 70,000 miles. Had a rough idle then stalled. Happened 4 times today. CEL reports a lean left bank. Just finished changing spark plugs and fuel filter. Plugs were fine....


Cam Phasers. There is an Extended Warranty for them. What happens is the Cam Phaser is suppose to automatically adjust each cylinder bank independently. When one of the Cam Phasers gums up, it can leave a Cam over-advanced.

An over-advanced Cam will be lean and generate a lean Code for that side of the engine. An engine with one bank operating at 1 timing setting and the 2nd bank operating at a different setting will run rough and stall before blowing up.

Ford has given a 7 Year, Limited mile Extended Warranty for those DOHC engines having this problem. This can be a costly repair of around $2400. A recently developed "Cheater Procedure" can cut Labor from 8 to 4 hours with savings in gaskets resulting in a $1200 to $1600 repair.

Your vehicle may develop a Diesel sound which fades at 2000RPM. So contact a Dealer with a VIN# and go from there.

Jun 19, 2011 | Ford Expedition Cars & Trucks

3 Answers

Fault codes P0355, P0171, P0174 on ford expedition 2001 what do i need to fix


The P0355 code is, "Ignition Coil E Primary/Secondary Circuit Malfunction" this has to do with the coil(s) and the coil may be going bad, or you have a bad wire / plug (connection) to the coil. P0171 is "System Too Lean (Bank 1)" and P0174 is " System Too Lean (Bank 2)" . The P017X codes mean your ox2 sensors are picking up a lean burn condition. Engine running to warm (hot) or your coolant temp sensor is not reading right or one of the ox2 sensors (Bank 1) is going bad. Hard to trouble shoot this from my computer desk.

May 12, 2011 | Ford Expedition Cars & Trucks

3 Answers

Bank 1 burning to lean check engine light on flunked state emissions


It is a common problem, you will have to change bank 1, o2 sensor as it is covered in burnt oil and fuel telling the computer to run lean.
hope this help

Jul 07, 2008 | 1997 Ford Expedition

Not finding what you are looking for?
1998 Ford Expedition Logo

223 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...