Question about 2000 Ford Expedition Eddie Bauer

1 Answer

Hydraulics seem to be running all the time when parked and off

The hydraulics motor seems to continue running when the vehicle is turned off and during traveling. Does this drain the battery? It makes a sound like the starter is going out also. Are these things related?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

It's electrical. Have you had any recent work done? Start there.

Posted on Jan 19, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
fastboyz
  • 674 Answers

SOURCE: battery being drained on 2000 Expedition

you should remove your alternator and take it into an auto parts store and they can test it for you.
this alt had an internal regulator which can be replaced easy.
your auto parts store will be able to full feld your alt to bypass the regulator. this is how you test it to see if the regulator is bad.

you didnt say how many miles are on this truck .
most of these ford alt will last 120,000 or more
on the back side of the alt you will see the replaceable regulator.
516c5a3.jpg

Posted on Nov 17, 2008

blueextc3221
  • 15935 Answers

SOURCE: starter motor

Is there any sound when the key is turned? The solenoid may be stuck, and a light tap with a hammer may free it up. The starter is located on the engine block.

This is what you are looking for....
http://i8.ebayimg.com/02/i/001/22/0b/39e7_1.JPG


REMOVAL & INSTALLATION
STARTER MOTOR
Removal & Installation (2.0L)

CAUTION:When battery is disconnected, vehicle computer and memory systems may lose memory data. Driveability problems may exist until computer systems have completed a relearn cycle. See COMPUTER RELEARN PROCEDURES article in GENERAL INFORMATION before disconnecting battery. Before testing starter, ensure transmission is in Park or Neutral.

Disconnect negative battery cable. Remove air cleaner. Remove upper starter mounting bolts. Raise and support vehicle. Disconnect starter solenoid wire connections. Remove starter motor lower mounting bolt. Remove starter motor. To install, reverse removal procedure. Ensure negative battery cable is installed with starter mounting bolt. Tighten bolts to specification. See TORQUE SPECIFICATIONS table.

Removal & Installation (2.5L)

Disconnect negative battery cable. Remove air cleaner and air cleaner bracket. Disconnect starter solenoid wire connections. Remove starter support bracket. On manual transmission equipped models, remove shift cable bracket and disconnect cable. On all models, remove fuel supply line from support bracket. Remove starter bolts. Remove starter. To install, reverse removal procedure. Tighten bolts to specification.

Posted on Jan 01, 2009

co7196
  • 3433 Answers

SOURCE: My 2003 Ford Expedition continues to sputter, miss

MAF SENSOR NEEDS CK AND OR REPLACE. 1ST SENSOR COMING OUT OF AIR FILTER

Posted on Jun 14, 2009

emissionwiz
  • 76164 Answers

SOURCE: Ford E450 Chassis, 6.8L Battery Drain

good luck worked on these for years, trey replacing the battery isolaters.

Posted on Nov 05, 2009

alicantecoli
  • 22156 Answers

SOURCE: Can't get key out of ignition on 2005 Ford Escape.

replace the lock cylinder

Posted on Dec 10, 2009

Testimonial: "Also asked a Ford mechanic I know last night and he said the same. Just wish I didn't have to take it to the dealer & spend way too much $$ to fix it"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Symptoms 2000 kia sportage Symptoms 2000 kia sportage does not do all the time. Starts runs well but driving road 50mph almost as if ignition shut off split 2nd. Stop car and while running in drive s


Some makers used Vacuum releases for their emergency brakes which had a Vacuum switch connected to the shift assembly. This would account for a stumble if Vacuum vented out through this switch.

More common for shifting stumble to occur from Park to Drive, engaging a load on the engine, not to stumble to a freewheeling Park position. Sounds like idle speed control is sluggish to stabilize the motor.

You also have idle speed control problem with A/C, kind of shows that A/C was what kept the engine running because when you turned the A/C off, the car died.

I am going to give you some Websites for wiring diagrams. Alldatadiy.com amd Autozone.com with free wiring info upon registering your vehicle.

It seems that the base Idle speed control is not working and the A/C idle speed control is.

Also check for Vacuum leaks on the intake manifold by spraying water from a pumpbottle on the seams of the gaskets.

Check ignition Relay or ignition switch for random cutouts. The fusebox layout is on the Autozone site.

I hope my solution helps.

Sep 09, 2012 | 2000 Kia Sportage

3 Answers

Alright, so the other day my wife and I were driving our 2003 Impala and it didn't seem to want to shift out of first gear, with the gearshift put in to the Automatic Overdrive setting and the speed of...


Well, if it is doing all of that, the Check Engine light has GOT to be SCREAMING at you! Continuing to try to force the vehicle to operate under such conditions will only cause further damage to the vehicle. I would recommend getting the thing to where you can scan your onboard computer and find out what is going on.

May 08, 2011 | Chevrolet Impala Cars & Trucks

1 Answer

Clutch doesn't want to disengage when the pedal is depressed. Oil level seems fine. Runs through the gears fine when the engine is off. I may mention here that it is a manual transmission. The problem...


It sounds like your hydraulics might have gone bad. They are no longer pressing the pressure plate hard enough in order to disengage the clutch disc from the flywheel.

If the pedal feels any different this may be an indication that the hydraulics are bad. Otherwise it could be the pressure plate fingers are worn enough where it won't have the spring pressure needed to push on the outer diaphragm to disengage the clutch.

Also there is no "oil" in a manual Saturn transmission, it is ATF, the same stuff you put in your automatic transmission.

Feb 02, 2010 | 1993 Saturn SL2

4 Answers

2000 Saturn LS, windshield wipers park in the middle of the windshield. How can I fix this?


The wipers are parking in the middle because the timing mechanism is off. Once they start doing this it seems to continue to happen so the 1st suggestion is to replace the wiper motor. If U don't want to spend the $ right now it's a pretty easy fix to reset the timing. Park the wipers & remove the wiper arms. Then remove the plastic cowling that covers the wiper motor & the motor assembly. Turn the wiper assembly over without turning the motor. Remove the nut on the arm of the motor. Repostion the arm pointing away from the closet wiper directly inline with the short arm. reassemble.

Oct 24, 2009 | 2000 Saturn Ls 4dr Sedan

2 Answers

P0481 on grand prix 2002. cooling fans work with a/c on and relays seem ok. vehicle temp gauge opertaes ok and does not seem to get hot.


sounds normal, the fans were made to run continuous w/ ac running, but on sensor when ac is off. if car isn't overheating, the fans are probably running from time to time ,but your just not catching them running

Sep 04, 2009 | 2002 Pontiac Grand Prix

1 Answer

2001 Ford Focus suddenly died


have you tried to wiggle the key when the motor is running and does this duplicate the problem...if so replace the ignition switch.

Mar 29, 2009 | 2001 Ford Focus

2 Answers

Wont start without jump start


Check your alternator to see if is charging propperly.. There is also a fuse in the car to control the alternator charging as well. you should look at this.

Mar 02, 2009 | 1994 Buick Park Avenue

1 Answer

Ford Bronco 2, 4-wd, 6-cylinders, 1987


The first part of your question must be verified first. Is the engine still running or is it possably the starter motor that will not disengage?

Dec 02, 2008 | 1987 Ford Bronco II

Not finding what you are looking for?
2000 Ford Expedition Eddie Bauer Logo

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...