Question about 1997 Mercury Cougar XR7

1 Answer

Hard to strart car in the morning and the belt makes noies,i had codes read nothing showed up

When its cold in thethe car is hard to start.the car wont start and about once a week the car sounds like belt is making a high pinching sound.what could be causeing this?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 183 Answers

Belts worn or loose bad alternator and possible bad ignition coil the give no codes or warnings

Posted on Jan 18, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 35 Answers

SOURCE: 1997 mercury sable won't start

sounds like a fuel delivery problem, did you run it out of gas? this can trip a reset switch that shuts down the fuel pump

Posted on Mar 30, 2009

husni_g2002
  • 112 Answers

SOURCE: Car is turning over, but won't start

check timing belt.

Posted on Feb 02, 2009

  • 9 Answers

SOURCE: Transmission Knock

this is most likely a transmission filter being dirty and it needs to be changed regularly as does the oil in your van. this is inside the transmission and needs to be serviced to complete this job i do not recommend you trying this by your self as you could damage your transmission.

Posted on Jul 13, 2009

  • 1 Answer

SOURCE: when i put my car in drive the rear right wheel makes a scrubbin

i had the same problem and i ended up changing the rear wheel bearings and axels, look under the car near the rear wheel seals, if they are leaking the axels are going to be worn also and need replacing.

Posted on Aug 29, 2009

  • 31 Answers

SOURCE: I tried to start my car but it wont start... When

I know that some questions seem crazy but have to be asked.
Is the battery fully charged. Alow battery can cause the starter solenoid to click because it is not receiving enough power.
It may also be the starter. It could be that the post on the battery are corroded and need to be cleaned. Have the battery checked to see if the starting amps of the battery are good. Try these things and if that doesn't fix the problem we need to get deep into you electrical system.

Posted on Sep 21, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the cold start sensor on Mazda 160i engine mounted?


as its a petrol engine it wont have a cold start as such , when was it last serviced ? that could be the problem if not done regulary and recently , if have a good service record then i'd get the OBD codes read as may have a sensor/switch causing the issue

Jul 06, 2015 | Mazda Cars & Trucks

1 Answer

Duramax will not start plugged in ran then died wont start again. any ideas?


I take it that your engine is a diesel (glo-plugs) in which case the pumping of the accelerator is just good exercise for your leg but does nothing for the engine as it does not have an accelerator pump. faulty glo plugs will only make for hard starting on cold mornings so that will be out also. So the next ting that will give some idea as to the problem will be to have the fault codes read and that will show up the area and sensors that are causing your faults.

Jan 25, 2014 | Chevrolet Silverado 2500HD Cars & Trucks

1 Answer

2003 SDi Volkswagen Polo, hard to start in mornings. Changed air filter, glo plugs, fuel filter and no change. I read the code with the OBD scan tool and I got code PO113 IAT sensor 1 Circuit High inp


Have that sensor checked or replaced. If the computer gets the wrong input signal from the intake air temperature sensor, it may not realize the engine is cold and not delivering enough gas at start-up.

Jan 29, 2013 | Cars & Trucks

2 Answers

What happens if the drive belt breaks


if a drive belt breaks, the debris can interfere with other engine components and do additional damage. rule of thumb belt life is 6yrs or 60000 miles. the belts operate critical engine systems ( alt, water pump, power steering pump) not something to short cut on. belts are noisey when cold due to additional load from battery use when starting or cold fuuids. have belts and tensioners checked for wear and correct operation

Jan 13, 2013 | 1994 Toyota Corolla

1 Answer

1999 Altima: My 1999 Nissan altima is making a loud whining noi...


you call it the serpentine belt, we call it the fanbelt.it,needs tightening,slightly loosen the alternator, then pull away from engine and tighten belt, tight enough when you can move longest part of the belt, between pulleys, 1/2 inch in/out.
if squeel re occurs fit new belt.

May 07, 2010 | 1999 Nissan Altima

2 Answers

Has a hard time startting. have to jump start it sometimes . have checked battery it is good.


Check the fuel pressure, could have a clogged filter or weak pump.

Jan 06, 2010 | 1999 GMC Suburban

1 Answer

My car didn't start one morning (cold morning) I


glow plugs have absolutly nothing to do with the car not going over 20 mph. sorry, but you gotta keep on em. at a guess i would say it was due to them doing a t-belt and not setting the timing right somehow. but that's just a guess.... while I love my TDI, the service and parts at most VW dealers are at the bottom of the list

Dec 10, 2009 | 2002 Volkswagen Jetta TDI

1 Answer

Hard to start / engine rotates but wont start


check fuel pressure with a gauge,turn the key in the on position an read pressure ,if pressure goes lets say to 40 or 50 on one key cycle pump is prob. good . if it takes 3 to 4 key cycles to achieve this pressure ,pump is bad or connection in tank is bleeding off over night.

Jan 18, 2009 | 2000 Kia Sportage

Not finding what you are looking for?
1997 Mercury Cougar XR7 Logo

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

fordexpert

Level 3 Expert

5470 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...