Question about 2000 Oldsmobile Alero

1 Answer

2000 olds alero cranks then makes a metal grinding sound and won't start

Initially on occasion over past few months car would crank then make grinding metal sound and wouldn't start on first try, then would start on 2nd try with no problem. 2 days ago car would crank, make metal grinding sound and would never start. Now the battery is dead after several attempts

Posted by on

  • mark Mar 29, 2014

    check the gear is ok on starter first if ok check the teeth on starter motor make sure none are missing

  • mark Mar 29, 2014

    or badly worn

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 248 Answers

You need to have your flywheel: replaced.Your starter motor engages against the fly wheel at the back of the motor. Every time your motor stops it tends to be in the same few positions (just the way things work) so there is more stress on some parts of your fly wheel than others. Because of this the teeth wear out on the fly wheel which means the starter can correctly engage on the fly wheel which is the grinding noise.

Posted on Jan 18, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cant find the crank position sensor in 2000 alero


Check that the cam shaft is turning as it may have broken a timing belt. Run fault codes to check for cam/crank position sensor problems.

Jan 06, 2014 | 1999 Oldsmobile Alero

1 Answer

Car wont crank


My 2003 Oldsmobile alero does this on occasion. Turn the key over just to the on position, not the acc (all the way) position. You will see the security light blinking during this time. After ten minutes, the light will stop flashing and you can now turn the key OFF and then crank the car. It's annoying but so simple.

Jul 22, 2013 | 2000 Oldsmobile Alero

1 Answer

Engine won't start. a grinding sound but wont fire.


Are you saying the starter is grinding but the engine is not cranking, or the engine is cranking and making noise and not starting ?

Feb 21, 2013 | 1991 Honda Accord

1 Answer

WHAT CAUSES LOUD GRINDING SOUND WHEN TRYING TO CRANK MY 1990 FORD F150 WHEN IN PARK?


Check and make sure the bell housing on the transmission isn't broke and trying to separate from the engine. Shifter shouldn't move while cranking unless transmission itself is moving.

Apr 03, 2017 | Ford F-150 Cars & Trucks

1 Answer

Starter making whirring noise.


When you say it won't start you mean it won't crank, right ?

If you have a duralast starter from auto zone, that may be the problem.
Aftermarket brand starters and alternators can be lemons sometimes.
A mechanic would check for voltage at the starter with the key in the on and start positions. Also check the ground connections.
Its possible the starter is not getting full battery voltage for some reason.

Jul 31, 2012 | Jeep Cars & Trucks

1 Answer

2001 ford taurus with the 3.0 after sitting a few hours when i go to start will crank and crank and crank for what seems like ever, will start easily after that but when i go to start it for the first time...


Its not the oil, increasing temperature will thin out the oil. If it cranks easily but won't start it could be the spark plugs or the spark plug wires. When they heat up, especially if they are old, they won't perform well. Pull off one of the wires and hold it close to the plug, try to crank the engine and look for a spark. If it sparks them try removing a plug and check to see if it looks wet. If its bone dry it might not be getting fuel.

Jun 07, 2011 | 2001 Ford Taurus

1 Answer

1999 Sable: Initially took a few cranks for the car to start. ...


while you state the battery is "strong" what kind of voltage are you getting to the starter solenoid

May 18, 2010 | 1999 Mercury Sable

1 Answer

1997 chevy blazer s10 cranks but wont start


You have a new battery and it cranks. Turning over is cranking. You are saying it won't start after sitting for six months? What is an old mechanic? Was the cable installed at home during the one year layoff? It sounds as though you failed to hold the old mechanic responsible for installing the correct cable or adjusting the one you have ,so it will start. You have a safety switch issue by the sound of it. Make sure you have the right cable and then find out how to install and if applicable,adjust properly

Feb 07, 2010 | 1997 Chevrolet Blazer

Not finding what you are looking for?
2000 Oldsmobile Alero Logo

264 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76691 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8531 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...