Question about 2004 Audi A4

1 Answer

2001 Audi A4 no volume from back speakers

Back speakers have no volume. So if I fade all the way back, there is no volume at all. 
I have a symphony stock stereo. Is there an amp involved? Where would it be so I can check the fuse?
I have tried connecting other speakers, just to test, and get no volume.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Audi Master
  • 443 Answers

Sounds like someone cut wires in trunk or unplugged wire. or cut along step plate maybe where you get in that is where they run to the rear.

Posted on Jan 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2001 audi a4 my alarm randomly goes off and it kills the battery


is it Audi manufacturing alarm system?
You may have a sort circuit in your alarm system. Most alarm system only went off about 5 min. then will back to on again. If you plan take to the shop you might consider to buy a new alarm system will save you $$$

Feb 08, 2011 | 2001 Audi A4

1 Answer

Oil leak at the back of the engine


check the timing chain tensioner gasket assembly and replace those gaskets and the rocker cover gasket you took off to do the chain work

May 31, 2010 | 2001 Audi A4

1 Answer

I have an 2001 Audi A4 1.8 with a leak at back of transmission


Most likely rear transmission seal. Have it put on a hoist and look.

Apr 07, 2010 | 2001 Audi A4

1 Answer

1999 audi a4 rear speakers don't work


There is an internal amp connected to to lft back speaker that you woill need to by-pass

Jul 05, 2009 | 1999 Audi A4

2 Answers

Rear speakers audi a4


look at crutchfield.com for free, they should be able to answer you're question...
Good Luck

Jun 14, 2009 | 1999 Audi A4

1 Answer

2001 Audi A4 no sound from back speakers


OK whos broke the wire ??? stop using the back seat ¿¿¿

Jan 25, 2009 | 2001 Audi A4

1 Answer

Temperature sensor audi a4


Possibly located at the back of the engine behind cylinder head, usually located in a small plastic hose block.

TL

Jan 14, 2009 | 2004 Audi A4

2 Answers

A4 Starts ok then engine fades out? 1996 model


Try replacing the engine temp sensor. Temp sensor is telling ECU the engine is hot when its is actually cold. After the 6th attempt there is enough fuel in the cylinders to create a ritch mixture, then it goes.

TL

Jul 16, 2008 | 1999 Audi A4

Not finding what you are looking for?
2004 Audi A4 Logo

Related Topics:

343 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

60867 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...