Question about 2000 Chevrolet Monte Carlo

1 Answer

Tempeture gauge does not work and fans run on hi even when ignition is off

Can unhook battery gauge starts to work but it only last for a short period, I have to do this at least once a day. I have replaced the tempeture sending unit and it didnt change anything.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

Is there a second temperature sensor?

Posted on Jan 17, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: distance starter does not turn

the reason for it..."amayers" is that when it's -30 deg.c and you wish to start the car from the house and have the engine warm up and have the fan on heat in the car to heat up the interior and melt the ice on the windows etc... but my problem is the the fan does not come on till i get out and put the key in the egnition ...and that beats the purpouse of a distance/remote starter....

Posted on Nov 08, 2008

  • 1 Answer

SOURCE: chevy s10

did you test the distributor?

Posted on Feb 18, 2009

  • 1608 Answers

SOURCE: oil pressure gauge is reading 80 psi. I had the

The oil sending unit is located on the engine block behind the drivers cylinder head area.You have to climb up on the motor to see it cause it is hard to see behind the wiring harness.You may also want to purchase a new sending unit because it is very long and you might need to buy the sending unit socket to replace it.Hope this helps.Good luck.

Posted on Jul 20, 2010

  • 52 Answers

SOURCE: temperature gauge on my 1994

check if you plugged the wires in the right way as sometime the wires could be negative on positive. swop the two wires around. it should solve the problem

Posted on Sep 26, 2010

vetteman3002
  • 2299 Answers

SOURCE: My oil pressure gauge reads over 80. So i replaced

It could be in the gauge itself, or it could be the BCM or body control module. If all of the other gauges and lights are working properly, then it is probably just the gauge itself. But the whole instrument panel will need replaced. It is all one unit.

Posted on Jan 03, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dead battery key ignition


need the key battery replaced and reprogrammed to the truck.. then get all these codes erased from the computewr..

Jan 18, 2014 | Chevrolet Silverado 1500 Cars & Trucks

3 Answers

Truck turns over and starts when I connect battery???? No key is even in the ignition.


Maybe the ignition is bad- or your starter solenoid stuck in engaged position?

Mar 29, 2013 | 2000 Ford Ranger SuperCab

1 Answer

New batterey an new alternator still dies when i unhook pos cable


Where both rebuilt alternators any good
& retested at store?

Your explaining a constant voltage drop,
once the battery is hooked up.

How about the ignition switch?
Does that have anything to do with
the regulator control in alternator?

You haven't said you have 14 plus volts
with motor running,so basically you don't
have an alternator charging your new battery
& the ignition currant, even without the lights on,
is running down the battery

All I said is what you already know

I'm is missing something?

Don't unhook any battery cables with
the motor running,were not living in the 1960's

Those type tests will ruin many things on newer
vehicles, than yours,loose that practice & also avoid
jump starting any vehicle from 1996 on

Mar 29, 2013 | 1988 Chevrolet C1500

1 Answer

Fans wont turn on, tempeture gauge will not turn on overheating light


I assume you have made sure the fans actually do turn and aren't seized?
is the water pump working? how many miles has it done? it may have a wrecked impeller and require changing.
It could still be a wiring issue, check for volts and continuity to earth.

Feb 07, 2013 | Cars & Trucks

1 Answer

Wife has 2006 Buick Rainier went to start and it wouldn't crank she noticed the instrument cluster wasn't working and at that time she noticed the check engine light was on. After tring to start several...


THESE ARE POSSIBLE CAUSES TO YOUR PROBLEM. CLASS 2 CIRCUIT IS OPEN SHORTED TO GROUND OR TO B+. THE PCM IGNITION POWER CIRCUITS HAS A HIGH RESISTANCE CONDITION. THE PCM MAIN GROUND CIRCUITS HAS A HIGH RESISTANCE CONDITION. THE SDM MODULE COULD BE SHORTED PULLING THE VOLTAGE LOW. THIS MORE LIKELY DEALERSHIP FIX.

Feb 07, 2011 | 2006 Buick Rainier

2 Answers

95 GMC ignition system doesn't power


Sounds like an alternator problem. Pull it of the truck and take it to a parts store and have them test it for u. Its free at most parts stores. while your at it replace all power cabels and grounds the trucks old new cabels and connections cant hurt. Side post batteries have a bad habit of ratiling lose connections. hope this helps and good luck.

Aug 15, 2009 | 1995 GMC Sierra

1 Answer

Tempeture gauge fails replaced tempeture gauge sending unit whats next gauge stays at hot maxed out all the time when ignition is on


Sounds like you have a short to power or ground somewhere. Follow the wires from the sensor, and find it.

Aug 05, 2009 | 1994 Honda Accord

2 Answers

Old body style 1999 yukon.battery will be dead in the morning,every morning unless i unhook the battery.when i hook or unhook i have a massive spark when i touch the cable to the battery.it is not a short...


U DEFINATLY HAVE A SHORT.UNEED TO FIND OUT WHAT THOSE FUSES CONTROL.THEN DISCONNECT THEM 1 AT A TIME UNTILL THE SHORT IS GONE.OR FIND A SHOP WHO CAN FIX IT.

May 13, 2009 | 1999 GMC Yukon

Not finding what you are looking for?
2000 Chevrolet Monte Carlo Logo

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8514 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...