Question about 2000 Ford Expedition

3 Answers

I have 2000 ford expedition and last few weeks its been making a whistling noise when accelerate, then past few days it's been running rough, idel low and shakes a bit then today check engine ligh

Posted by on

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Ford Master
  • 2,430 Answers

There is a vacuum leak, Check around the inlet manifold, and any hoses attached to it.

Posted on Jun 23, 2015

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 2,899 Answers

Could be the transmission. Check the transmission oil level. That sometimes causes a whining sound.
Hope this helps.

Posted on Mar 25, 2015

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 5,252 Answers

You might check the pulleys that the serpentine belt runs on. Make sure all are free wheeling and not loose or rough or make noise. You would need to remove the belt to check them.

Posted on Jan 16, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

fknstart
  • 404 Answers

SOURCE: Engine Fault light illuminates. Ford KA Collection

have you totally cleaned the fuse box and fuses

Posted on Jan 05, 2009

  • 62 Answers

SOURCE: sputturing engine

have your spark plugs, coil pack boots checked for moisture,on many ford water will accumulate around plugs,expeually if it has rained recently.

Posted on Jan 13, 2009

czaa
  • 4514 Answers

SOURCE: 2007 Ford expedition won't start

ur oil pump may be failin-there r sensors everywhere on new cars-keepin u from starting as safety measure-computer systems r complex n things dont always show on 1 scan-they kinda hav the mindset of a pc

Posted on Sep 15, 2009

Testimonial: "Thank you. I have spoken with 2 other mechanics who said the same thing regarding the oil pump. It's being looked at. So I'll post more once I know"

  • 105 Answers

SOURCE: 2001 Ford Windstar runs rough.

remove the coil pack and look at bottom of it if it shows any cracks coil is bad very common on these vans if you have a noid light check for injector pulse on #4 if you have pulse and good blue spark most likely the injector is bad you have to remove upper plenum to get injectors out let me know how you make out

Posted on Jun 04, 2009

  • 1 Answer

SOURCE: My 1999 Expedition shakes and runs rough.

I had somewhat of the same problem for a while. Engine light was on and during idle the rpm would drop real quick and then spike, and start surging(shaking and stalls at stop/red lights). I found the problem was that one of my vacuum hoses had collapsed causing this problem. You might want to find out what the code says if you don't know already. If it comes up with a lean code then this could be helpful.

Posted on Jan 27, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Runs rough dies


change the fuel filter and check the fuel pressure

May 25, 2013 | Ford Expedition Cars & Trucks

1 Answer

2003 Ford Expedition intermittent engine/ignition failures


this could be because of the fuel pump not functioning properly.

Oct 11, 2008 | 2003 Ford Expedition

1 Answer

Whistling sound upon acceleration


Tyres, brakes, turbo, transmission, axle ...

Jul 06, 2017 | 2000 Jeep Grand Cherokee Limited

1 Answer

I have a 2000 Ford Expedition that rides rough (front end shakes as if i'm going over pot holes) at around 40 - 50 mph. My guess is...my spark plugs need to be replaced but I'm not a mechani


I'm assuming its petrol as you mention spark plugs. When you say it feels like your going over pot holes again I assume you mean he engine is misfiring? And it's not a steering problem? Firstly I would check the work done on your inlet, If you have any form of leak within your inlet system you will experience loss of power and potential misfiring, you may also hear an induction noise or whistle if there is a leak. Secondly you need to see if its an ignition or fuel problem, it may be easier to conduct a minor service, replace spark plugs, fuel filter, air filter. Unfortunately with the symptoms you have given it could be a whole host of things, fuel pump, ecu! Sorry for being vague.

Dec 03, 2012 | 2000 Ford Expedition Eddie Bauer

1 Answer

.my 2003 ford expedition started


Check for a vac leak. Check all small vac lines and listen for high pitch whistling noise. Ir crack in intake hose.

Apr 04, 2011 | 2003 Ford Expedition

1 Answer

After starting the 2002 Ford Escape a whistling noise comes from the front of vehicle when idle, also noise goes up and down when accelerating and slowing down.


sounds like a pulley or bearing is noisy first remove drive belt and run engine if noise is gone problem is a bearing attatched to by hand spin and feel for rough or gritty feel chech all pulleys most common is adjuster or idler cant tell by feel goto parts store but a stethescope hearing tool run motor CAREFULLY listen to each area a pulley drives on try that first

Jan 13, 2011 | 2001 Ford Expedition

2 Answers

2000 ford expedition, misses during acceleration, rough acceleration, service engine light on


check pass side rear plug the coolant hose the runs to the heater core can leak coolant into the rear spark plug boot and cause a miss

Mar 10, 2009 | 2000 Ford Expedition

1 Answer

Idel rough in park and nuetral, great massager but concerns me


I would take the car to another dealership or a place that has a good reputation for a second opinion I have had several expeditions and it sounds like the spark plugs for the rough idle and the vacuum leak sounds could be the intake gaskets themselves look at the drivebelt if it has cracks in it more then likely they did not change the plugs either as for the shaking take it by a tire place and have them check for any bad belts in the tires and to make sure the sway bars are good and the ball joints but have them to show you not just tell you what is wrong

Feb 12, 2009 | 2000 Ford Expedition

1 Answer

2003 Ford Expedition intermittent engine/ignition failures


Could be a little thing's, security system issue, fuel issue or a EGR or Throttle senser issue.

Mar 15, 2017 | 2003 Ford Expedition

Not finding what you are looking for?
2000 Ford Expedition Logo

541 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5474 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...