Question about 1992 Ford Explorer

1 Answer

1992 Ford Exporer with 4.0 engine Missing badly... any thoughts

Starts clean and then misses very badly....its to the point of can not drive it...any thoughts on causes other than plugs and wires

Posted by on

  • Anonymous Jan 29, 2009

    when i press the gas all the way down it acts like it does not want to go. in third and fourth its worse, it is a standard.





  • Roberta Smith
    Roberta Smith May 11, 2010

    have you replaced anything yet ?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,920 Answers

Distributor cap could have a crack in it causing the problemthat or you have a stuck vavle

Posted on Jan 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cylinder misfire coil


These engines have 3 coils and are paired 1 and 4 2 and 5 3 and 6 with a spark noid run to see if the paired cylinder has no spark if so remove coil from module and test the power supply to coil and with a logic probe test the trigger side if blinking with no spark your coil is bad. not blinking replace module.

Apr 17, 2014 | 1994 Buick Park Avenue

1 Answer

2000 ford expedition bucking and missing thought it had to do w/ the egr ,so changed egr and clean everything that went w it. Had a complete tune up, thought it was bad gas for a while but prob came back...


heather not sure about the other codes that it shows up but as far as the missin an rough running you said you done a complete tuneup did you change the plug boots on the coils cause moister can get in around them an cause a miss just like a bad plug wire try that an i hope it helps solve your problem

Nov 19, 2011 | 2000 Ford Expedition

1 Answer

Hello, I have a 1992 Camaro RS 25th Anniversary ed. 3.1 V6. 118k miles. 700r4 Transmission. & My problem is.. I ran it low on gas, put gas in it.. ran like ****.. missing.. sputtering.. low power.....


CHECK FUEL pressure and take a fuel sample see if has water in it. since started problem rt after getting gas sounds lik you got some bad fuel

Jun 02, 2011 | 1992 Chevrolet Camaro

1 Answer

I have a 1992 toyota camry tha wont crank. and just for simplicity i will write a time line of what has gone on with the car. -Replaced timing belt(year ago) -Replace broken motor mounts(3 months ago)...


Battery Charged ?

Battery leads tight and clean?

Checked Engine earth ?

If all OK then motor probably got some **** on the brush gear get sombody to help you, firmly apply hand brake.... ENSHURE IS IN NUTRAL OR PARK!
while they hold kek in crank position tap the starter motor with a hammer to free the crrap... that shuld do it!

Have A Great Day.......Bruce

Mar 10, 2010 | 1995 Toyota Camry

2 Answers

O3 ford escape V6 began hesitating and missing at


change the plug wires they may be bad. or you may have a bad coil

Dec 30, 2009 | 2005 Ford Escape

4 Answers

1990 F150 Fuel pump just replaced but wont turn on


Replace the fuel pump relay. And if your truck has dual tanks there's three fuel pumps, one in each tank and another secondary fuel pump.

Aug 21, 2009 | 1990 Ford F150

1 Answer

1991 Fort Escort 1.8l DOHC Missing Erratically


could be clogged vacuum line or bad fuel filter maybe a bad tank of fuel try some gas treatment first then a fuel filter that should solve your problem

Apr 10, 2009 | 1991 Ford Escort

1 Answer

Fanbelt pulleys


its called a serpentine belt to our uneducated colonial cousins

Aug 18, 2008 | 1992 Ford Escort 4 Door

1 Answer

1992 ford ranger pickup 4 cyl. 5 speed


Your engine coolant temp. sensor is going bad. What happens is that your engine computer is receiving a bad signal from the ECT sensor and it thinks it's 40 below. An example is it basically slams the choke shut if it had a distributor. When it cools off, I'll bet it runs just fine.

Jul 24, 2008 | 1992 Ford Ranger

Not finding what you are looking for?
1992 Ford Explorer Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...