Question about 1987 Honda Prelude

1 Answer

Test for fuel cut off relay

Well i have three manuals and one says its there not.I have had a problem for at lest one and a half years that it first did this wont start take of fuel line at carb. crank put back on starts up.I think maybe fuel pump geting tired so put oem pump on no proplems well a year and a half later after rebilding carbs they suprised me whin the car stated and run so well.Just some ideling issuse that was worked out.I take the car out for a ride to run my dog dirt road and it starts ideling high and stops.I take fuel line of at carb and starts was runing fast idel park and no start.I will see if i can get it stated again?I do not know if it is this relay but if you could give me test for this relay. THANKS SAM

Posted by on

  • 4 more comments 
  • sam pinckard
    sam pinckard Mar 03, 2009

    UP-DATE ON THIS PROBLEM NOT THE FUEL CUT OF RELAY AFTER SARTING TO FIX THIS PROBLEM THE CAR WOULD START FINE AT COLD GET TO TEMP SHUT OFF AND NO START.WELL I WAS NOT FOR SHUR BUT I NEW IT HAD TO BE THERMO RELATED?$41 DOLLOR THERMO SENSOR IT IS JUST RIGHT OF OIL FILLTER GOING INTO ENGINE BLOCK FIXES IT RIGHT UP.IT AFFECTS THE FUEL SHUT OF SILINOIDS THAT YOU HAVE IN EACH CARB.THAT FIXES THE PROBLEM FOR RIGHT NOW IT READY FOR 300 THOUSAND???????TT80500

  • sam pinckard
    sam pinckard May 25, 2009

    up date on car problem 1987 honda prelude dx after thermo sensor. Shortly after sub-micro pin plunger swich on vacum swich A which is in controler box 1 went south that will shut down the car some on that owned the car had replaced that A swich before. Use omron 653-ss-5 mouser electronics 95 cents for one you have B&Cswitch as well replace those as well.Well as time went by finding these electonic problems the flots sank and i had just ck. them when puting in carb kit they were floters then. Well the bugs are out i think for a while hopefully.Just passed emissions for a nother two years.Good chance to reach 300,000 now.

  • sam pinckard
    sam pinckard Jul 11, 2009

    WELL BATTIERY LIGHT CAME ON DASH TESTED WITH DC METER IT WAS NOT SHOWING ANY CHARGE IT SHOULD SHOW 13.+ IF NOT NO CHARGE.HAVE CHANGED BEFORE NO FUN.IT TO HOT RIGHT NOW +IT NEEDS MORE FREEON.O WELL ITS MY DOG CAR

  • sam pinckard
    sam pinckard Jul 20, 2011

    Yes all ways cranked but now start and did'nt want to start and i was affraded that i was going to run the battiery out of juice so i diconected the fuel line it must of had a vapour lock then?Its one of those misterys motor as been runing like a top 240 thousand.I need to change out brake fluied could this be from the factory maybe it was chaged once?TT80500 THANKS MASTERTECH3 I will be going through the brake system whene it kools down?

  • sam pinckard
    sam pinckard Oct 17, 2011

    Well still have not done any thing to the braking system but just put to new front wheel berings in and seals. In the factory manual there is no imformation on service to the front they just state for the rear 60 th. or 48 mo.so i guess you would tend to the front at the same time?Allways make shure they are well packed with a good wheel bering grease push the grease out that the new berings come with which is maltipupos grease used for shipping you can use the bering like that but will not last that is what happend in this sanario one was replaced new and one was original that other owners had done. Back in the 1990 in 2008 i repacked and rembering how the clear grease had moved away from the balls and race but i packed and went on fine until this summer of 2011.Allways check movement in your wheels if you have a high milage car. You have to have some special tool too do this job so you can not do it with out them.Millwright 30 Plus years tt80500 Sam

  • sam pinckard
    sam pinckard Jul 20, 2012

    New up date for the 87dx changed brake fluid out easy to do with one man brake vacume pump bleeder.It has been leaking oil front maine seal i did a cheep fix for right now drill small hole in bottom of timeing belt cover keeps it from collecting.You do not want your timeing belt to get oiled it been working for me.Pulled the cover of the other day and its staying dry, ck. and set valve cleer It's been running like a top

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,374 Answers

Sam so right now you have crank no start,or no crank , no start. Not clear.
If its no crank no start.Your looking at battery, cables, ignition switch , starter relay.
If its crank no start, you know that B+ is making it to starter. Ok now listen for fuel pump to buzz or hum when you put key in ignition and turn to on position. No buzzing or humming fuel pump or relay.
make a set of jumper cables run them from battery to fuel pump, Does the pump run? If yes. The pump is good relay is not. If pump doesn't run then its the pump. Remember when you do this test you don't need the key in ignition Battery doesn't have to be connected, because your bypassing the control circuit.

Posted on Mar 24, 2010

  • JIMMY Mar 24, 2010

    Now to test relay (reconnect battery if you disconnected it to test pump) look for B+ at pump terminal If a-ok test ground side , remove relay and test it for continuity and resistance ..if a-ok relay is a-ok. If would do the test on the relay after letting the vehicle run for a while ( get the relay hot) then see what you got. Ignition switch do the same.Don't forget to test the grounds sides

  • JIMMY Mar 24, 2010

    I can't find this vehicle in my all data( i'm probably doing something wrong) However, I remember repairing this model once back in the days and I believe that a oil pressure switch is tied into the starter circuit..This units filter gets clogged ,simply blow it out or replace it and try starting the vehicle. I think that this thing removes the ground fron the ignition system if it does not detect pressure in the cam.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

FORD WINDSTAR 2000 CODE P0232 REPAIR


Need to test for voltage drop at the ground and feed sides of the relay and at the pump. At 15 years of age corrosion can cause problems.

Jun 23, 2015 | Ford Cars & Trucks

1 Answer

Getting fire on the fuel pump relay but no fire to the gas tank. is there a safety shut off on the car?


wow1 ,no symptoms posted really?
wow2 , no year car stated... now that is challenging.
1998-2009
fire?
the pump , is electric, in the tank.
and it gets 12vdc (not fire) to it, from the fuel pump relay.
and the relay is controlled by the ECU/PCM (no year, no guess)
the PCM closes the relay cranking.
so that takes 2 persons to test it , one at key , one at pump or a very long set of test wires.
some suzuki run the pump for 3 seconds, key on, but only some do.
my 96 dont. for example nor my 2004. Vitara.
and in 3 seconds, (if it does) you will miss that easy.
that is how its done on all EFI cars on earth.
connect the volt meter, and crank, got 12v or at least 11v?

i check fuel pressure by the FSM book first. and save all this fiddling about. no take pulling and such rot.

shut off questions.
2.5L and 2.7L sold.
the 2005 (wild guess)
shows no such shut off and is still a loop system.

now fuel pump 101
the ECU is programmed to run the pump only cranking and engine run time.
so we check pressure, cranking, it will be highest then.
38-44 psi
on some years the pump can run for 3 secondes, keyon.
this is programming, and many years, this 3 second rule was changed. to non.
so we always crank the engine to check fuel pressure, or lose the game.
this is for prevention of crash and burn, like seen on TV>
and to prevent hyrdalocking the pistons.
the PCM cuts fuel for many reasons (logic)
1: lost spark
2: throttle stuck wide open throttle , eg: TPS sensor ground cut(busted)
3: dead CMP or CKP sensor (1 or other can kill spark)

any scan tool can see 1,2,or 3, just scan it.cranking, and keep the key on. until the scan too finishes its scan.


Sep 30, 2014 | Suzuki XL7 Cars & Trucks

1 Answer

I went over a speed bumper very fast,, and the car hit it hard, and my engine went off,,now I can not make work..it cranks but would not start. already look to find the emergency cut off switch, but this...


When you cycle the ignition to the key on, engine off setting, do you hear a relay cycle for about 3-4 seconds? If so, that should indicate the ECM is firing the fuel pump relay. Most vehicles have a port on the fuel rail for testing fuel pressure. See if fuel is present here by pushing in on the pin in the port test valve. Have you tried disconnecting the negative terminal from the battery for a half an hour to reset the ECM?
Does it have spark? I am surprised that a car company that prides itself on safety, does not have a rollover switch.

Dec 02, 2013 | 1999 Volvo S80

1 Answer

My fule cut off light is on and my car won't start


The inertia switch in the trunk cuts the fuel pump off in a wreck or if you hit a major bump in the road. The button should be in for the switch to be on.
When you say fuel cut off light, are you saying the low fuel light ?
That light means the gas tank is almost empty. If the tank is half full, the sending unit may be faulty.
If you know for a fact the pump is not running when you turn the key on, pull the pump relay which is in the engine compartment and check for voltage. You may need a shop manual or repair book to get the wiring diagram and test procedure.
The other solutions you see on this screen are suggested by the website and may not relate to your problem.

Dec 22, 2012 | 1995 Mercury Tracer

1 Answer

Fuel pump cuts in but car wont start


If you have to force the fuel pump on by the relay who is controling ignition? The fuel pump will come on thru the main relay which is next to the fuel pump relay this controls ignition,go back to the begining,on one of the coil leave a 1/4 between the sparkplugwire and the coil crank the engine there should be spark is there is no spark correct for spark and fuel will return when the ECM see a valid RPM signal.so test for spark first. The Main relay is what needs to be look at

Mar 20, 2012 | Cars & Trucks

1 Answer

I'm working on a 1994 chevt W4 cabover. Heres the problem--truck will start and run after excessive cranking.The truck will run fine until it is shut down after 15 minutes. Then it will not start again...


The first thing to check would be the ignition module inside of the distributor, and you can remove the module from the distributor and have it tested for free at most auto part stores. I have added an image of the ignition module.

The second thing to check for is if the vehicle has a fuel cut-off relay, and some applications use one, and some do not. They are usually mounted on the frame around the fuel tank, or it could be on the fire wall or out by the battery. I have added an image to help you identify the fuel cut-off relay.

If the ignition module does test out alright, and you can not find a fuel cut-off relay, then the problem will be related to the ECU/ECM (Engine Control Unit/Engine Control Module)

If you do purchase a new ignition module be sure that it comes with a silicone grease or a die-electric compound, because it is used for a heat sink and the module will burn up without it.

If replacing the ignition module, first clean the mounting surface for the ignition module inside of the distributor, then completely coat the metal contact surface under the ignition module with the silicone grease or die-electric compound, and be certain that you do not leave any un-coated metal on the contact surface of the ignition module, and be careful not to over-tighten the ignition module or it will be damaged.

I hope that this information will help you to solve the problem with your vehicle, and here are the images of the ignition module and the fuel cut-off relay.

Ignition Module;




9e06354.jpg

Fuel Cut-Off Relay;


d0403a8.jpg

Jun 10, 2010 | 1994 Chevrolet C3500

2 Answers

No start cranks but does not fire has spark. has fuel if bypassed by relay fuses good new fuel pump a year ago has fuel replaced battery froze, has prostart remote start, been in 8 years no issues 2000...


check to see if the security light or anti theft light flashes. if that is the case, sounds like the bypass for the remote starter may be causeing the no start by tripping the anti theft system. Remove remote starter and bypass system and join any cut wires back together that may be cut for remote starter. Try starting, if theft light still flashes leave key in the on position after attempted start for 15 minutes till theft light goes solid, turn off and try again. Repeat process for three times to re-learn factory theft system in vehicle. If problem still persists, then take to your local dealer to reprogram factory theft module in the cluster.

May 31, 2010 | 2000 Chevrolet Cavalier

Not finding what you are looking for?
1987 Honda Prelude Logo

339 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

yadayada
yadayada

Level 3 Expert

60960 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...