Question about 1998 Holden VT Commodore

1 Answer

Vt runs for a few min then dies when temp get half way

Runs for 10 min of driveing then temp gets half way then dies

Posted by on

  • liana warren Jan 15, 2013

    had all my sensers replaced and thermo changed and continue 2 die when idialing

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 18 Answers

Hi pull the dipstick out if thers a milky coller to it then the head needs taken off and being fixd

Posted on Feb 13, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2003 v70 new fuel pump starts runs 10 mins. dies won't start again for a few hours


sounds like a fuel filter issue is there an inline filter

Mar 19, 2017 | Cars & Trucks

1 Answer

Takes a long time to heat up inside


I Was Gonna Ask If There Is Thermostat In There ?
Being a 2014 Its Under Warranty - Get It To The Dealer

Dec 11, 2013 | 2014 Kia Sorento

1 Answer

'99 Jeep Cherokee. Dies within 10 min of driving


Have you scanned the system for fualt codes? An O2 sensor will never cause the engine to stall out like this, NEVER.

May 10, 2012 | 1999 Jeep Grand Cherokee

1 Answer

Runs fine til the temp out gets hot enough then dies. Wait ten mins and it will start again and run for a few mins then dies again


you didn't say if it was hot on the temp gauge? no matter, it sounds like you have a stuck t-stat. when the engine is cold, a mechanical valve keeps the water from coming out of the engine block until warmed up, then opens and lts the cooler water in. this cools down the engine and the colder temp of the water shuts the valve again. this happens constantly while the engine runs, and if your t-stat is stuck, the engine heats up the water in the block, but with nowhere to go, simply overheats the motor. a good repair book will locate the thermostat housing for you and should you the repair procedure. (i assume you have checked the water in the rad. low water will give you same symptoms). good luck.

Jun 10, 2010 | 1998 Chevrolet Express

2 Answers

Cooling fans dont turn on


thats your main radiator fan, meaning if it don't come on then vehicle will get hot. check the fan for operation by letting the vehicle idle for a while, keep check the temp gauge and what for the fan to come on at the half way point.

Jul 30, 2009 | 1995 Acura Legend

1 Answer

My problem is when I am driving the engine heats of and the car dies. It cools down after about 30 mins and starts again but keeps dying on me.


Replace the thermostat and check for leaks also if the antifreeze is old and has a dilluted concentration that can cause this too. You must also check to make sure the electric fan comes on after 10 minutes of running stand and watch to see if the fan comes on after 10-15 min. of runninng if not replace the fan relay switch or the fan temp.sensor.

Jul 12, 2009 | 1991 Chevrolet Corsica

3 Answers

89 regal won,t start but after 5 or 10 min. runs great


sounds like your fuel pump is going out. One thought might be that the fuel filter is causing enough resistance to over heat the pump. I would check the fule pressure to determine a free flow of fuel.

May 01, 2009 | 1990 Buick Reatta

1 Answer

Coolant temp sensor issue


very possible as the coolant temp sensor reports the engine temperature to the ECM so that the correct air/fuel mixture can be delivered
it it is faulty the ECM will not know if the engine is subzero temp or overheating so reports from the ambient temp and baro sensor will cause a lock up situation in the program of the ECM
now that you have run the car for a few miles , have the fault codes read again

Aug 18, 2017 | 1996 Mitsubishi Eclipse

1 Answer

Eng. dies just like you turn off swich starts backup runs great


Check the roll over protection switch. Make certain that the connection is good and not corroded.
RPM Northwest

Jan 17, 2009 | 2000 Jeep Grand Cherokee

Not finding what you are looking for?
1998 Holden VT Commodore Logo

Related Topics:

80 people viewed this question

Ask a Question

Usually answered in minutes!

Top Holden Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14384 Answers

Are you a Holden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...