Question about 1998 Chevrolet Venture Cargo

1 Answer

Wiper blades not moving

The wiper blade motor is working but the wiper blade is not moving

Posted by on

  • Anonymous Mar 12, 2014

    passanger wiper blade not moving

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 99 Answers

Take the whole wiper and see if the splines are stripped.

Posted on Jan 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Wiper motor


Possible wiper linkage has broken/seperated from wiper motor. The wiper cowling covering the linkage assembly will need to be removed to inspect/repair

Feb 13, 2016 | 2008 Chevrolet Impala

1 Answer

Jaguar xk8 problems


loosen the nut at the bottom of the blades so that the wiper motor will work without moving the blades. cycle the wipers and allow the motor to come to the rest position. Fit the blades and tension the nut. Pull the arms off the windscreen and cycle the wiper motor to run until it stops put the wipers back on the screen and see where they are. IF parked properly then OK but if any where then replace the wiper motor as the sequencing gear inside is out of sync with the wiper action.

Dec 25, 2013 | Cars & Trucks

1 Answer

Rear wiper blade disconnected...how do we fix?


Have to remove the wiper arm & see if the splines are
damaged & if the motor works as it should
There are no easy vehicle fixes
You have to understand how something works & then
diagnose why it doesn't & make the repair
If you get lucky she only ruined the wiper arm &
not the motor or it's drive spline.

Jul 08, 2013 | Honda Odyssey Cars & Trucks

1 Answer

1999 Cadillac Deville wiper blade on driver side not moving


bent/broken wiper arms under the base of the windshield..remove the vent cover and service/replace broken parts.

Feb 09, 2013 | 1999 Cadillac DeVille

1 Answer

Front Wipers - not working


If you can move the wiper blades by hand, you probably broke-stripped the gear in the wiper motor.

Dec 18, 2012 | 2002 Chevrolet Venture Passanger

1 Answer

Windshield wiper motor works blades wont move 2001 hyundi accent


the problem you have is the nuts that hold the wiper to the motor came loose . just need to be tighten12_7_2012_5_06_31_pm.jpg

Dec 07, 2012 | 2001 Hyundai XG300

1 Answer

I have audi 14 wiper blades are not working


It is possible that the linkage is jammed. Try turning the wipers on and gently pull the wiper arm by hand to see if it will move. It it starts to move you've found the problem.

If it doesn't move at all and the fuses are ok it is likely the wiper motor that has failed.

Jan 11, 2010 | 1998 Audi A4

1 Answer

2005 honda odyssey wiper blades stopped working all of a sudden. can hear the motor but the blades won't move. you can move the blades manually


1. Open Hood.
2. Remove wiper arms by removing cap nuts. they are a tight fit . there is a puller for this.
3 Remove cowel cover . once cover is off you will see the wiper motor and transmission assy. Possibly a snap joint wore out oa nut holding motor drive arm in place loosened up.

Oct 25, 2009 | 2005 Honda Odyssey

1 Answer

I changed the wiper motor out.  They worked without the blades on, but after installing the blades they tried to move down toward the hood.  I think the motor still works but it seems the shafts are just...


you may of fitted the blades when the wiper motor wasnt in park

ok remove wiper arms turn ignition on turn on wipers then turn of by wiper swicth not key motor will stop in park position fit wiper arms in positon try and your done

Jan 08, 2009 | 1997 Acura TL Series

3 Answers

Front blades not working fuse ok


The motor is usualy central to the wiper arms and either bolted to the firewall or inside the plenum chamber at the bottom of the windscreen.If you can hear the motor you can find it, track it down by listening.Your probly right about linkage however if that is the case you should be able to move the wipers with your hand and they should move freely if they dont you may have other problems.

Dec 17, 2008 | 1996 Nissan Altima

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

187 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6880 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...