Question about 2000 Kia Sephia

1 Answer

Missing cly. 4 replaced injector,plugs and wires changed vacum hoses.whats next

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Kia Master
  • 21,873 Answers

Have you done any troubleshooting here ?
Is the plug getting spark from the coil ?
Is the injector getting fuel, voltage, and a ground pulse ?
Does the cylinder have normal compression ?

Posted on Jan 15, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cyl #1 misfire chk engine light


Two additional possibilities:
  • Fuel contamination (worth siphoning and replacing ALL of the fuel to eliminate the possibility, especially if you have been using ethanol blend fuel);
  • Bad spark plug wire (despite proper static resistance). Just replace ALL of the spark plug wires.

May 14, 2015 | 1997 Kia Sportage

1 Answer

What is the correct fireing order on 2000 hyundi sonata 6 cyilender?


Try the standard for a 6 cylinder. 153624. That's what I always use.

Jun 18, 2017 | 2000 Hyundai Sonata GLS V6

1 Answer

Not firing on number 4 cylinder


Hi,you probably have a compression or injector issue.If it will reach swap the injector wire(2 pin clip)to the next cylinder and see if it starts to miss or even swap the whole injector with one of the front ones to see if the miss follows the injector.If no4 continues to miss grab a compession guage and do a test.It should have a minimum of 140psi at cranking speed.A burnt valve is often the culprit,the clue is popping at the exhaust at idle is an exhaust valve,puffing or chuffing in the intake is an intake valve.This is a head off job,and you should do a full valve service guides etc while off.Also on re assembly check all vacuum pipes and fittings as leaks kill valves.Also if it has just started doing this it may be a vacuum leak near no4.Sometimes the brake booster or hose,it needs to be fixed soon as valves are burnt quickly

Jan 26, 2013 | 1994 Nissan Maxima

2 Answers

I have a 2000 lincoln ls 3.9 it has a misfire cly 4. I change spark plugs, coils, injector. and the intake seal. It still misfire cly 4. I also check compression it all same i all cly read 120 psi. it also...


Check the fuel injector..some time they give the same code like misfire..if it is good, than go ahead and check the wiring harness if there is a signal coming from it..if no signal..then follow the wire back to the source to see if there a short or open...good luck

May 05, 2011 | Lincoln LS Cars & Trucks

3 Answers

I have a 1998 ford ranger 4 cyl it misses on #4 cyl I have changed plugs and wires also changed injectors around ( #4and #1 ) still misses on #4 this problem happend sudenly one day it was...


Have a compression test done ,and look for a vacuum leak near the cylinder,like a vacuum hose or intake gasket.If the compression test shows a fluctuation between the 3 and 4 cylinder,then the head gasket would need to be replaced.

Aug 14, 2010 | 1998 Ford Ranger SuperCab

1 Answer

Number 4 cylinder misfiring. i already did a tune


most likely cause spark plug wire bad, or you got them incorect when you did a tune up if it happened before tune up. swap the wires but keep the fire order the same . if the wires are good then the # 4 should still be the problem . put them back the way they were now you have ruled out the wires next check the fuel injetion system check for a vacum leak around the # 4 injector listen with a lenght of hose . listen to the injectors they should all be making a clicking noise.cant help you more then that. make and model would help the next expert wiz or guru

Jul 27, 2010 | Cars & Trucks

2 Answers

My 8 cly code came up. I changed the plu and now it says cly 7 is bad


While engine running, disconnect cylinder 7 injector, if rpm drop injector ok, now check spark at coil, unscrew 8mm bolt form coil pack, lift up on it a little from spark plug, if you hear spark, coil pack good, replace coil pack boot.That works like a spark plug wire.

Jun 30, 2010 | 2001 Ford Expedition

1 Answer

Missing, loping...changed plugs and wires, distributer cap, checked compression......could it be an injector???


yes. nissan is famous for injectors, check the wiring to injectors,you said you had compression spark and you tuned it, the next step would be injector.

Jun 11, 2010 | 1992 Nissan Sentra 4 Door

1 Answer

N 12 pulsar missing badley gradually got worse i


A low battery can result in low spark and running bad.
Charge up the battery and try again.

See if one cylinder worse then others, by removing wire, one at a time, with an insulator.
Switch the wire, plug, and injector from bad cylinder with good one.
If still the same, check compression.
If not, replace wire, plugl, or injector that is bad.

You could still have systemic problem like intake manifold leak.
Try listening for hissing by using a lenght of hose to hear through.

Feb 24, 2010 | 1984 Nissan Pulsar

1 Answer

1997 Aerostar 4 liter engine has miss on several cylinders. New wires and plugs. Miss is intermintent. Usually worse under load. At times van runs fine.


check for vacume leaks on intake and other vacume hoses. random misfire is also usually a clogged fuel filter or pressure regulator. could also be a cam or knock sensor. are their any trouble codes.

Aug 16, 2009 | 1997 Ford Aerostar Extended

Not finding what you are looking for?
2000 Kia Sephia Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kia Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7688 Answers

Are you a Kia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...