Question about 2004 Audi A4

4 Answers

No clutch resistance on audi a4

I pushed the clutch in on my 2004 a4 and it kinda snapped half way down to the floor. After this I restarted the car there was no resistance on the clutch petal. It went all the way to the floor with on ly a very slight pulsing feeling on my foot. I pumped the clutch with no luck. To solve this, I checked the brake fluid which was ok and bled the brake fluid twice with out getting any pressure or resistance on the clutch.
Thanks-

Posted by on

  • 3 more comments 
  • bodarkk Jan 24, 2009

    The I did not see any fluid leaking anyway. The car has 32000 miles on it and is equipped with the 1.8 turbo

  • bodarkk Feb 06, 2009

    Ok on futher review this is what I have come up with:

  • bodarkk Feb 06, 2009

    I inspected around and found out that I do have pressure at the slave cylinder. Thats leads me to believe that something is broken with the shifting fork or throwout bearing because the car will drive around the block if you shift it in high RPM's and there for the pressure plate is still grabbing against the clutch plate. I also am not loosing any fluid anywhere in the system.

  • Robert Dressler Apr 22, 2009

    Great, I have the same problem with my porsche 944. I dont remember hearing a snap but I have no resistance when stepping on the clutch. I actually drove home with this problem. Shifting at good rpms. I replaced and bled the slave cylinder and had no change in the resistance. Next i am off to fixing the master cylinder. Any suggestions? Thanks

  • Robert Dressler Apr 22, 2009

    Great, I have the same problem with my porsche 944. I dont remember hearing a snap but I have no resistance when stepping on the clutch. I actually drove home with this problem. Shifting at good rpms. I replaced and bled the slave cylinder and had no change in the resistance. Next i am off to fixing the master cylinder. Any suggestions? Thanks

×

4 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 34 Answers

This sounds like a common Audi problem but its usually in early shape A3s and TTs. If you heard a snap, then possibly the pedal has broken where the clutch master cylinder connects to it. In this case you can just replace the pedal but it can be an early sign of a faulty master cylinder. If the pedal is ok, it maybe the master that has failed and needs replacing. Worse cases, the slave cylinder maybe faulty or even the release bearing could be sticking on the input shaft. Bleeding the brakes will not help, the clutch shares the same fluid and reservoir but is on a different hydraulic system. The clutch would need to be bled from the bleed nipple on the slave cylinder on top of the gearbox. This can be difficult without the car on the ramp, but is worth trying before replacing parts. What engine does it have?

Posted on Jan 23, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My car won't go into gear

Posted on Dec 17, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 68 Answers

If there is no leaking or reducing of brake fluid, then most likely there is an internal leak within the clutch slave cylinder. This slave cylinder will be needing overhauling.

Posted on Jan 23, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Master cylinder needs rebuilding or if cheaper, a new one seals arent sealing thats is why it feels soft there is no hydraulic happening.

Posted on Jan 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi all have audi a4 2004 manual gear box vibrates on no. 2 and 3 and makes a grinding sound on 5 +hase a high rave, please help


Sounds like you need a transmission rebuild and a clutch package. Vibration, bearings. Grinding is gear or synchronizers. High RPM's is worn out clutch.

Sep 10, 2016 | 2004 Audi A4

1 Answer

I own a 1995 Audi 90cs. My clutch peddle started being dead tell half way down then got preshure. Now there is no preshure and the peddle sticks to the floor. There was no slipping in the clutch so I


You need to replace the clutch slave.....Ii recently did mine, after the installation it was stuck too.......the way I fix it was I had a friend pumping the clutch by hand while I bleed it under the car, it took about 15-20 minutes before it got hard again.
Good luck!

Aug 01, 2012 | 1995 Audi 90

1 Answer

2003 Audi A4 1.8T FWD. First gear engaging with a **** after changing fluid


Insufficient fluid ?
Did you use a scanner to monitor the fluid temperature while re filling trans?

Try 'Adaption'.

Turn on Ignition key without starting engine...press throttle all the way to the floor...hold for 10 seconds and turn off key.

This MIGHT reset trans to factory default.

You may have disturbed the wire loom at the trans which is known to corrode and resistance changes,. Without a scanner you cannot check solenoid operation.

Jan 16, 2011 | 2004 Audi A4

2 Answers

Audi 1999 a4 runs rough idles up and down


I think the fuel has gone bad. it's cloging the injector ports. Try this first remove all fuel from the tank, replace the fuel filter. add 5 gallons of fuel and one bottle of fuel treatment. Run the engine for an hour
this will allow all of varnish from the bad fuel to disolve and clean the injectors. Don't be suprised
if this doesn't totally elimnate the problem chances are the plugs are fouled and need to be replaced also. Good luck
Hope this helps
Please leave feedback

Nov 29, 2009 | 1999 Audi A4

1 Answer

Red ligt flashing on P R N D S on the dash board audi a4 1.9 tdi 2004 auto


dealer only,this vehicle has encrypted software for the computer that controls the autobox ,its under the passenger floor well .Also a fancy switch on the gearbox that costs 275euros+tax alone and if you change bits and dont cure it ?? A snap on scanner will not work on this vehicle you might as well consign it to the archives along with valve radios

Nov 05, 2009 | 2004 Audi A4

2 Answers

My Audi A4, will not allow me to put car in gear with clutch depressed and engine running If I switch of engine I can engage gears easily. If I place in reverse and switch on engine with clutch down the...


moselecm, Audi's transmissions are known for very late clutch engagement, so that part is normal - they're built that way and are not adjustable. To be sure it is really slipping due to wear and not just unfamiliarity, put the car in fifth gear at about 30mph and FLOOR the gas. If it's going to slip, that's when it will slip.

As for the fluid, it shares a reservoir with the brake fluid reservoir - take a look there at the fluid - what you see in there will be the condition that both the brakes and clutch are operating under.

Dec 07, 2008 | 2001 Audi A4

1 Answer

Clutch/misfire problem


bring to local garage and let them av a look

Nov 07, 2008 | 2004 Audi A4

1 Answer

97 Audi A4 Cluth


probably the hydrolic system has not been blead properly

Sep 04, 2008 | 2004 Audi A4

Not finding what you are looking for?
2004 Audi A4 Logo

2,017 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

yadayada
yadayada

Level 3 Expert

70387 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13573 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...