Question about 1983 Cadillac Eldorado

1 Answer

Sputtering and intermittent acceleration

Car ran fine and one morning I started it and it had very low power and accleration.Acts as though the the fuel filter is plugged but according to the feul read-out its using a whole lot of feul.It has plenty of gas . 15 gals.replace some vaccum hoses that were dry-rotted.At times , the brake pedal becomes very stiff. Service soon light comes on at times .

HELP!!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,118 Answers

Sounds like your break booster is not working. you might have a major leak of vacume there. no vacume at booster and break pedel will be hard. that will also make it feel like it dosent have any power. chk. vacume filter in line going to booster see if pluged, if its got one. if not then i would say booster is bad.

Posted on Jan 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

95 cabrio dies in reverse


There should be a vacuum line to your tranny that's not sealed right, check that out

Thanks, Terry

Mar 14, 2014 | Volkswagen Cabrio Cars & Trucks

1 Answer

Engine sputters when accelerating


The flashing light means the problem is serious enough to cause damage to the catalytic converter. Have the computer scanned for trouble codes to proceed. And get the plugs replaced.

Jan 20, 2014 | Buick LeSabre Cars & Trucks

1 Answer

2002 CHEVY VENTURE, ran through standing water, now it starts, sputters, and stalls.


I think you should head to a mechanic. Sounds like you got water in the fuel system. You could possibly resolve the issue by filling up with a fresh tank of gas, but that could also cause more problems if there is a lot of water in there already. I'd take it to a trusted mechanic.

Aug 06, 2013 | 2002 Chevrolet Venture Passanger

2 Answers

1998 pontiac sunfire manual. Car starts but sputters and then dies and is completly dead but in the morning will start again and then die. I changed the coil pack but still the same. what can it be?


You can't do any testing, until you have a battery
that will take and hold a charge

Then you move on to testing the Alternator,then
Fuel Pressure & continue on with other testing

Apr 04, 2013 | 1997 Pontiac Sunfire

1 Answer

I have a 1997 Jeep Cherokee Sport 4.0 I6 with about 155k miles that is having intermittent issues. I just recently had to replace my muffler because of the car backfiring. This problem doesn't happen...


Have it checked with a computer diagnostics. It sounds like it could be a bad sensor, quite possibly your oxygen sensor. A bad sensor could cause the computer to think your engine needs more fuel.

May 27, 2011 | 1997 Jeep Cherokee

1 Answer

I have a 1997 Jeep Cherokee Sport 4.0 I6 with about 155k miles that is having intermittent issues. I just recently had to replace my muffler because of the car backfiring. This problem doesn't happen...


From what you posted,it may be a few different problems.BUT.The 1st thing I would look at is the cat/converter may be blocked.Hey.It may not be.But look at that before you spend any money on other stuff.I just thought.How is your air filter.Take it out and take the car for a short run and see how it goes.This may show what is wrong.Hope this helps

May 27, 2011 | 1997 Jeep Cherokee

2 Answers

Holds idle fine but stalls when accelerating


your carburetor should have a fuel filter in the carburetor body where the
fuel line enters it replace it and, any other in-line fuel filter the engine might have

Jul 25, 2010 | 1986 Jeep Cherokee

1 Answer

2003 PSD 6.0L ran fine until I started off the


fuel pump when you started up the incline the tank was not full the gas went to the back of the tank made the fuel pump run dry now it no longer has the right pressure to support the engine or the filter cloged in the tank

May 07, 2010 | 2005 Ford F 350 Super Duty

1 Answer

Ecm codes 601, 604 error @ 171 car runs does not acclerate. overnight next day car ran fine for about 50 miles than lost acceleration, limped home.


There is currently a recall in regard to defective ECM's (computers) on Corollas, check with your local dealer for details.

Jan 23, 2010 | 2006 Toyota Corolla

1 Answer

Car idling to high when acclerating and extra low


Sounds like a sensor, probably not harmful to drive the car. If you hook up a diagnostic scanner it will give you a code, and if it's a better scanner, it'll tell you a general idea where the problem is coming from. From research that I've done, it sounds like a pulse generator.

If you don't have a scanner, maybe a friend does? or a diagnostic shop which costs some money.

Jul 07, 2009 | 2005 Ford Taurus

Not finding what you are looking for?
Cars & Trucks Logo

191 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cadillac Experts

yadayada
yadayada

Level 3 Expert

66433 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Cadillac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...