Question about 2000 Chevrolet Blazer

1 Answer

2000blazer 4x4 willnot disenage

I push the 2x4 switch light flashes hear clicking noise passager side behine glove box and under truck

Posted by on

  • rollin1320 Jan 31, 2009

    in2hi you push 4hi it shifts to4hi you push 2hi it goes back to 4hi wont goto2hi in4lo you push 2hi it goes to4hi

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Fixed the problem remove ground on battery for 5 min then replace it resets the control module

Posted on Feb 01, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 06 Chevy trailblazer and the 4wd/auto switch is gone and it has been jumping from 4wd to auto . What do I do to fix it, I don't think a new switch is the fix


Most likely the control module assembly is the problem. It can be located under the dash and sometimes behind the passenger kick panel cover. You will normally hear a click noise when you engage the 4x4 and this click noise will indicate the location of the controller. You may not be able to access 4x4 hi if the lights are flashing but 4x4lo usually works.

Apr 25, 2015 | 2006 Chevrolet Trailblazer

1 Answer

97 chevy z71 push button 4x4. Want engage. Hear tcase trying then goes back to 2wd. Put new tcase motor still nothing. What could it be


Is the light on the switch "On" in 2wd? If not, I found a bundle of wires on my 96 Suburban that were melted. They were too close to exhaust. Fixed those and everything worked great. There is also a way to push a couple of the buttons and the light will flash a code. Sorry, I don't have that info with me. Might have to google it.
There is also a "control module" kind of box under the dash, driver side, for the 4wd.

Oct 24, 2014 | Cars & Trucks

1 Answer

I have a 1999 toyota and my mg clt relay switch is not under the hood like you mention. I was told it is behin my glove box, however, I cannot find it, can you help?


relay should be under hood in a black relay box. if ac light is not coming on then the ac fuse could be blown and it is usually in right kick panel or behind glove box also check left side fuse block behind the cover next to steering wheel that pulls out and at left kick panel

Jun 15, 2011 | 1999 Toyota 4Runner

1 Answer

Heater/ac fan only work on High setting. Used to only work on 3rd and 4th setting.


you need a blower resistor it's located behine the glove box. open the glove box and push in the tabs on the side and it will drop down to give you access to the resistor

Nov 16, 2009 | 2002 Jeep Liberty

3 Answers

4lo works fine 4hi won't engage


Same problem here. Just replaced the vacuum actuator and it still does not work. Could not see any damage to the tubes either. However after I manually move the vacuum actuator I can get it to engage and disengage up to several times but it never lasts

Nov 15, 2009 | 1992 Chevrolet S-10 Blazer

1 Answer

Power locks don't lock or unlock hear noise under dash near glove box i was wondering if relay switch is no good.hear clicking noise in relay, when trying to unlock or lock doors


if the relay is clicking,its most likely working,sounds like signal from relay is not getting back to doors to unlock doors,I would check for damaged wiring at pivot point of door(hinge) area,all the wiring goes through a large rubber accordion looking tube,pull back one side of rubber and inspect wiring for damage

Oct 15, 2009 | Pontiac Bonneville Cars & Trucks

1 Answer

My 2003 Grand am is making a clicking noise behine the dash,like behine the radio


the clicking noise you are hearing is the signal flasher now to repair this u need a multifuntion switch

May 02, 2009 | 2003 Pontiac Grand Am

3 Answers

2000 s10 blazer 4x4


Normal 0 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}Hi: If the front diffis fine then it boils down to usually one of three things why it won’tengage. 1 – No power, 2 – relay notworking (located by passenger side) right side or 3 – no vacuum. The 1995 and up Jimmy’s and Blazer’s use thesame system for engaging the front diff. They are all made to “shift on the fly” while driving down the road withnothing to do but press the button on the dash. (Do NOT shift into 4 Low while driving at higher speeds at it can dodamage). If the dash light flashes andyou hear a clicking sound that means you have power to the relay. If the vehicle 4 High lights stops flashingand it goes back into 2 High then the problem is likely that you have no vacuumto the 4 X 4 actuator module which is located below the battery tray. Remove the battery and tray; look for a holeburnt in the vacuum line or actuator module rubber diaphragm. When the activator get vacuum it pulls acable that attaches to the front diff engaging it, when engaged the wires onthe front diff send a signal to the 4 X 4 light on the dash telling you it is engaged). If the battery has ever leaked the acid runsdown onto the actuator causing the problem. If no holes found in the hose or actuator diaphragm I would use batterycables and hook up the battery and start vehicle then check for vacuum byputting my finger on the end of the actuator hose. If there is vacuum then problem in actuatoror cable linkage. If no vacuum I wouldthen trace back the vacuum lines to find where it is off or leaking, NOTE: As the heater control operates on vacuum and some other vehicle systemsdo as well bear this in mind, has your vehicle had heater control problems orbeen running rough, this could explain a lot of potential problems. Attached to the hood on the left side(drivers side) on 1997 and older models is a vacuum (a “ball”) canister, newermodels the canister is located in the left fender by the brake module, makesure the vacuum line is attached there. Please rate this suggestion as I never know if it is worth my timefilling these things out…

Jul 23, 2008 | 2000 Chevrolet Blazer

Not finding what you are looking for?
2000 Chevrolet Blazer Logo

Related Topics:

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

63801 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...