Question about 2001 BMW 5 Series

1 Answer

Electric Fans not Working

Where would the fuse be located. No power to the fans.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Expert
  • 200 Answers

Usually there is a fuse box in the driver area (most newer vehicles have it under the dash near the pedals), and one under the hood (usually near the battery).  It could be in either one.  good luck.

Posted on Jan 22, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cooling fan for engine wont come on . . what is the name of the fuse for the fan in the fuse box dont have manual and need to check it


COOLING FANS NOT RUNNING

It is normal for the A/C air to warm up a little when stopped. Less airflow thru the condensor. It is normal for the engine temperature gage to rise up to about the 80% mark on its scale before the cooling fan kicks on. The gage will also show about the same reading on the first start of the day, until the thermostat opens.

If the fan(s) are not working properly the A/C air and engine temperature will rise. If you have a belt driven clutch fan, the clutch may be worn out. All cooling fans kinda sound like miniature jet engines when its hot out, more so when the A/C is on. Replacing the clutch is all you can do for a belt driven fan. Electric fans are more complicated....
Check all main power electrical connections first.... Electric Fan(s) not working, Checking the fan(s), relay, fuse and engine temperature sensor's.
Verify that the fans work by unplugging them and run jumper wires to the fan(s) from the battery, and not from the other fan or anywhere else. If they run, your problem lies elsewhere. If either does not run, it's the motor.
Next thing to check is for power at the fan connectors. You have to be cautious doing this because the engine needs to be running and warm if not almost hot, and the A/C also needs to be on. (Both must be on and running for the duration of this checklist.) The A/C fan is on the passenger side and should come on almost the instant the A/C is turned on. It is also the secondary engine cooling fan and should cycle on and off in relation to engine temperature. Use a test light to probe the two wires on each fan. If you find power the fan motor(s) is/are probably bad. If there is no power to fans, roll up your sleeves!

The temperature switch is usually located above the oil filter. If the dash gage is working, its probably OK. Next is the Fan Control Temperature Sensor, located IN or CLOSE to the thermostat housing. You will find out if it is working later is this checklist. I just wanted you to know where it is. Next is the relays and fuse's. Usually located in the engine compartment on the passenger side power distribution box. You will need to remove anything over the cover to open it. If the fuses are OK, tap on the relays or pull them out and push back in. If the fans are still not running, pull a relay and probe the socket terminals for power. Two or three of the terminals should have power, usually criss-cross from each other. Two are hot battery power, and the third is the "signal" voltage which triggers the relay to send 12V battery power to the fan. This signal voltage comes from the sensor at the thermostat. If only two terminal's have power, then I would replace the thermostat sensor if not both sensors.

Hope this is clear as mud! and helps! Please let me know what you find.

Aug 29, 2011 | 2000 Chevrolet Cavalier

1 Answer

Replaced the fan relay the fans still wont kick on at all 1999 caravan


COOLING FANS NOT RUNNING

It is normal for the A/C air to warm up a little when stopped. Less airflow thru the condensor. It is normal for the engine temperature gage to rise up to about the 80% mark on its scale before the cooling fan kicks on. The gage will also show about the same reading on the first start of the day, until the thermostat opens.

If the fan(s) are not working properly the A/C air and engine temperature will rise. If you have a belt driven clutch fan, the clutch may be worn out. All cooling fans kinda sound like miniature jet engines when its hot out, more so when the A/C is on. Replacing the clutch is all you can do for a belt driven fan. Electric fans are more complicated....
Check all main power electrical connections first.... Electric Fan(s) not working, Checking the fan(s), relay, fuse and engine temperature sensor's.
Verify that the fans work by unplugging them and run jumper wires to the fan(s) from the battery. If they run, your problem lies elsewhere. If either does not run, it's the motor.
Next thing to check is for power at the fan connectors. You have to be cautious doing this because the engine needs to be running and warm if not almost hot, and the A/C also needs to be on. (Both must be on and running for the duration of this checklist.) The A/C fan is on the passenger side and should come on almost the instant the A/C is turned on. It is also the secondary engine cooling fan and should cycle on and off in relation to engine temperature. Use a test light to probe the two wires on each fan. If you find power the fan motor(s) is/are probably bad. If there is no power to fans, roll up your sleeves!

The temperature switch is usually located above the oil filter. If the dash gage is working, its probably OK. Next is the Fan Control Temperature Sensor, located IN or CLOSE to the thermostat housing. You will find out if it is working later is this checklist. I just wanted you to know where it is. Next is the relays and fuse's. Usually located in the engine compartment on the passenger side power distribution box. You will need to remove anything over the cover to open it. If the fuses are OK, tap on the relays or pull them out and push back in. If the fans are still not running, pull a relay and probe the socket terminals for power. Two or three of the terminals should have power, usually criss-cross from each other. Two are hot battery power, and the third is the "signal" voltage which triggers the relay to send 12V battery power to the fan. This signal voltage comes from the sensor at the thermostat. If only two terminal's have power, then I would replace the thermostat sensor if not both sensors.

Hope this is clear as mud! and helps! Please let me know what you find.

Aug 28, 2011 | 1999 Dodge Caravan

1 Answer

1999 malibu the 2 fans in the front are not blowing


It is normal for the A/C air to warm up a little when stopped. Less airflow thru the condensor. It is normal for the engine temperature gage to rise up to about the 80% mark on its scale before the cooling fan kicks on. The gage will also show about the same reading on the first start of the day, until the thermostat opens.

If the fan(s) are not working properly the A/C air and engine temperature will rise. If you have a belt driven clutch fan, the clutch may be worn out. All cooling fans kinda sound like miniature jet engines when its hot out, more so when the A/C is on. Replacing the clutch is all you can do for a belt driven fan. Electric fans are more complicated....
Check all main power electrical connections first.... Electric Fan(s) not working, Checking the fan(s), relay, fuse and engine temperature sensor's.
Verify that the fans work by unplugging them and run jumper wires to the fan(s) from the battery. If they run, your problem lies elsewhere. If either does not run, it's the motor.
Next thing to check is for power at the fan connectors. You have to be cautious doing this because the engine needs to be running and warm if not almost hot, and the A/C also needs to be on. (Both must be on and running for the duration of this checklist.) The A/C fan is on the passenger side and should come on almost the instant the A/C is turned on. It is also the secondary engine cooling fan and should cycle on and off in relation to engine temperature. Use a test light to probe the two wires on each fan. If you find power the fan motor(s) is/are probably bad. If there is no power to fans, roll up your sleeves!

The temperature switch is usually located above the oil filter. If the dash gage is working, its probably OK. Next is the Fan Control Temperature Sensor, located IN or CLOSE to the thermostat housing. You will find out if it is working later is this checklist. I just wanted you to know where it is. Next is the relays and fuse's. Usually located in the engine compartment on the passenger side power distribution box. You will need to remove anything over the cover to open it. If the fuses are OK, tap on the relays or pull them out and push back in. If the fans are still not running, pull a relay and probe the socket terminals for power. Two or three of the terminals should have power, usually criss-cross from each other. Two are hot battery power, and the third is the "signal" voltage which triggers the relay to send 12V battery power to the fan. This signal voltage comes from the sensor at the thermostat. If only two terminal's have power, then I would replace the thermostat sensor if not both sensors.

Hope this is clear as mud! and helps! Please let me know what you find.

Aug 28, 2011 | Chevrolet Malibu Cars & Trucks

2 Answers

My 2000 hyundai elantra is overheating..when i turn the ac on only one fan comes on the other doesnt


COOLING FANS NOT RUNNING

It is normal for the A/C air to warm up a little when stopped. Less airflow thru the condensor. It is normal for the engine temperature gage to rise up to about the 80% mark on its scale before the cooling fan kicks on. The gage will also show about the same reading on the first start of the day, until the thermostat opens.

If the fan(s) are not working properly the A/C air and engine temperature will rise. If you have a belt driven clutch fan, the clutch may be worn out. All cooling fans kinda sound like miniature jet engines when its hot out, more so when the A/C is on. Replacing the clutch is all you can do for a belt driven fan. Electric fans are more complicated....
Check all main power electrical connections first.... Electric Fan(s) not working, Checking the fan(s), relay, fuse and engine temperature sensor's.
Verify that the fans work by unplugging them and run jumper wires to the fan(s) from the battery. If they run, your problem lies elsewhere. If either does not run, it's the motor.
Next thing to check is for power at the fan connectors. You have to be cautious doing this because the engine needs to be running and warm if not almost hot, and the A/C also needs to be on. (Both must be on and running for the duration of this checklist.) The A/C fan is on the passenger side and should come on almost the instant the A/C is turned on. It is also the secondary engine cooling fan and should cycle on and off in relation to engine temperature. Use a test light to probe the two wires on each fan. If you find power the fan motor(s) is/are probably bad. If there is no power to fans, roll up your sleeves!

The temperature switch is usually located above the oil filter. If the dash gage is working, its probably OK. Next is the Fan Control Temperature Sensor, located IN or CLOSE to the thermostat housing. You will find out if it is working later is this checklist. I just wanted you to know where it is. Next is the relays and fuse's. Usually located in the engine compartment on the passenger side power distribution box. You will need to remove anything over the cover to open it. If the fuses are OK, tap on the relays or pull them out and push back in. If the fans are still not running, pull a relay and probe the socket terminals for power. Two or three of the terminals should have power, usually criss-cross from each other. Two are hot battery power, and the third is the "signal" voltage which triggers the relay to send 12V battery power to the fan. This signal voltage comes from the sensor at the thermostat. If only two terminal's have power, then I would replace the thermostat sensor if not both sensors.

Hope this is clear as mud! and helps! Please let me know what you find.

Aug 27, 2011 | 2000 Hyundai Elantra

1 Answer

Need to locate the cooling fan relay


Relay(s) are usually located under the hood, in passenger side power distribution box.


COOLING FANS NOT RUNNING

It is normal for the A/C air to warm up a little when stopped. Less airflow thru the condensor. It is normal for the engine temperature gage to rise up to about the 80% mark on its scale before the cooling fan kicks on. The gage will also show about the same reading on the first start of the day, until the thermostat opens.

If the fan(s) are not working properly the A/C air and engine temperature will rise. If you have a belt driven clutch fan, the clutch may be worn out. All cooling fans kinda sound like miniature jet engines when its hot out, more so when the A/C is on. Replacing the clutch is all you can do for a belt driven fan. Electric fans are more complicated....
Check all main power electrical connections first.... Electric Fan(s) not working, Checking the fan(s), relay, fuse and engine temperature sensor's.
Verify that the fans work by unplugging them and run jumper wires to the fan(s) from the battery. If they run, your problem lies elsewhere. If either does not run, it's the motor.
Next thing to check is for power at the fan connectors. You have to be cautious doing this because the engine needs to be running and warm if not almost hot, and the A/C also needs to be on. (Both must be on and running for the duration of this checklist.) The A/C fan is on the passenger side and should come on almost the instant the A/C is turned on. It is also the secondary engine cooling fan and should cycle on and off in relation to engine temperature. Use a test light to probe the two wires on each fan. If you find power the fan motor(s) is/are probably bad. If there is no power to fans, roll up your sleeves!

The temperature switch is usually located above the oil filter. If the dash gage is working, its probably OK. Next is the Fan Control Temperature Sensor, located IN or CLOSE to the thermostat housing. You will find out if it is working later is this checklist. I just wanted you to know where it is. Next is the relays and fuse's. Usually located in the engine compartment on the passenger side power distribution box. You will need to remove anything over the cover to open it. If the fuses are OK, tap on the relays or pull them out and push back in. If the fans are still not running, pull a relay and probe the socket terminals for power. Two or three of the terminals should have power, usually criss-cross from each other. Two are hot battery power, and the third is the "signal" voltage which triggers the relay to send 12V battery power to the fan. This signal voltage comes from the sensor at the thermostat. If only two terminal's have power, then I would replace the thermostat sensor if not both sensors.

Hope this is clear as mud! and helps! Please let me know what you find.

Aug 27, 2011 | Pontiac Grand Am Cars & Trucks

1 Answer

When stopped at an intersection the ac blows warm. When driving the ac will blow cool. What is going on?


It is normal for the air to warm up a little when stopped. Less airflow thru the condensor.

If the fan(s) are not working properly the air and engine temperature will rise. If you have a belt driven clutch fan, the clutch may be worn out. All cooling fans kinda sound like miniture jet engines when its hot out, more so when the A/C is on. Replacing the clutch is all you can do for a belt driven fan. Electric fans are more complicated....

Check all main power electrical connections first....
Electric Fan(s) not working, Checking the fan(s), relay, fuse and engine temperature sensor's.
Verify that the fans work by unplugging them and run jumper wires to the fan(s) from the battery. If they run, your problem lies elsewhere. If either does not run, it's the motor.
Next thing to check is for power at the fan connectors. You have to be cautious doing this because the engine needs to be running and warm if not almost hot, and the A/C also needs to be on. (Both must be on and running for the duration of this checklist.) The A/C fan is on the passenger side and should come on almost the instant the A/C is turned on. It is also the secondary engine cooling fan and should cycle on and off in relation to engine temperature. Use a test light to probe the two wires on each fan. If you find power the fan motor(s) is/are probably bad. If there is no power to fans, roll up your sleeves!

The temperature switch is usually located above the oil filter. If the dash gage is working, its probably OK. Next is the Fan Control Temperature Sensor, located IN or CLOSE to the thermostat housing. You will find out if it is working later is this checklist. I just wanted you to know where it is. Next is the relays and fuse's. Usually located in the engine compartment on the passenger side power distribution box. You will need to remove anything over the cover to open it. If the fuses are OK, tap on the relays or pull them out and push back in. If the fans are still not running, pull a relay and probe the socket terminals for power. Two or three of the terminals should have power, usually criss-cross from each other. Two are hot battery power, and the third is the "signal" voltage which triggers the relay to send 12V battery power to the fan. This signal voltage comes from the sensor at the thermostat. If only two terminal's have power, then I would replace the thermostat sensor if not both sensors.

Hope this is clear as mud! and helps! Please let me know what you find.

Aug 24, 2011 | 2005 Chevrolet Equinox

1 Answer

My 2006 Chevrolet equinox cooling fans and front turn signal lamps have abruptly stopped working. Tested the fans=good. Tested flasher bulbs=good. Do I need new wiring harness? Maybe a connection...


I would find the circuit breaker relay that supplies power to whichever power distribution box that contains the cooling fan relays. If the box has power, then you may want to consider the following: I feel that if you find out why the fans quit working, then you may also have solved the front turn signal issue.

Electric Fan(s) not working, Checking the fan(s), relay, fuse and engine temperature sensor's.
Verify that the fans work by unplugging them and run jumper wires to the fan(s) from the battery. If they run, your problem lies elsewhere. If either does not run, it's the motor.
Next thing to check is for power at the fan connectors. You have to be cautious doing this because the engine needs to be running and warm if not almost hot, and the A/C also needs to be on. (Both must be on and running for the duration of this checklist.) The A/C fan is on the passenger side and should come on almost the instant the A/C is turned on. It is also the secondary engine cooling fan and should cycle on and off in relation to engine temperature, (If the A/C is OFF). Use a test light to probe the two wires on each fan. If you find power, the fan motor(s) is/are probably bad. If there is no power to fans, roll up your sleeves!

The temperature switch is usually located above the oil filter. If the dash gage is working, its probably OK. Next is the Fan Control Temperature Sensor, located IN or CLOSE to the thermostat housing. You will find out if it is working later is this checklist. I just wanted you to know where it is. Next is the relays and fuse's. Usually located in the engine compartment on the passenger side power distribution box. You will need to remove anything over the cover to open it. If the fuses are OK, tap on the relays or pull them out and push back in. If the fans are still not running, pull a relay and probe the socket terminals for power. Two of the terminals should have power, usually criss-cross from each other. One hot terminal is battery power, and the other is the "signal" voltage which triggers the relay to send 12V battery power to the fan. This signal voltage comes from the sensor at the thermostat. If only one terminal has power, then I would replace the sensor at the thermostat, if not both sensors.

Aug 19, 2011 | 2006 Chevrolet Equinox

1 Answer

Both of the fans attached to the radiator are not working. I have check all fuses. Power seems to be getting to the fans. What triggers the fans?


Electric Fan(s) not working, Checking the fan(s), relay, fuse and engine temperature sensor's.
Verify that the fans work by unplugging them and run jumper wires to the fan(s) from the battery. If they run, your problem lies elsewhere. If either does not run, it's the motor.
Next thing to check is for power at the fan connectors. You have to be cautious doing this because the engine needs to be running and warm if not almost hot, and the A/C also needs to be on. (Both must be on and running for the duration of this checklist.) The A/C fan is on the passenger side and should come on almost the instant the A/C is turned on. It is also the secondary engine cooling fan and should cycle on and off in relation to engine temperature. Use a test light to probe the two wires on each fan. If you find power the fan motor(s) is/are probably bad. If there is no power to fans, roll up your sleeves!

You didn't mention the year or model so this will be generic. The temperature switch is usually located above the oil filter. If the dash gage is working, its probably OK. Next is the Fan Control Temperature Sensor, located IN or CLOSE to the thermostat housing. You will find out if it is working later is this checklist. I just wanted you to know where it is. Next is the relays and fuse's. Usually located in the engine compartment on the passenger side power distribution box. You will need to remove anything over the cover to open it. If the fuses are OK, tap on the relays or pull them out and push back in. If the fans are still not running, pull a relay and probe the socket terminals for power. Two of the terminals should have power, usually criss-cross from each other. One hot terminal is battery power, and the other is the "signal" voltage which triggers the relay to send 12V battery power to the fan. This signal voltage comes from the sensor at the thermostat. If only one terminal has power, then I would replace the thermostat sensor if not both.

Hope this is clear as mud! and helps! Please let me know what you find.

Aug 17, 2011 | Oldsmobile 88 Cars & Trucks

1 Answer

The fan to radiator stop working what could be the problem!


The electric fans are controlled by a thermostat usually located on or near the radiator. If it has failed, the fan will not start. Also, the fan is fed power through a fan control relay usually located in the fuse box. If this relay is bad the fan will not receive power. One more thing to check is the fuse or circuit breaker. Again these are located in the fuse box. If all these check out, you may have a bad fan motor although it's unlikely.

I hope this helps :)

Sep 30, 2010 | 2001 Chrysler Town & Country

1 Answer

Car is overheating when stopped or idling


It sounds like your electric fan is not working, check the fuse to the radiator fan and that should be located in the fuse box in the engine compartment close to the battery. Look to make sure the fuse and relays are good and then work your way to the fan to make sure the wire harness is good and not damaged due to corrosion. Good luck and please be safe when working around the electric fans. 

Sep 16, 2009 | 1995 Dodge Neon

Not finding what you are looking for?
2001 BMW 5 Series Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top BMW Experts

Fred Sops

Level 2 Expert

271 Answers

Al Clark

Level 2 Expert

290 Answers

Doberman

Level 2 Expert

246 Answers

Are you a BMW Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...