Question about 1994 Oldsmobile Cutlass Supreme

1 Answer

What could the problem be??

The Gage's were working and as I was driving they just quit. The car didn't seem to alter in the way it was running when the Gage's quit. Can anyone please help me with this problem. I've checked all the fuses and relays and can't find a problem. HELP!!!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Oldsmobile Master
  • 3,904 Answers

I would check out what is called the body computer. This causes that type of failure. I don't know where it would be on your vehicle but a little research will tell you.

Posted on Jan 12, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2 Answers

SOURCE: engine cooling fans on 1997 Olds Aurora do not work

I had the same problem and I replaced the temp sensor and it corrected the problem.

Posted on Apr 04, 2009

  • 1 Answer

SOURCE: ac quit running,compressor doesnt run,fan doesnt run,no bad fuses or relays that i can find,replaced controls

It may be your ignition switch. Bang on the bottom of your steering column with the key in the "on" position and see if the fan will fire up. My car is doing the exact same thing right now, but I can basically rub the bottom of the trim under the steering column and it comes on. It will also start when I hit a good bump on the road.

Good luck!

Posted on Jun 27, 2009

czaa
  • 4514 Answers

SOURCE: 2001 oldsmobile intrigue secondary air injection

motor has probly failed-n hav it inspected n electrically tested-a repair manual is very helpful-may want to do code scan to confirm

Posted on Sep 15, 2009

Testimonial: "emission wiz info helpful, i am trying to locate a wiring diagram at this time any suggestions also air motor works fine with jumper wire from positiv"

isaid
  • 302 Answers

SOURCE: Low beams only quit high beams work, park lights

yes there is but it is probably da bulbs

Posted on Oct 06, 2009

  • 3640 Answers

SOURCE: blower stays on when car

replace blower motor relay. it is probably in with other relays in fuse box.its under dash on passengers side. its attached to side of blower box. it has a red, purple, black wire and a smaller gray/ black wire. good-luck !!

Posted on May 10, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2002 ford expedition


Check for codes & diagnose the various issues
Repair Shop ---I assume-- if you have to ask

Jul 20, 2013 | Cars & Trucks

1 Answer

Reset (replace) computer box


The fact that all your electrics disappeared including all dashboard lights indicates a faulty battery/connection.

Check the battery terminals for cleanliness and tightness. Check the black earth lead for cleanliness and tightness where it connects to the engine block/bodywork. Try adding an extra black battery lead - connect it to a suitable point on the engine or bodywork

Mar 26, 2017 | Opel Astra Cars & Trucks

1 Answer

I was driving my 04 avalanche and it made a loud popping noise while driving, after that noise the drive didn't want to work, only the reverse and 1st and 2nd gear worked. Now when its in drive it...


The trans has to come out & apart to hopefully
find the issues

Noises aren't that common in trans failures

They fail often & by the millions every day from not
changing fluid every 3 years,but a loud noise is more like
worn or broken parts

Jan 31, 2013 | Cars & Trucks

1 Answer

2002 Buick Rendezvous over heating randomly


Don't worry about the fan. I think you have a bad temp sender unit. Replace that and see if it helps the stalling also. If not, go for an engine analysis. They will check for trouble codes and check engine sensor functions.

Oct 17, 2012 | 2002 Buick Rendezvous

1 Answer

Dash trouble lights all come on


You need a new instrument cluster. Ebay is a good place to get these.

Apr 13, 2012 | 2004 Jeep Grand Cherokee

1 Answer

Temperature guage goes to high, but it doesn't appear that the van is overheating (no steam/fluid leaking) Radiator & thermostat were recently replaced. Guage will jump to high when idle, but...


FLUSH RADIATOR, HEATER CORE AND ENGINE BLOCK.ADD 50 / 50 ANTIFREEZE AND WATER ALSO REPLACE RADIATOR PRESSURE CAP.IF TEMPERATURE GAUGE STILL STAY HIGH THE ENGINE COOLANT TEMPERATURE SENSOR COULD BE FAULTY.

Aug 21, 2011 | 1996 Ford Econoline

1 Answer

Info on oil gage


The oil gage and the fuel gage both use the same power and voltage control. so if the fuel gage is working the oil gage will work too. The sending unit is mounted on the motor and it gets hot and cold and has to put up with the acids that build up in the oil. this uit with a wire connected to it screws into the engine near the oil filter. The units that work the gage are quite expensive and many peaple just go on without one. I have a trooper and the gage does'nt work on it either and they cost alot and most stores don't have them. Long Island City, NY 800-566-8334 761603608.jpg 873951248.jpg$116 at my store and they have to order it from the wearhouse.

Aug 11, 2011 | 1995 Isuzu Rodeo

1 Answer

Cruise control schematic diagram


I have a 1998 GMC Safari van in which the cruise control has quit. It didn't go all at once. It would work intermittently. Sometimes going 5 miles or so and then shutting off and then after another few miles, it would set again. This sounds to me like something getting hot. Is there a circuit breaker for the cruise control...or?
I can't seem to find a good schematic/diagram for the unit. Driving me nuts! I don't want to have to buy a whole new module if there is a simple fix.

Anyone?

Mar 02, 2010 | 1992 Cadillac DeVille

2 Answers

2001 Saab 95 engine light on


weird one this -- sounds like you spilt oil over some of the connections ??and they have run to ground thowing the check light on

Dec 07, 2008 | 2003 Saab 9-3

Not finding what you are looking for?
1994 Oldsmobile Cutlass Supreme Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...