Question about Ford Taurus

1 Answer

I have a miss on my 2005 taurus is it my coil pack I have changed plugs and wires

It is missing and running really rough.I reset the check engine light as I was changing the pugs and wires . No light came on as I drove about a half of a mile.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 21,873 Answers

If it is really missing, the check engine light should come back on.
The problem could be a coil, plug, injector, or mechanical problem such as a sticking valve or vac leak.

Posted on Jan 11, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
Ticodude
  • 53 Answers

SOURCE: #5 cylinder misfire

I have a corolla and had #4 cylinder misfire also diagnosed at autozone. After changing the spark plugs, problem persisted, along with the same error code, so they recommended changing the spark plug wires, and that is what fixed it. I would have changed the rotor cap too, but was low on dough. Glad that was not the problem.

Posted on Dec 29, 2008

  • 58 Answers

SOURCE: 91 LEGACY STARTED RUNNING ROUGH

The cylinders are numbered as on the spark pack you changed. You might have done better putting the seafoam in the tank as an injector cleaner. Not sure why you changed so many parts, you seem to know how to get the codes from test connector lead hookup and the blink pattern. You might also want to check the fuel rail pressure and the crank and cam angle sensors. Before replacing the injector, swap the #4 injector with the adjacent one and see it the code moves with the injector or stays put. If the code stays on #4, then check the injector wiring, if it moves clean or replace the injector.

Posted on Mar 21, 2009

  • 14036 Answers

SOURCE: Running rough check engine light on

cylinder 5 has a dirty or sticking injector. check pvc and egr valve.

Posted on May 10, 2009

  • 94 Answers

SOURCE: Check engine light flashes sometimes and runs rough

A flashing check engine light is a critical indicator. That usually means that something went wrong that will damage the emission control system... and that is usually an ignition issue. First off, the OEM plug your car calls for is an NGK irridium... NOT BOSCH and not anything with more than 1 prong. Those NGKs are like 2 bucks and they are the proper plug. Make sure you have these plugs and make sure they are gapped to .028. Next, my suggestion is put all the new stuff on again. Drive it to autozone and have them delete all the codes. Drive it around until the check engine light comes on again, then immediately go back and read the codes. The ECU is smart enough to know which cylinder is misfiring. On these cars, I think they have three banks of two... meaning one "coil" inside the coil pack operates two of the cylinders. So if you get multiple misfires, it's the coil. If you get one misfire it's probably an individual plug wire or plug. Good luck.

Posted on Jul 15, 2009

  • 4 Answers

SOURCE: 1992 pontiac grand am no acceleration, a rough idle (engine miss)

Does it have the 2.3l Quad 4 engine? If so replace the plastic piece that the coils go into, they go bad and leak spark to the cam towers and then you get a nice one or multiple cylinder misfire.

Posted on Apr 30, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I swap my engine on my 03 ranger 3.0 flex fuel,with one from a 02 ranger gas fuel. It was running rough until I put my old fuel rail and injectors.But I still have a miss on cylinder #3 already install new...


Check compression in number three. You could have bought a bad engine. And yes. You need to change every sensor. If they don't match with the plugs. replace the engine. There is a reason for different engine codes. You should have stuck with them.

Jul 25, 2015 | Cars & Trucks

1 Answer

Check engine light and knocked off rockers


Running rough and misfiring is usually a one or more bad spark plug wires. Don't go back to that dealer. Replace the wires or have your mechanic do it for you. If you replace them, take one off at a time and install the new one. If you put the wires back on in the wrong order, it will misfire.

May 25, 2010 | 2003 Jeep Liberty

1 Answer

I have a 1994 s10 blazer with4.3liter engine. it has a miss. it has new plugs, pug wires, dist cap and rotor button. when you pull off spark pug wire 2, 4 and 6 the engine has a rough miss. when you pull...


Any chance you get take that in to get the codes read. That is important and step one of the process. This will tell you the problem. If you are getting spark at the plug then more then likely you are having fuel problems.

Apr 25, 2010 | 1994 Chevrolet S-10 Blazer

2 Answers

2004 Ford Freestar missing Possible fuel pump?


if you have a bad spark plug wire, it will draw condensation and make engine run rough.... you can check this by getting a spray bottle and filling it with water, spray a mist over top of the wires while the car is running, and if one is bad it will show.... (looks like little lightning coming off of wire) .... hope this helps

Mar 23, 2010 | 2004 Ford Freestar

1 Answer

Sounds like my car has a miss


if i remember right you have a coil pack? or distibutor? if coil pack it sounds like you have a bad coil pack. if you have a pair of insulated pliers pull each plug wire to where they are just sitting in coil start car and lift each wire one at a time see if one has no spark. change coil pack

Jun 04, 2009 | 1994 Ford Thunderbird

1 Answer

'87 chrysler 5th ave. running really rough


Had same problem with my grand cherokee,it was a loose ground wire, Hope this was helpful?

May 26, 2009 | 1987 Chrysler Fifth Avenue

1 Answer

Oil pressure gauge on max - running rough


install a fresh set of plugs. make sure to check them for proper gap, even if they are " pre-gapped "


hope2help shack

Apr 19, 2009 | Jeep Grand Cherokee Cars & Trucks

1 Answer

Rough idle new plugs shot in 20 mins


your head check for burnt or damaged valves. or spark control

Nov 21, 2008 | 1994 Pontiac Sunbird

1 Answer

1993 camry running rough


Make sure you don't have a faulty fuel injector, this may be the cause, also use a can of carb spray and spray around the intake gasket to check for leaks, if one is present you will notice a diff in the engine sound when the spray hits it.

Nov 02, 2008 | 1993 Toyota Camry V6

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

77169 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22258 Answers

fordexpert

Level 3 Expert

5572 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...