Question about Cars & Trucks

1 Answer

I took my radio off exactly as said, but after is all plugged back in, my radio won't work. Only my ac, turning on and off. What do I do to fix this? Please help.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

You need 2 check fues

Posted on Jan 10, 2013

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 2509 Answers

SOURCE: 99 expedition windows won't

Your post is ambiguous, I am not sure if you are saying that is a whole list of things that don't work, if that is the case I think you have a lost the main feed to part of your fusebox.Have you done any basic voltage checks?
Sorry I can't be of more help.

Posted on Nov 07, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Clock cigaratee lighter radio won't work. how can I fix it ?


Check your fuses, look in your owners manual to find exact location. Usual places are on the sides of the dashboard, underneath dashboard, or it may be in the engine bay.

Apr 12, 2013 | Cars & Trucks

1 Answer

Odometer won't work unless headlights turned off, radio lights dim, blinker won't blink all the time now battery light comes on but battery tests good. Intermittent issues getting worse. Horn


You probably have a bad ground in the electronic instrument cluster, or cluster connection to wiring harness. I would recomend you have a qualified auto tech diagnose it. It is not a easy fix.

Mar 16, 2013 | 2000 Ford Expedition

1 Answer

A/C problem


probably the wire to the compressor was disconnected

May 23, 2017 | 1991 Subaru Loyale

1 Answer

I have a 1992 mecrury sabe sw that i'm trying to put a new head unit in. i took the stock radio out and disconnected the wires and power cord but now the new head unit won't turn on, the stock...


check here and make sure that you have power coming into the harness, if not back track it to the fuse http://www.installdr.com/Harnesses/Ford-Wiring.asp you want to look at this one Standard 2 Piece Harness Up To Late 1990's

Jul 19, 2011 | 1997 Mercury Sable

3 Answers

Stuck on auto a/c and no radio


I kno exactly how to fix your problem!!! I me and my brother in law found the solution by accident!!! Il take a pic if need be. So we were taking the radio out to install my pxamg ipod kit in by g35 coupe 2005. When we put the radio back in I had the same problem as you. Naturally I freaked out. But my brother in law who is a genius found out that this little thing thats VERY VERY VERRRRY senstive when moved easily falls out of place turns off the WHOLE radio and ac controls and the ac goes crazy sometimes. So you can try punching the RIGHT BOTTOM side of your radio or if you really want take the whole radio out and look at the bottom right side of it and youll see this little thing that if you wiggle it a little it should go back the way its supposed too. It then fixes everything and BAM! u save 1000 dollars cuz the dealerships stupid and "didnt know" about this tiny little thing that when moved a tiny bit makes your radio and ac go haywire. Hope this helps everyone. If possible please make this a sticky so no one else makes the mistake of paying a lot of money to fix a relatively small issue to fix.

Jul 04, 2009 | 2005 Infiniti G35

1 Answer

Same happening here


I have a '03 Lancer that had the exact same problem. I pretty much had it down to a formula based on temp., humidity, cloudiness, etc. as to when the AC would work or not. I took it to a couple of shops and they couldn't figure it out. I finally took it to the dealer and they quoted about $1000 to fix, said "no way." Anyway, it turns out that both the AC clutch coil and AC thermostat needed replacing. I found a shop that fixed me up for less than $350. Works like brand new again. Hope that helps and good luck.

Jun 27, 2009 | 2002 Mitsubishi Lancer

1 Answer

Radio, dome lights and EVIC power problem


I found a paritally blown fuse. When the fuse blew metal pieces ended up partially making contact. After replacing the fuse everything worked great.

Jan 07, 2009 | 1994 Jeep Grand Cherokee

1 Answer

2002 nissan maxima AC and heat will not work at the same time


There is a module called a power module located engine side of firewall almost at the upper center. It drops down into the evaporator case to keep it cool. Sometimes covered over with a black plastic cover. 2 electrical plugs connect to it. It varies the fan speeds depending on in car temperature. Should see 2 blue wire tie things retaining the electrical plugs to it.

Oct 28, 2008 | 2002 Nissan Maxima

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

12 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...