Question about 1992 Lexus Sc 400

1 Answer

Sc 400 smoking , runs funny on low revs

Hi all. I've got a small problem. This all started after I didn't drive my car for a week because of heavy snow. Ok when I start her up there is quite a bit of Wight smoke and a unstable and low idel. It sort of sounds like a misfire but not. This unstableness seems to continue through all revs. There is a big flat spot at exactly 3000 revs, before and after is okay. It is not the head gasket or plus and it is not missing. There is 2 small exhaust leeks after each cat thow! There is a strong smell of unburnt gas, like the choke is on on an old car. And every now and again there is an error message on the dash but only when I take my foot off the pedal. Any ideas

Posted by on

  • glen taunton Jan 11, 2013

    Could it be the cat's that are blocked?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Try replacing the Air Control Valve

Posted on Feb 25, 2013

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: RX300 Engine Stalls when I take foot off the gas pedal.

The Idle Air Control (IAC) valve is clogged. This part feeds air to the engine at start-up and idle when the throttle bodies are closed. I removed the throttle body assembly from my 2001 RX300 and separated it from the IAC. After a good cleaning with throttle body cleaner the IAC was good as new. I later decided to replace it during routine maintenance. You can pick up a brand new IAC on eBay (genuine Lexus/Toyota part). The dealer will want upwards of $400.00 for a 45 minute job (all you need are basis hand tools).

Posted on Mar 23, 2009

  • 4 Answers

SOURCE: Blowing smoke out tailpipes,white to light grey,

your piston ring could be goin bad

Posted on Jul 31, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1993 lexus sc 400 chokes and quits


check fuel pressure possible fuel pump issue

Apr 01, 2014 | Lexus SC 400 Cars & Trucks

1 Answer

1989 toyota celica


Just the other day, I finally received the answer to this problem with my '06 Rainier CXL. The front gear pack (in mine) needs to be replaced. Vehicle is driving AWD, all the time. Expensive repair- $1600. Mine has 93+K miles, the engine is in awesome condition. To repair or not to repair... that is my struggle.

Jul 18, 2013 | Cars & Trucks

1 Answer

Obd2 code p0562


Low battery charge, Battery Defective(Could have a bad cell), Loose or missing alternator drive belt, Faulty Alternator, Open or short system voltage circuit

Apr 11, 2017 | Mazda RX8 Cars & Trucks

1 Answer

OBD2 CODE READER P0562


fully charge battery and make sure everything switched off i.e rear window demist etc and take it for a run to get it up to tempature then park up rev engine at fast idle approx 2750 rpm for 180 seconds then take foot off throttle and allow to idle for 30 seconds this will clear your catalyst and get it up to the 600 degrees needed for it to operate properly this should remove the engine warning light

Apr 21, 2013 | Mazda RX8 Cars & Trucks

1 Answer

After head gasket repair, car hesitates, minimal power, burns oil, smokes out the tailpipe


take photo copy of your resit, and go back to him to fix your car,ef not just go to small claim curt the fee is 25 to 45 dollars.see ef you have GST on your bill and IRD number on it.stand up for your self go havy on him good luck.

Aug 12, 2012 | Honda Civic Cars & Trucks

1 Answer

My 94 dodge shadow starts but wont stay running and smokes white?


Sounds like possibly a blown head gasket- that would explain the white smoke (usually an indication that coolant is being burned). . Do you mean the exhaust pipes sounded funny like drowning? If coolant is getting into the cylinders and being burned, some will not burn and get pushed in to the exhaust...
Pull the sparkplugs out and check for evidence of water or coolant. A compression test will verify if the head gasket is good or not.
Good luck.

Apr 18, 2012 | 1994 Dodge Shadow

1 Answer

Fuel pump?


Scott,
I as well have a 2002 chev blazer 4x4 4.3L, and though I have not exerrienced your paticular problem, I have experienced Service Engine Light on, and generaly I have found it is one of your sensors.
You could have a bad sensor causing your rev problem. What I do is determine if the vehicle still runs as if the service engine light has not come on.
If it runs the same, in my experience it is not as crucial as if you have a performance issue, as you do with reving. If I was you I would try to get to your mech ASAP.
I am not aa mech but, I know our chev blazer very well, and how it should perform.
Hope this helps,
Chuck

Dec 16, 2011 | 2002 Chevrolet Blazer

2 Answers

Renault traffic van that has no power until turbo starts to boost. Some times when i labour the engine at low revs the glow plug light will come on too? Any idea's?? Thanks


i've got trafic 100dci 2001 year-had poor exceleration upto 2000 revs then turbo cut in,also at speed-mainly uphill the power would start to pulse(like small jerks forward)until it ran out of steam-80ish,changed egr valve-didn't fix it! then tested air flow meter and found figures incorrect,so replaced,also tested the tubo rod(down the back of the engine -visible with air filter housing removed)this was very stiff,so used wd40 to clean then spray oil to lube and worked the rod backward and forward until it moved freely.put all back together and that was it-back to normal-hooray!! have to point out that the van will not rev past 3700 revs when it is loaded-it has a load sensor,unloaded or partly loaded it will rev to I think about 4100 revs(don't quote me on that though) do hope this will help whoever and God bless

Aug 15, 2011 | 2006 Renault 181

1 Answer

I have a 1998 Lexus LS 400 with 138,000 miles. I've had it since 2008 with 85,000 miles with no issues until now. Last week I replaced the power steering pump(also high & low pressure hoses), wheel...


I would either go to a shop or buy a Infrared Thermometer and check the temp of the radiator and the upper radiator housing temp, that's a nice car and expensive to repair, but to blow the engine it would be worth nothing

Jul 21, 2011 | 1991 Lexus LS 400

1 Answer

I just had a Spring Maint. they call it, checked hoses/belts/air etc. changed oil/filter rotated tires. a week ago car started to run hot. Wasn't sure what was happening, took it in raidator cap...


I bet your thermostat is bad. I've run into the same problem. The only time your water pump will really need to be replaced is if the bearing on it goes out. Sounds like this mechanic was tryin to give you the run around. I'd start with the thermostat. The whole engine cooling system relies on the thermostat and it's kind of the weak point in the system.

May 28, 2011 | Chrysler Concorde Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

75077 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

874 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...