Question about 2003 Nissan Xterra

1 Answer

Sometimes the car sounds like you are trying to crank it while it is already cranked

While already running and not touching the ignition it will suddenly make that noise until I actually do touch the ignition and it stops.

Posted by on

  • 3 more comments 
  • Jan Brady
    Jan Brady Jan 09, 2013

    No I no longer have a remote

  • teds repairs
    teds repairs Jan 09, 2013

    but is the remote starter unit still hooked up

  • Jan Brady
    Jan Brady Jan 09, 2013

    It must be.

  • teds repairs
    teds repairs Jan 09, 2013

    look under the dash on the drivers side box and fuse for the remote starter will be there

  • teds repairs
    teds repairs Jan 09, 2013

    I can be reached on facebook. I do repairs and sell used car partswww.facebook.com/Tedsusedautoparts.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,101 Answers

Do you have a remote starter

Posted on Jan 09, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
jmeyer847
  • 185 Answers

SOURCE: DO I NEED A NEW STARTER?

New starter would be in order for you.

Sincerely,

JC

Posted on Nov 15, 2008

  • 1 Answer

SOURCE: crank shaft inner pulley lose on 2003 Exterra 3.3

I don't have one. I have the same problem can someone help?

Posted on Nov 22, 2008

  • 1 Answer

SOURCE: I HAVE A 1998 NISSAN

i have a 1998 nissan maxima when the engine is cold the engine will cut off when you first crank it. It will cut off but i can usually get it going the second time. After engine warms up car runs great. Why does this occur

Posted on Jan 17, 2009

  • 2 Answers

SOURCE: 95 pathfinder crank but not starting

check every connection on the positive battery terminal(all the small harnesses as well for corrosion....there is a small wire....if not connected the engine will not run........check the coil for spark and check fuel pressure, if both are good then its a bad omen......pull the timing belt cover loose and and check to be sure the timing belt isn't broken....if it is broken then you can guarantee all of the valves are bent....your looking at alot of machine work.... unless you happen to have another set of vg30 heads laying around.... i would recommend professional installation... the mechanics of a vg30 aren't for the timid

Posted on Feb 20, 2009

  • 34 Answers

SOURCE: fues box makes clicking sounds but car does not start

to me by the sounds of it the clicking it sounds like a sticky relay to me hope i have helped you

Posted on Apr 01, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I disarm the alarm system on my 1998 volkswagen?It wont start ,cranks but wont run..I changed the plugs still wont start,someone said could be in the alarm system to disarm it.


The alarm would cause the car not to crank, and the alarm horn would sound. You can try unlocking the car from the trunk lock to disarm the alarm. But crank and no start could be a bad ignition switch. Do the dashboard lights stay on or go out while the key is in the crank position? They should remain "on". Worn ignition switch could cause the car to crank but not start.

May 04, 2017 | Volkswagen Cars & Trucks

1 Answer

Ford 150 not starting from key


Sounds like a broken wire from the ignition switch to the solenoid. - if it starts when you crank it over, the switch is probably good, because if the switch was bad the control module would not get the signal to keep the car running - it would think the key was turned off.
But sometimes you do get a bad solenoid or switch, coming new off the shelf, due to quality control issues. try another solenoid to be sure. or if the car cranks but does not run, try another switch.

Dec 10, 2013 | 1985 Ford F150

1 Answer

Car cranks only sometimes


have you tried your starter or starter relay?

Mar 02, 2013 | 2001 Dodge Stratus

1 Answer

Motor start but does not run


Are you saying that the motor runs until you stop cranking it? or just that it truns over while the starter is engaged but doesn't fire at all?
If it's running while cranking but stalls immediately after you release the key and allow it to go into the "Run" position, then the ballast resistor of the ignition system is most likely bad. The idea is that on older cars with electronic ignition, the starter motor caused such a big voltage drop on the cars electrical system that the ignition coil wasn't provided a high enough voltage for proper spark to occur, so they wired them such that the ignition coil could handle the low voltage which was present during the cranking of the starter, but when you stopped cranking and the engine was running normally, suddenly without the voltage drop of the starter, the voltage would be to high and would damage the ignition circuit. Thus a 'ballast resistor' was added to the ignition circuit and it is only in line when the car is in the "run" position. This allows the ignition system the proper voltage to operate whether cranking or running, but sometimes the ballast resistors go bad, causing the engine to run while cranking but causing an open circuit in the ignition system when placed in the "run" position.
Good Luck.

Mar 28, 2011 | 1993 Toyota Corolla

1 Answer

1995 olds 88 3.8 L. Sometimes won,t start.Cranks and immediatly dies on 1 to 10 attempts.Once starts ,runs fine. already replaced crank pos. sensor. Can hear fuel pump prime up when key is on. No check...


check the ignition control module wires are shorting out? Try the wiggle test next time no start. wiggle the wires and see if it starts.This is a factory mechanic approved test procedure.

Aug 07, 2017 | Oldsmobile Delta 88 Cars & Trucks

1 Answer

I have had problems with truck starting


When it wont crank, tap on the starter with a hammer, wrench ect. if it starts then, most likely need the starter replaced. If it grunts, its getting power. Make sure the battery is good. to check, take a voltage reading should be 12.7 volts on a fully charged battery, take a reading when starting, should not go below 10volts.

Sep 18, 2009 | 1995 Nissan King Cab

1 Answer

1993 pontiac bonneville sometimes wont crank and stales out


Check the ignition module. The coils plug directly on to it, it should be silver in color and about 1/4-1/2" thick.

Mar 26, 2009 | 1993 Pontiac Bonneville

Not finding what you are looking for?
2003 Nissan Xterra Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

726 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...