Question about 2000 Lincoln Continental

1 Answer

Blower motor not working checked fuses are ok

Blower

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 962 Answers

The resistor is bad. or th blower motor itself. check the resistor first. it is located in between the wiring and the blower motor. it is a small gadget. Not an electronic resistor. usually under the dashboard.

Posted on Jan 21, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ok the old blower motor doesnt work neither does a new one and i have checked all fuses and relays what could it be


check the ground wire on the blower motor ... that usually stops the motor when everything else is ok.

Jul 11, 2014 | 1999 Cadillac DeVille

1 Answer

The blower motor worked then suddenly stopped


At the central junction box, check 15A fuse 16 which feeds the remote climate control (RCC) module. Check 10A fuse 28 which feeds the RCC module and the blower motor relay. Check 40A fuse 6 which feeds the blower motor relay.If the fuses are OK, start the engine (the blower only works while the engine is running). There should be 12V at the PNK/WHT wire connection to the front blower motor speed controller and the blower should be operating. If not, the controller may be defective or the blower motor may have failed

Oct 15, 2012 | 2002 Ford Taurus

2 Answers

The heater fan quit working on my 99 chevy suburban today. Any ideas on how to get it working.


KEY ON, FAN ON HIGH TAP FAN MOTOR NEAR WHERE POWER GOES IN, IF BLOWER RUNS REPLACE BLOWER MOTOR.

Jan 28, 2011 | Chevrolet Suburban 1500 Cars & Trucks

1 Answer

Heat fan stopped working..is it a fuse?


Hi!!
It could be the Blower Motor Fuse or Relay and they should be located in the cabin Fuse Box, if both are OK, it could be the blower motor resistor, located on the blower motor housing, it is the part where the electrical connector goes into and it's got a pigtail connector that goes to the blower motor, it is attached to the blower housing by three screws. Here are some pictures for better identification.
FRONT VIEW 1kbron_5.jpg
CONNECTOR FROM RESISTOR TO BLOWER MOTOR 1kbron_6.jpg
SIDE VIEW 1kbron_7.jpg

To test it, make sure the electrical connector has voltage when the FAN is on, if voltage is present, it means relay and fuse are OK, plug the connector into the resistor and check voltage on the pigtail connector, if voltage is present, the resistor is OK, voltage varies according to the speed selected. To check the blower motor, apply 12 volts and ground the the motor terminals, it should kick in in Hi speed, if not Replace Blower Motor.
A HELPFUL - 4 THUMBS - rating for this solution would be greatly appreciated. Thank you for using FixYa.

Nov 09, 2010 | 2000 Pontiac Grand Prix

1 Answer

Heater blower stopped working all fuses ok


check the connections at switch and motor if good will need a volt meter or test light to check the switch and blower motor for power

Dec 26, 2009 | Nissan Pathfinder Cars & Trucks

1 Answer

Why does my blower motor for my 97 silverado does not work?


Check for a blown fuse,
Check for faulty blower motor speed control resistor pack - (usually located in the air flow in the blower ducting),
Check the blower motor is ok; ensure it runs if power directly applied to it.
Check blower motor fan control switch is ok.

Oct 07, 2009 | 1999 Chevrolet Silverado 1500

1 Answer

Blower motor does not work


I had the same problem, replace, replace, replace. Check, check and recheck. What I found was the blower motor resistor, located in the blower squirrel cage area, two prongs and a curly wire, was bad. Took the new one back, (it ohmed out okay, continuity ok, all ok!) replaced it with another, and Bingo, problem solved. Frustrating to say the least. After two relays and a blower switch, and test, test and retest. It was a faulty resistor. Made in Mexico. And no guarentee, even though new, it works. Trial and error. Even the dealer parts are Honcho en Mexico. Thanks NAFTA. You gonna make us all welfare babies.

Sep 28, 2009 | 1997 Jeep Grand Cherokee

1 Answer

Heater blower stopped working??


Check fuses, there may be more than one fuse that controls the blower motor. If fuse is OK, then check relays (somewhere in a box). If relays and fuses are OK, then check (some dashboard dissassembly required) if voltage is getting to the blower motor. If there is voltage present, then suspect burnde blower motor, or if motor works only at full speed, then suspect a burned resistor in the blower motor assembly.

Sep 25, 2009 | 1994 Chrysler LeBaron

1 Answer

Ac blower motor


Check fuse supplying fan is not blown,
Check blower control switch is operating OK,
Check relay controlling fan is operating OK,
Check variable speed resistor pack is not faulty (the resistor pack is usually located in the blower ducting, in the blower airflow),
Check blower motor ground connection is not missing.

Aug 12, 2009 | 2000 Mercury Grand Marquis

3 Answers

Blower on the heater/AC not working on 1998 Escort, checked fuse under dash?


Ok, first off, check the fuses under the dash. If they're all good, does the blower work only on high speed? If yes, then you have a bad blower motor resistor, which is located under the hood, near the blower motor itself. If the motor doesnt work at all at any fan speed, make sure the wiring harness that plugs into the motor under the hood is clean and tightly installed. If it still doesnt operate, sometimes tapping on the blower motor housing will kick it on, but if that doesnt work, you may have to replace the blower motor. They are available aftermarket, and arent usually too expensive.

May 24, 2009 | 1998 Ford Escort

Not finding what you are looking for?
2000 Lincoln Continental Logo

179 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

64034 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...