Question about Cars & Trucks

1 Answer

The transmission has started slipping into neutral and the speedo has started to work intermittently. What is the repair that is required and what is the approximate cost?

The car has 160,000 km.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 22 Answers

Some cars their speedometer is hooked up to a little gear box and most are hooked up to the transmission,so wth that being said you need to get a rebuild on your tranny or get a new one.cost on rebuild can be $800 and up.

Posted on Jan 08, 2013

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 33 Answers

SOURCE: 1995 buick lesabre Speedo inop

I would have the transmission shop check out the transmission.
The transmission may have a soleniod issue.

Posted on Feb 01, 2009

emissionwiz
  • 74896 Answers

SOURCE: car slips out of gear after the engine warms up

Ok this is an internal transmission problem, the 1st thing to do is check the fluid level in the trans, do this only on a HOT transmission otherwise you will overfill the trans and damage it more, if the fluid is full and clean then the trans will need to be torn down, but this does sound like a low fluid level problem.

PLEASE RATE THIS SOLUTION, THANKS

Posted on Dec 04, 2008

SOURCE: transmission slip

cool that nice .

Posted on Sep 03, 2008

  • 8 Answers

SOURCE: 1997 Dodge Intrepid transmission slipping when warm

I was told to change my Transmission Control Module,located on the transmission . You can get it new for under $200 but, I was advised to get it from a junk yard it's alot cheaper and its easier. I hope this helps

Posted on May 07, 2009

  • 14036 Answers

SOURCE: Transmission slipping in drive and transmission whining.

SOUND LIKE TRANSMISSION IS SLIPPING.CHECK THE TRANSMISSION FLUID MAKE SURE ITS NOT LOW.ALSO IF TRANSMISSION FLUID LOOKS DIRTY DARK AND SMELLS BAD REPLACE FLUID AND FILTER.IF FLUID IS GOOD YOU HAVE.TRANSMISSION OIL PUMP AND FORWARD CLUTCH PROBLEMS.

Posted on Sep 04, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Transmission stuck in neutral. Read about a neutralizer switch and coudn't find it online anywere


The transmission is either very low on fluid or the transmission is in need of repair. You could not find it because you looked up the wrong thing. You wanted to look up neutral safety switch. There is nothing wrong with your neutral safety switch.

Dec 02, 2015 | Cars & Trucks

1 Answer

My speedo has stopped working i had the speed sensor replaced it worked for just 1/2 mile n stopped, local garage said new gearbox does this sound right to u guys


If they mean the speedo gearbox, maybe. I think this works like older cars in which you have a gear on the transmission shaft which drives a gear on the speed sensor, and sometimes the gear on the transmission shaft can break the clip which locates it and it slips out of position. Many transmissions allow removal of back section to gain access to repair this. However, some newer cars have a speed sensor which uses an electromagnet to pick up signal from a internal magnet. Removing the speed sensor from the transmission (easy!) should help determine the cause of your problem.

Dec 15, 2014 | 2005 Nissan Almera 1.6

1 Answer

My transmission is slipping


The clutch lining worn out n the lining powder stuck on the transmission filter so transmission fluid pass through the filter clogged.. Only way is to repair the transmission or replace the whole transmission.

Nov 27, 2012 | Cars & Trucks

1 Answer

98 crown vic transmission slipping


Change the filter and fluid. This car if the transmission is original should have a torque converter drain. Drain the torque converter also,it gets almost all the fluid out of the transmission. Doing this the car will require almost 12 quarts of fluid. Worth a shot. I change mine at 25000 mile intervals.

Oct 31, 2012 | 1998 Ford Crown Victoria

1 Answer

I have a honda odyssey 2002, 138k miles, a few months ago the trans started slipping (going into neutral) between 2/3 and 3/4. I had the tran flushed. No problems for two weeks, then slip started again....


code p 700 refers to transmission control system/mil---malfunction===causes ---wiring --- TCM ( transmission control module)
code p 0730 refers to incorrect gear ratio====causes --TR sensor / switch--shift solenoids---transmission mechanical fault
code p 1740 refers to torque converter clutch solenoid
it is probably correct that dealers will not remove and repair transmissions but I suspect that they are not as reputable as they could be because the codes indicated are repairable in car
I am thinking that there is no mechanical problem requiring a $4,500 transmission so I suggest that you take it to an accredited professional transmission shop and get a proper diagnosis and a quote to replace the faulty tcm and TR sensors

Mar 26, 2017 | Honda Odyssey Cars & Trucks

1 Answer

Transmission slip wont move


once an automatic transmission starts slipping that is it, it must be tron down the system flushed of all clutch material and rebuilt, this requires a very high degree of training and skill, automatic transmission repair is a very specialized field and takes years to learn. If u plan on repairing this your self, flush the fluid out of the lines and cooler and then buy a factory rebuilt transmission and torque converter.

Sep 30, 2010 | 1998 Oldsmobile Intrigue

1 Answer

While driving the car quite and the netural sign starts blinking. Change fuel pump and now it want start.


It sounds like the linkage in the transmission has slipped. Check the linkage adjustment from the gear shift to the transmission. It sounds like it has slipped into neutral, and automative transmissions will not start in neutral.
Try moving the gear shift back and forth and have a friend see if the linkage, viewable from under the hood (though you may have to remove the air box first), is moving as well. If it is, disconnect the cable off the link and manually push the arm into park. Try to start the car. If your car starts, then this is definitely the problem. Go to your local transmission dealership for information on repair.

Jan 02, 2010 | 1999 Mitsubishi Diamante

5 Answers

My speedo on my 1993 dodge cummins quit working, i use to be albe to get up to around 80km/hr and it would work again. also my overdrive doesn't work when i speedo isn't working. any ideas.


I am no expert on this but have the same problem. Here is where I am at. I bought the truck used, needed a new PCM which after installing one from a gas job and verifying that wiring was good, bought a reman from Chrysler. Speedo still did not work even though it did with the gas PCM but was fluctuating allover. Chrysler replaced PCM and speedo started to work intermittantly. Took truck into dealer and $600. later told mechanic thought it was faulty PCM. He called Chrysler and asked them to pull one from the shelf and test. They said needed a new crankshaft speed sensor.Mechanic took truck on the road, shifted into nuetral then turned ignition back on, speedo works. Replaced crankshaft speed sensor and situation didn't change. Total spent $1000. and no speedo and no overdrive. Speedo started working intermittantly, seemed like depending on transmission temperature. Friend that works on dodge said is instrument cluster. tried another cluster still the same. Replaced ignition switch, thinking that may be the problem. Still the same. Bought a new Neutral starting switch, which I have not replaced as of yet. If I place truck in neutral and start the truck speedometer is activated right away but does not stay. So right now am down to two scenarios. The neutral starting switch or,...... the temp sensor in the oil line. Feeling is it is the neutral starting switch. By the way had already replaced speed sensor in tranny and rear end. Going to replace neutral starting switch, cost is $25. for the part and see what happens. Please keep us posted, as others are having the same problem.

Nov 12, 2009 | 1993 Dodge Ram

1 Answer

1995 buick lesabre Speedo inop


I would have the transmission shop check out the transmission.
The transmission may have a soleniod issue.

Feb 01, 2009 | 1997 Buick LeSabre

2 Answers

Intermittent Speedometer Operation


Your vehicle has the 4T60E transmission,and there is a speed sensor mounted on the transmission case that the vehicle's computer uses to compute vehicle speed,and relay it to the dash mounted speedometer.The best way to diagnose this problem is to first,hook up a scan tool that is available at automotive repair shops,and scan the vehicle for trouble codes first.Your vehicle probably has a stored trouble code along the lines of a Vehicle Speed Sensor (VSS).After pulling codes,go to the data stream on the scan tool and look at the VSS signal that the computer is seeing,and when the speedo acts up,and stops working,look to see if the computer is seeing,a speed signal.If the vehicle computer is seeing a speed signal,then it's probably the speedo in the dash gone bad.If the vehicle computer is not seeing a speed signal,then it is likely a problem with the speed sensor mounted on the transmission,or the wires right before it.So,to diagnose really requires a scan tool,with a data stream,or you could just have the speed sensor replaced,and hope that fixes it.The speed sensor is located on the passenger side of the transmission,only accessible from under the car,but where the pass side axle actually goes into the transmission,the sensor is directly above that point,and retained in the case with a 10 mm bolt.It has two wires going to it.Good luck.

Aug 05, 2008 | 1997 Buick LeSabre

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...