Question about 2000 Ford Focus

1 Answer

Ford focus washer not working.

Hi my screen washer stopped working on my ford focus i've checked the fuses i've even replaced the pump and the column switch but it still doesn't work have you got any ideas ?

Posted by on

  • yadayada
    yadayada May 11, 2010

    did u verify that when the pump switch is held on u have 12 volts at the pump?

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 150 Answers

Does the pump work [listen for small motor sound] when washer stalk pressed ? and still no water - then it might be a blocked outlet from the washer bottle. At the outlet there is a filter which blocks with deposits. the only way to get at it is to remove the inner wing, it's a plastic cover above the wheel and bolted to the wing. remove this [ you will need some small spanners & sockets 10, 11 or 12 mm] and one top [access from inside the bonnet area] remove bottle by pushing forwards and down.; pull out filter & clean

Posted on Feb 07, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi wonderd if any one can help. i have a ford focus 2002 tddi estate the hazards arnt working but the indicaters are. i've changed the hazard switch for a new one and checked all the fuses in the


Look on the back of the fuse board ,for this you have to drop the fuse board as their are two fuses at the back and i know one is for the central locking ,the other ? Now when the hazard switch is disconnected the indicators shouldnt work but the only thing i can think of is the indicator unit is faulty ,do the hazards light the indicator lights up and they dont flash or is nothing happening?

Jan 24, 2013 | Ford Cars & Trucks

1 Answer

Ford focus 07plate Electric windows, rear wiper, washer jets,heater(blower). Just stopped working this morning?


Try checking the fuses in the fuse box under the steering column area by the drivers side front seat. The fuse that controls the functions for the back window area might be bad, blown or need replacement.

Sep 14, 2011 | 2007 Ford Focus (3 Door) Hatchback

1 Answer

I have a 88 F250.....Fuel Pump runs constantly...even with key off. Replacing pump did not help. Also have a problem with steering column. It will not engage the starter switch. Something keeps draining...


Locate the fuel pump relay by looking at the inside of the fuse box cover or the owners manual. Remove the relay and see if the pump stops. If it does, then locate another relay in the same fuse box that has the same part number on it and is not required for engine operation like a wiper motor or AC control relay. Install that relay in place of the fuel pump relay and see if the pump continues to run. If it doesn't then start the engine to verify proper operation. If it runs OK, then shut it off and check to see if the pump is still running. If it's not still running then replace the fuel pump relay. If it still continues to run then the most likely cause is a shorted wiring harness. The harness usually runs along the floor board and can short out by making contact with the vehicle body. As for the steering column, try this if the gear selector is on the column. Grasp the selector lever and pull up on it while trying to start the vehicle. If the vehicle now starts then column linkage is worn, a common problem with ford column shifters.

May 17, 2011 | 1988 Ford F 250

2 Answers

Where is the fuse for windshield washer pump on 2002 ford focus


Hello bback.
If your wipers are working the problem is not the fuse as it is powered by the same fuse as the wipers.
It is fuse #F56 20AMP in the central junction box.
Usually the problem is a bad washer pump.
If you require further advise on this, ask me here, be glad to help.

Thank you for using FixYa.

KL

Jan 28, 2011 | 2002 Ford SVT Focus

1 Answer

Hi I have an 04 Ford Focus TDCI GHIA ESTATE, I know the weather is cold but my front and back water jets are not working, not even the usual noise you get when depressing the relevent butttons, both wipers...


Bound to be frozen at the pumps, even the pumps will freeze up hence no noise, it should self-sort after the engine has been running a while, the heat off the motor normally does the trick.

I would doubt it is a fuse but yes they do run through a fuse.

Pick up a screen wash sachet that contains anti-freeze from the gas/petrol station, empty the contents, it will slowly work it's way in and thaw out the system.

Regards

Lloyd

Dec 21, 2009 | 2004 Ford Focus

1 Answer

Windshield washer sprayer 4 front.....no no pump sound


The reservoir does not need replacement.
First check for burnt fuse.
Next check if the washer motor terminals are securely connected.
If you want to test the motor connect it to the battery and see if it works. If the motor is fine then this is a wiring fault.
The motor may also be clogged with things like small bits of paper etc.

Aug 17, 2009 | 2001 Subaru Outback

2 Answers

No water from screen washer Ford Focus C-Max TDCi 54 reg


washer jets are clear but after the cold weather no water coming out and pump making no noise is pump knackered if so how do u get at it and is it a quick fix

Jan 21, 2009 | 2004 Ford Focus

Not finding what you are looking for?
2000 Ford Focus Logo

379 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...