Question about 1995 Audi A4 1.8

1 Answer

Jump startejump started but leads wrong way round!! Now starts then cuts out in 2 seconds! ANY ideas??

All fuses are ok

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Audi Master
  • 22,114 Answers

Could be the immobilisor but not a lot of idea here sorry ,the positive terminal is always to the right and its the largest terminal ,well 99% of cars are positive to the right with terminals closest to you even if the battery is mounted with terminals away from you ,Anyway ave a funny feeling that you may need to find a car in the scrapyard and remove the computer with the transponder and the chip from the key .although you may be able to get the computer repaired cheap enough

Posted on Jan 06, 2013

  • Tony JGL-M Jan 06, 2013

    Thanks for quick response Colin. We were trying to jump start the car in the dark, luckily Ifelt the sharp increase in temperature of both cables !! The A4 is not fitted with any computer (thankfully) it's 1995, almost a classic. We checked all fuses which are ok, but think there is a high (35??) amp fuse hidden in the back of the engine bay? Our car is petrol so maybe no other fuse?? Thanks again.

  • Tony JGL-M Jan 06, 2013

    I shall try to check the immobiliser after work, tomorrow.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Battery his good..jump the battery for 1 second. Car starts drive 2 block car will not start sometime it would start for about 2 weeks then just like that it will not start. Tried everything


When I had a similar problem, the culprit turned out to be a loose battery cable. Is the negative cable tightly secured to the battery post, with nothing between the metal clasp and the lead terminal?

Feb 07, 2017 | Cars & Trucks

1 Answer

CAN SOMEONE HELP ME ON A PROBLEM THAT IM HAVING WITH MY 1988 HONDA ACCORD DX.AFTER JUMP STARTING MY BATTERY EVERYTHING WENT ON,BUT WHEN I TURNED ON THE IGNITION SUDDENLY EVERYTHING WENT DEAD.WHAT COULD BE...


you probably had the battery leads the wrong way round , check the fuses in the main fuse box in engine compartment, the 100 amp is the most likely

Jun 02, 2014 | Cars & Trucks

1 Answer

Daewoo nexia


YOU NEED TO CHECK EVERY FUSE IN THE CAR

Dec 18, 2013 | Cars & Trucks

1 Answer

Trying to start my car I put the jump leads on the wrong way round. Now I have no power even with the jump leads on. What have I done?


You opened up 2 fuses, its located in the engine fuse junction box listed as # 71, # 78, the 71 is a 10amp fuse the 78 is a 15 amp fuse,this will restore you.

May 02, 2012 | 2008 Nissan 350Z Coupe

1 Answer

Hi iam having an electrical problem after jump starting car at first i put the jump cables wrong way round !! then corrected error started car ok but had a fuse burn smell ! sho checked everything and...


check all positive wires coming from battery sounds like you melted one and it's touching something it shouldnt, Thats what u smelled, clean and tape damaged wire(electrical tape) check wires behind fuse block also

Aug 30, 2011 | Hyundai Excel Cars & Trucks

1 Answer

Engine is turning over but won't start. Checked fuel reset and seems OK. All fuses and wires are OK. Don't have a clue. HELP


try a jump lead on to heater plugs for 6 seconds then try and start this rules out fuses if its petrol it could need key coded again if power has run out on key battery

Apr 09, 2010 | 1998 Ford Expedition

2 Answers

I own a MY99 Subaru Impreza WRX Limited edition I have an immobiliser installed( auto watch) I need to jump start the car how do I do that!


u need another vehicle there and a set of jump leads,
connect the negative up from the battery of one car to the negative of the other car and do the same with the positive.
the positive is the one with the cross of the red wires, be very careful not to put them on the wrong way round, then simply start the other car up and leave it for around 5 minuates then try 2 start your vehicle dont worry if you get a little spark when connecting the jump leads its perficaly normal.
hope this advice helps.

Dec 15, 2008 | 1995 Subaru Impreza

1 Answer

Ford fiesta 1.3 97 petrol sometimes won't start


change battery ,if it starts with jump leads battery flat or altenator not charging

Nov 17, 2008 | 1998 Ford Escort

Not finding what you are looking for?
1995 Audi A4 1.8 Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

yadayada
yadayada

Level 3 Expert

75797 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14333 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...