Question about Cars & Trucks

1 Answer

2.3L 4cly. Ford ranger not starting it started fine for a warm up on a cold day when I went back out it was off. I only had spark from 2 terminals of the exhaust coil pack I had ignition module checke

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 18 Answers

Is their a bare wire or pinched wire check fuses if has distributor check pick up at the bottom of the distributor

Posted on Jan 06, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
justuscc
  • 360 Answers

SOURCE: No Start, No Spark, for Grand Caravan 3.8L

we get remans bad out of the box......... good luck

Posted on Sep 26, 2008

  • 508 Answers

SOURCE: Ford 460 - no spark

Since the distributor is in the front on the 460 and you replaced the water pump check the connection plug coming from the distributor. If you disconnected it when removing the water pump you may not have made the connection tight enough to complete the connection. Look for pinched wires also. And your engine does not have points. You have a breakerless ignition system in the distributor. The air gap should be set at 8 thousands of an inch. Check the gap. Good luck.

Posted on Mar 05, 2009

  • 67 Answers

SOURCE: 1990 ford ranger 2.3L running rough at idle and while driving

Hi check all the fuse. fi the fuse are ok . remove the coil pack and reverce if the cly missifire change replace the coil if not chage replace the electronic comtrol module ok.

Posted on Apr 20, 2009

michigan man
  • 3533 Answers

SOURCE: engine turns over well but wont start

check the battery an make sure its holding a charge and test the alternator and checkout the starter to make sure its good and not drawing on the battery

Posted on May 16, 2009

  • 1986 Answers

SOURCE: No spark from coil pack

The most common reasons for them going out are not using dielectric grease properly when installing, and from washing your engine.

I believe this was a huge issue with Volkswagen vehicles

Posted on Aug 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1006 ford ranger ignition cotrol module location


Your ranger doesn't have a ICM - ignition control module . PCM - engine computer controls spark .

Jan 16, 2017 | Ford Ranger Cars & Trucks

1 Answer

Last few days my ford ranger diesel 2.5 truck has struggled to start when cold, runs fine and starts fine when warm


Equipped with glow plugs? If so, check glow plug operation and functioning on all cylinders

Nov 21, 2015 | Ford Cars & Trucks

2 Answers

I have a 1987 ranger 2.3 EFI and sometimes it will not start when it's cold. after it warms up outside it starts. When it does start it runs great. It always starts when warm. some times it will


Timing belt being off one tooth will not cause this problem but rather loss of power and hard starting all the time,

in the cold it will not start, the engine will spin but wont fire is this correct?

There are many things that can cause this, a little testing will be needed, the first thing that comes to mind with the ford and cold weather is the coolant temp sensor, it give computer a false reading and can cause hard starting or even no start, a scan tool would be helpful to see what temp it is give computer.
The best way to narrow this down to to check for spark when it wont start, a weak coil in cold weather will cause this problem or bad coil wire to cap, but if you can see if it has spark and let me know,
another test is to check fuel pressure, to see if it is getting fuel, and the fuelpump relay,

Let me know if it has spark or fuel when is does not start, good day

Oct 01, 2012 | 2002 Ford Ranger Regular Cab

1 Answer

2003 ford ranger cranks but will not start


That is the ignition module associated with the dist. if so equipped. If no distributor, cold be electronic spark block fro spark distribution.

May 15, 2017 | 2000 Ford Ranger SuperCab

1 Answer

My 2010 ranger idles fine when cold, but cuts out when idling warm


Have a local shop or auto parts store read the fault codes, it sounds as if you may have an o2 sensor that is out of range.

Dec 26, 2011 | 2010 Ford Ranger

1 Answer

It was cold this morning and went out to start the diesel truck, turn the key and let the glow plug lite go off and try to start and nothing, it won't even crank over. Came home that day and it had warm up...


you can have a weak battery alot of time when its cold it effects battery's with dead cells but when they warm up. Make sure your battery cables and terminals are free off corrosion if they aint clean the and try you may need to jump it after or it could be an altenator or number of diffrent things.

Dec 10, 2009 | Ford F-250 Cars & Trucks

1 Answer

1990 ford ranger 2.3L running rough at idle and while driving


Hi check all the fuse. fi the fuse are ok . remove the coil pack and reverce if the cly missifire change replace the coil if not chage replace the electronic comtrol module ok.

Apr 20, 2009 | 1990 Ford Ranger SuperCab

1 Answer

87 ford ranger wont start without starting fluid


It sounds like you aren't getting fuel out of the cold start injector... remove the injector when engine is cold and switch on ignition... you should get a fine spray pattern for a few seconds... if not then there is probably a problem with the cold start circuit (Temp sensor fault), or the injector is faulty. pull electrical connectors one at a time and look for corrosion... Hope this helps...;-)

Apr 15, 2009 | 1987 Ford Ranger

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...