Question about 2001 Dodge Intrepid

1 Answer

Exaust smells weird and no power

Car sat for a year ran fine drove it 6 miles and lost power smells like burnt corn coming out of exaust..

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Prodigy:

    An expert who has answered 500 questions.

  • Dodge Expert
  • 652 Answers

If it will not rev up the exhoust system may be plugged

Posted on Mar 02, 2013

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 3 Answers

SOURCE: after sitting for 8 months antifreeze not circulating after replacing coil for no. 5 cylinder

We went to the website for Peak AntiFreeze and trying burping it for air. VOILA! Flushed and burped running beautiful now.

Posted on Jun 21, 2009

  • 19 Answers

SOURCE: While driving in 100+ degree heat, my van died.

I'm thinking more along the lines of fuel boil and vapour lock. Ford Tempo / Topaz also had this problem. If it was over heat it would boil over the radiator and your gauge would go all the way into the red or temp light would come on it wouldn't simply just quit. Is this by chance a 4 cylinder engine?

Posted on Aug 03, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starter?


YOUR FUSIBLE LINK COMING FROM POSITIVE BATTERY CABLE TO STARTER IS BAD,

May 29, 2013 | 1995 Chevrolet Tahoe

1 Answer

1999 mountaineer, bad smelling fuel, chugging


try to replace the fuel filter that may help

Sep 22, 2012 | 1998 Mercury Mountaineer

1 Answer

How to check transmission cooler?


I wonder if the ****** is about to go out. Or a shift solnoid is hanging up. ****** shop your best beat.

Jun 15, 2012 | 1991 Plymouth Acclaim

1 Answer

Clutch hyd. throwout bearing not allowing presure plate to fully press disk into flywheel i think. truck feels like clutch is worn and is slipping,barely moves in 1st gear,but there is no clutch smell or...


im curious as to how long the truck was sitting? what i believe is it has sat a while and the pressure plate has lost alot of its strength to press the clutch disk. i know you said it has 62000 miles but do you know how it was drove for those miles? just curious as to the driving type which could have burnt the clutch. the pressure plate and flywheel possibly also have surface rust if it has sat long enough to have a mouse nest. i hope this helps

Feb 13, 2011 | 1989 Ford F 250

1 Answer

3 days ago, i went to work no problem,had to move it after 6-7 hrs of time, would not turn on 2 try's, started like normal on 3rd. 2 days ago i drove it locally a couple of times, no problems. today...


I ran into the problem and it was corrosion on the battery terminals. on the inside against the battery. also check the the terminals for good connection.
Stay warm

Dec 26, 2010 | GMC Sierra 1500 Cars & Trucks

1 Answer

I have an 89 ford bronco 2 with a 2.9 liter it sat around for 2 years without being started. I replaced the plugs, rotor, cap, ran fuel injector cleaner through it several times, checked cylider...


check the spark plug wires are attached all the way till it snaps, pull each spark plugs, any black deposits on any plug means it isn't firing(faulty plug,or wire) last of all take off each injector wire and notice if there is a change in idle speed (plugged injector)

Mar 21, 2010 | 1989 Ford Bronco II

1 Answer

Car Runs and Loses Power and Quits Running


Try cleaning the fuel pump filter. Under the seat behind the driver lift the carpet and you will find a round cover with six screws remove the cover. The fuel pump is directly below unscrew the retaining round plate and remove the pump. At the base of the pump is a small filter if it is covered in black muck that's your problem. clean and replace. job takes about 10 mins good luck. please let me know how you got on!

shauunswbc@aol.com

Mar 10, 2009 | 2002 Land Rover Freelander

Not finding what you are looking for?
2001 Dodge Intrepid Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8499 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...