Question about 2000 Chrysler 300M

1 Answer

I need help

My chrysler 300m year 2000 is an autostick it is stuck in 2nd gear and the check engine light came on

Posted by on

  • GHHMTNBOY Mar 20, 2009

    I have a 1999 Chrysler 300m that is stuck in 2nd gear. At the same time, the speedometer stopped working

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 137 Answers

You need to get the diagnostic codes to determine why its in 2nd gear (limp-in). it can be numerous things..anything from a input or output speed sensor to a serious internal trans problem.

Posted on Jan 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 Chrysler 300m 3.5/ turn key I hear the solenoid spinning but not the starter motor, everything else works had starter motor checked it's good, also there are no codes form obd 2 scanner what's going...


A solenoid only makes a clicking or clunking sound. They do not spin.
You must be hearing the starter spinning but the starter gear has not engaged with the flywheel. That's the solenoid's job. It must be stuck on not working. Have the solenoid and the starter gear movement .
Hope this helps.

Feb 18, 2015 | 2000 Chrysler 300M

1 Answer

My autostick chysler 300M will not manually downshift


That may be a safety feature, Ron - it SHOULD refuse to downshift if downshifting would cause excessively high engine RPMs.

Aug 13, 2014 | 2000 Chrysler 300M

1 Answer

Change high beam bulb chrylser 300m


My 2000 Chrysler 300m the intake on the engine loose how do I replace it and my check engine light is on show me a diagram.

Apr 03, 2014 | 2000 Chrysler 300M

1 Answer

I have a 1999 Chrysler 300M. Simultaneously, the Check Engine light came on, the speedometer stopped working, and the car doesn't shift out of 2nd gear. What's the likely problem?


these vehicles have alot of problems with the tcm( tranmission control module) internal failures of trans speed sensors. your car is currently in "limp in mode" to protect your trasmission!!!

Sep 02, 2012 | 1999 Chrysler 300M

1 Answer

2000 300m shifts into 2nd gear and locks out all other gears. (limp mode) Changed speed odometer sensor, and have pulled #11 fuse, Checked wiring. battery cables removed for re~set. What else can be...


you replaced the output speed sensor, try replacing the input speed sensor, sometimes called the turbine speed sensor, thats where the computer gets the info to shift.

Nov 27, 2010 | 1999 Chrysler 300M

1 Answer

Car wont shift from 2nd gear and speedometer doesnt work. diagnostic code p0700. what does this mean?


the PO700 code is a generic transmission code. You would need access to a proper scan tool to check for transmission codes. However if you speedo isnt working, it sounds as though you have a bad output speed sensor. This part runs about 60.00 from the dealer, and is fairly easy to install. No speed signal will put the transmission into limp mode, and keep it stuck in 2nd gear.

Nov 17, 2009 | 2000 Chrysler 300M

2 Answers

Will not move from 2nd gear help PLEASE?


Your transmission is in a "limp in" mode. There are 2 sensors that need replaced. Total cost should be less than $100. I had it happen to me on my 99 300m. The sensors limit the speed to about 25 mph and the RPM rev's high. Just get the sensors replaced.

Sep 18, 2009 | 1999 Chrysler 300M

1 Answer

Trany stuck in 2nd gear on my 2000 chrysler 300m im being told that i will need a new trany is this true.


the chrysler transmissions go into a default setting and stay in second gear when there is a governor or governor pressure sensor problem,if you keep driving it that way..u might need a trans,u should have it scanned for trans codes and see what you come up with,the rams were the biggest offenders when it came to this problem,either a turbine sensor code or a govenor solenoid or pressure sensor problem,hope this helps

Sep 11, 2009 | 2000 Chrysler 300M

Not finding what you are looking for?
2000 Chrysler 300M Logo

Related Topics:

508 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

chargerhp
chargerhp

Level 3 Expert

813 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...