Question about Chrysler 300M

Open Question

2000 chrysler 300m turns over wont start

Started this morning after 10 min of running in the drive way it died. Fuel pump seems to be working, no odd sounds. There is a a slight hesitation before turning over. All the fuel fuses/relays are good, I have not checked the spark plugs yet, because I do not have anyone else to look for spark while i turn the key. What can cause this to suddenly stop running and not start again? And any other troubleshooting tips?

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 1596 Answers

SOURCE: 1992 Corvette won't start



Disconnect the + wire Coils Take #1 Spark Plug Out Get a helper Use Compression Guage if not Available, Just put your finger over the Spark Plug Hole, have help BUMP the Starter over till You can Feel The Compression at your finger you need #1 at TOP DEAD CENTER on its Compression STROKE Fine tune it by using a STRAW in the Plug Hole to feel the PISTON Move UP To VERY TOP Dead center----------------------------------This is Tricky but don't Loose these Instructions------- If you have the OPTI_SPARK Ignition System My Books show all about it but Nothing on the Timing "MARK" as this is the step I Stoped at Above.. Coil Pack Ignition Will Have a Timing MARK On the Lower Harmonic Balancer. Point Being if Mark is NOT on the Degree Indicator It has JUMPED TIMING<< Surly on a Coil Pack Ignition System BUT
-------- The Opti Spark system if there is NO Timing Mark to Go by I Would Suggest Breaking Down and Letting A DEALER Handle it Unless You Can RULE that it HAS JUMPED TIME------------------------------------------------------------------------I Truly Hope I've shed some Light on Your Delima and this Leads you to a Smooth running Chevy. PLEASE don't forget to Rate Me ------------------------------------P.S. The Opti - Spark System Has A BAD REPUTATION Just FYI Recall - Opti-Spark Distribtor, Stall/No Start, Code 16 Notes
9227chevy01
Number:
92C11
Section:
6E
Date:
Feb., 1992
Subject:
PRODUCT EMISSION CAMPAIGN 92C11 - Opti-SPARK DISTRIBUTOR
Model and Year:
1992 CHEVROLET CORVETTE W/ LT1 ENGINE
To:
All Chevrolet Dealers

Posted on Jan 16, 2009

Ad
  • 1 Answer

SOURCE: Engine died while driving, cranks but won't start.

not all scanners a created equal. You need to check for trouble codes...............but it must be fixec by now.

Posted on Feb 08, 2009

  • 65 Answers

SOURCE: Ford Escort 1998 fuel pump not working.

good old ford lol, try looking at the crank sensor its located at the front of the engine tucked in right hand side of exhaust manifold and gearbox, two pin plug, i have also known these to have no end of faults with the fusebox.
easy to remove, and solder the connections inside they all suffer eventually, if your not to handy with cars i recommend taking to a auto electrician, easy if you know how. Good luck Davelee

Posted on Mar 24, 2009

  • 112 Answers

SOURCE: 1991 volvo turns over but wont start

If your air mass meter tests good, the I would tell you to check the HIGH PRESSURE PUMP underneath the Driver's side chassis pump holder-next to the fuel filter.

There are 2 pumps on your Volvo---the in-tank low pressure, and the chassis mounted high pressure. The car will run with the in-tank failed and the high pressure good. It will not run with the high pressure failed. Test the pump by applying voltage to the two terminals.

Another common failure, should the high pressure pump be good, is the HALL EFFECT SENSOR located in the distributor on the back of the engine. Once this sensor goes, it's no start. A rebuilt or used distributor may be the answer to your problem.

Posted on Mar 26, 2009

daves944
  • 1050 Answers

SOURCE: Buick Regal dying

You have a problem in the fuel pump relay circuit for sure then. I'm betting the relay, but it could be that dropping resistor.

Posted on May 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Oil light came on and car died


The OIL LIGHT will come on when the Car Dies. Crankshaft Sensor, Fuel Issue. Is there Spark? Will it start if you spray Starting Fluid into the Intake while it is cranking?

Trying to determine if the Fuel Pump failed or another reason... Report back with the above information

Feb 13, 2014 | 2000 Chrysler 300M

1 Answer

Chrysler 300m oil light came on while driving and the engine then shut down. the oil light is still on the dash and the car wont start. turns over fine just dont run


Are you SURE that it was Oil Light then Engine Shut off? There is not a ENGINE SHUT OFF if the light comes on that I am aware of and I have worked on quite a few 300's.

I would be trying to start the vehicle by:
Verify Fuel Pressure
Spray Starting Fluid in the Intake and see if it starts then
Are you sure there is Spark?
CRANKSHAFT SENSOR went bad

Feb 13, 2014 | 2000 Chrysler 300M

1 Answer

How do i reset the security system on my 1999 chrysler 300 m


sound like run battery down your water pump on the 300M driven by the timing chain.could have disturb timing.

Apr 06, 2013 | Chrysler Cars & Trucks

1 Answer

Where is the fuel filter in a 300m chysler


The fuel filter is not replaced except when the in tank electric fuel pump is replaced, it all comes as one piece. There is no "in line" filter. This is true of all late model Chrysler cars and trucks and vans.

Jan 18, 2012 | 2000 Chrysler 300M

1 Answer

1999 300M sometimes it won"t


Your problem may be one of the following:
First check or just replace the fuel filter. Usually located under the car in front of the rear axle, drivers side.
Next, the fuel pump may be worn out. Usually they just stop working (running).
Next, check the fuel pressure regulator. Usually located on the front fuel rail, drivers side.
Is the vacuum line attached? Not leaking or rotted?
Also, do you smell a strong fuel odor when it won't start? May be one or more stuck-open injectors, or the coil pack is bad.
Checking these in the order listed will more than likely fix your problem.
The clicking noise indicates the battery can no longer run the starter, which also means the fuel pump won't run either.

It could be a fuel issue. How old is the fuel filter? Can you hear the pump run for a few seconds when you turn the key on? Try turning the key to ON without trying to start engine three times waiting for the pump to stop running each time. Then try to start the engine. If it starts, Its a form of Vapor lock caused by the extreme heat we have had lately, and a weak fuel pump.

If none of this works, try a new fuel filter first. From there have someone check the fuel pressure regulator and then the pump. If you are in need of a new pump, take my word for it and spend the money to get one from a Dealer, and not from your favorite parts store. Most parts store parts are made in China and they are JUNK.

Aug 27, 2011 | 1999 Chrysler 300M

1 Answer

My 98 mustang has what seems to be good crank but wont start, it will start and run good if i spay starter fluid in it. this problem comes and gose from one day to the next. what do you thin?


if it runs when spraying starting fluid in it, then the most likely problem is no fuel getting to engine. check or replace fuel filter, check the fuel pump fuse and relay it may have blown. if not that see if fuel pump is working. to check pump--- have someone turn car to on, while you feel for vibration at fuel tank under car. a fuel pump only comes on for a few seconds to get the fuel to engine. but when started it runs continuously. have a good day !!

Jan 03, 2011 | 1999 Chrysler 300M

1 Answer

Temp light comes on car dies and wont start until cools


id say its your thermostat
let me know how you make out

May 11, 2009 | 1989 Oldsmobile Cutlass Ciera

3 Answers

89 regal won,t start but after 5 or 10 min. runs great


sounds like your fuel pump is going out. One thought might be that the fuel filter is causing enough resistance to over heat the pump. I would check the fule pressure to determine a free flow of fuel.

May 01, 2009 | 1990 Buick Reatta

1 Answer

Runs fine at startup, after warming up it dies at low speed 5-10


Fuel pump? That is odd, it seems there is no issue with getting fuel. I would check the idle and the choke settings. Try tweaking those a bit.

Dec 29, 2008 | 2000 Chevrolet Tracker

1 Answer

No Power at all.


My suggestion would be to replace the fuel filter, iver had this problem in my vehicles and replacing the fuel filter always seems to fix it

Jul 28, 2008 | 2000 Chevrolet S-10

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...