Question about 2006 Ford F-150

2 Answers

Tailer running lighs dont work

I have an f-150 2004 truck while I was checking my horse trialer lights I shorted one of the runnig lights to ground. I now have no running light power to my trailer light connector on my truck However I do have full function of running lights brake lignts turn signals on the truck itself. On the other hand I do not have running lights on the trailer connector on the truck leading to the trailer. I do have brake lights and turn signals. I check ever fuse in the fuse panel. I had no idea what fuse was what because I didnt have the correct fuse diagram. Is there a inline fuse specifically for the tailer lights.

Posted by on

  • paul_gallard Jan 19, 2009

    I knew that It would be an inline fuse I was hoping that there is a specific location that the fuse is located in.

×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 11,896 Answers

There should be a fusible link somewhere in the wiring. That should be where the problem is at.

Posted on Jan 19, 2009

  • Nate Stansfield
    Nate Stansfield Jan 19, 2009

    It should be on the red & black wire. On the truck wirreing right before the connector.

    Here is a wireing diagram. copy and paste in your browser:
    http://www.etrailer.com/faq_wiring.aspx

    Here is a link to other diagrams if that wasn't the right one. should be.
    http://images.google.com/images?q=traile...


  • Nate Stansfield
    Nate Stansfield Jan 23, 2009

    THE FUSE IS LOCATED ON THE TRUCK WIREING RIGHT BEFORE THE PLUGIN UNDER THE BED OR BUMPER

×

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

  • Expert
  • 46 Answers

Easy fix.... find the wire that goes to the LICENSE PLATE LIGHT and splice into it and run a new wire to the running light wire for the trail.. it will be very close the the Trail harness

Posted on Jan 19, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I fix a reverse light that don't work after changing bulb


check fuses first? right, (endless answer to electrics,)
ok , no transmission stated.
so how'd we guess that,?
ok, both trans have a Reverse switch, in the casing of M/T
or the A/T the side switch.(aka, PRNDL switch)
in both cases. of 12vdc arrives there. and if it dont exit there.
then the switch is bad. (in reverse) (use a voltmeter and save time?)

if you see like 6v there, it might be the reverse wiring is shorted to the body or tailer hitch wire hack jobs, common

Apr 28, 2015 | 1989 Isuzu Pickup 2WD

1 Answer

My dodge 2002 2.4 16 valve engine. .is runnig good but when i go put the car in drive it stops running..why..??need help..a 1684 code comes up as showin a short..what can it ?


Check all your grounds to the battery and alternated. Check all the powers also. Make sure your getting a good connection everywhere. Make sure nothing is corroded.

Feb 27, 2015 | Dodge Cars & Trucks

1 Answer

Ny brake lights work and my tail lights work .When I have the key on and the tail lights on and hit the brake pedal my passenger side lights go out ,but drivers side works


It sounds like the system is working . The problem with the pasanger side light is most likely a problem with the bulb connection or a slight ground connection to the ligh . Try cleaning the terminals to the bulb and put some dielectric grease on the contacts you might as well do them all . And also make sure the lights have a good ground connection to the body there is a ground wire for all of the lights . A bad ground or a bad bulb in the front even if the light appaers to work still has two filamants turn and running and could cause a problem in the rear lighting . Head lights will have nothing to do with this problem its the brake and siginal or running lights check it out good luck

May 16, 2011 | Nissan Maxima Cars & Trucks

1 Answer

94 chev 4x4, i have no runnig lights, or backup, or brake lights in the rear end. hazards work and fuses are fine.the signals blink fast like there dying too. also i changed fuses with truck running and...


I would check the ground at the tail lights.
The plugs and molded in connections on those lights are always causing problems.
You may have to add your own ground to the lights bypassing "or adding to" the factory ground system built into the lights.

Sep 18, 2009 | 1994 Chevrolet C1500

1 Answer

Trialer lights ok but parking and night lights dont work just on trialer the fuse is ok


that vehicle has a seperate buss box for the tow package under the hood on the drs side fenderwell . look for your prob there

Jul 21, 2009 | 2001 Chevrolet Silverado 1500

1 Answer

Wiring problems


Hi Charlie

Six wire plugs:

Horse, stock or utility trailers:
White = Ground - GD
Yellow = Left turn/Brake -LT
Green = Right turn Brake -RT
Brown = Tail and clearance lights - TM
Red or Black (not both) = Battery, aux power - A
Blue = Electric Brakes - S

Ground should be 10ga.
Others 14 ga

Best regards
Mike

Mar 30, 2009 | 2005 Dodge Ram 2500 Truck

1 Answer

DASH AND TAIL LIGHS DONT WORK


Check and see if you have trailer wiring on your truck. If so you do it may have a wire that is rubbed though the isulation and grounding on the body and shorting the circuit blowing the fuse. High resistance in a circuit is what blows fuses.

Feb 15, 2009 | 1999 Dodge Durango

1 Answer

Runnig Hot


put a bigger fuse in...if that doesent work u have a short somewhere its a wire grounding itself out onto some other part of the car..its almost impossible to find the short tho..i would take it to a saturn dealer if the bigger fuse idea does not work..good luck

Jun 07, 2008 | 2001 Saturn SC

Not finding what you are looking for?
2006 Ford F-150 Logo

507 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

70387 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Ron Lankford

Level 3 Expert

5386 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...