Question about Cars & Trucks

Open Question

Engine missing under load or higher speeds

Was brought to a repair shop and was told the transmission was going bad. after 2 replacements still skipping. I was told it could be a bad osd

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 373 Answers

SOURCE: 2000 Nissan Sentra Transmission

Hi....
if your car get a VSS code the Transmission control module.
Will command the Trans, in LIMP MODE.
Is mean you only will have 2 gear.
If you replaced the VSS sensor allready.
Maybe you have A electrical problem.
The First step is Check the condition of the VSS connector.
Remove the Connector and pull the wires a little each by each one.
To see if is broken inside of the Plastic cover.
IF you can
GIVE ME the Code number I will help you better.
Because is there more that One speed sensor on your trans..
Check the grounds on the Intake manifold, Black wire one of the wires is for the speed sensor.
The RED/YELLOW wire coming from the INSTRUMENT CLUSTER,
Is mean you need to check the Fuses that work with the instrument cluster. FUSE # 12 10amp, And # 30 10amp.
Located at fuse block left side of dash.
Is there a ground that work with the Cluster and Combination Meter. Behind left side of dash Black wire.
Check the Connection of the Cluster.

OK.. I hope this help on your problem.
Thank you for use fixya.

Posted on Aug 16, 2008

polarcycle
  • 1392 Answers

SOURCE: 2001 yukon xl 6.0 ltr engine-transmission problem

It sounds like it may be an electrical problem. Maybe a problem with the TCM, or a sensor.

Posted on Mar 09, 2009

  • 1 Answer

SOURCE: miss fire on cylinder 1 and 2 coils replaced

have u put a new set off leads on it as mite be brakeing down under pressure

Posted on Jun 25, 2009

  • 1374 Answers

SOURCE: 2006 Toyota Corolla had check engine p2716.

Sure it could . The ECU in these cars is eating up the gears. Been going on for a while.

Posted on Mar 24, 2010

jgwhomeequip
  • 1902 Answers

SOURCE: My 2007 Toyota Sienna needs the transmission

Yes they should have known about your transmission. Are they liable? That is a tough question because there is no saying that you did not have a underlying problem that was not found. To prove this you would have to take it to a shop and have them take the transmission apart, then see what exactly went wrong and go from there.

Posted on Nov 10, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pcm was stolen at repair shop. put re-maned one and had it programed to vehicle.now it wont stay running and has a miss. ran like new prior,,had trans replaced


Bought a bad PCM? Wrong one? Just got a PCM, it was for a 3.4 engine. They told the manager it would work for a 3.8. I told the manager it won't. Had to hook it up and prove it to the manager. Security was the first issue, then the transmission would be the next. I didn't even make it pass the security. A 3.4 PCM will run the 3.8 engine, with other computers replaced. But will not run the transmission correctly. And this is our problem. I told the manager to inform the customer that they had the wrong PCM. I also told him to give the car back. Then told him I could fix it, but needed PCM,BCM, Ignition switch,key and chip, from one junk car.

May 28, 2016 | 2005 Cadillac Deville

5 Answers

Sluggish


Check the compression. This problem often happens when the head gasket is gone and there is not enough compression.

If the engine is consuming water, then it is definitively the head gasket.

Let me know if this is the problem.

Sep 19, 2008 | 1997 Toyota Tacoma

3 Answers

I have a 1994 Honda Accord and after I start it and go about 50 yards the check engine light comes on and the D light keeps flashing and it dies. Please help me!!


I have seen a problem like this before, however it was on a 1998 to 2002 Accord. On those models it was one of two things; either the speed sensor that sends a radio signal from the transmission to the speedometer is bad, or the transmission itself is bad. If you notice that your speedometer doesn't register speed when you're driving then the sensor is bad. If not then I would say the problem is the transmission.

Jan 13, 2015 | 1994 Honda Accord

4 Answers

I have a 2006 Buick Rendezvous. The radiator coolant has leaked into the Transmission. How can I fix this outside of replacing the transmission?


You have a real problem on your hands. Not only did coolant get into the transmission, transmission fluid most likely got into your coolant as well. The trans fluid will eat the lining of all the rubber cooling hoses and cause them to soften and eventually fail, and will cause a black, gunky color in the coolant. You will need to:
1. Replace the radiator since the trans cooler inside has broken.
2. Replace all coolant hoses and flush the entire cooling system.
3. Have the transmission rebuilt or replaced to ensure all coolant traces have been removed.

There is no easy fix for this....I had to do it myself.

Dec 24, 2014 | 2006 Buick Rendezvous

1 Answer

Accelerating uphill


loses power
well if the RPM advances fast on engine and the car speed dont
that is tranny slip.
on the other hand if the engine RPM stays low, and speed is low that
is engine power loose.
2 completly different things, why not ask him which it is.
is my engine weak or is the the tranny slipping.
surely you know what slip means. right>?
like bumping in to neutral , under power. or partially
ENGINE RPM state that, going up said hill WOT
and can tell you.

Jan 31, 2014 | 1997 Honda Odyssey

1 Answer

I have a 95 vw passat and it seems that it is stuck in first gear. I can drive on the highway but the rpm gauge will go higher and higher when I go 60 the rpm guage is at 4 and will go higher as I increase...


Careful not to burn out your transmission over a simple fix. It sounds like the Vehicle Velocity Sensor (VVS) has gone bad and it a simple fix and can be done in under an hour. If your not familiar with the transmission and the components, have a transmission shop replace the sensor for you since there more experienced with getting the job done. If you think you can replace it your self, you can pick up the VVS at Auto Zone and they can give you the step by step instructions to replacing the VVS with common tools. It's like replacing a spark plug, that is the good news. The bad news is that if you have been running the car at hy-way speeds in lower gears, there is a good chance that you may of overheated the transmission fluid and you should have the transmission service ( transmission oil and filter replaced) and hope that there is no damages to the clutch packs in the transmission or front pump due to the higher temperature and transmission line pressure. That would be a costly repair since that is most likely going to be a transmission rebuilt. 
Good luck and keep me posted, be glad to answer any questions you may have. 

Jul 22, 2009 | Volkswagen Passat Cars & Trucks

1 Answer

98 Expedtion hesitation or miss.


throttle position sensor may be bad or need adjusted .or oxygen sensors could be faulty does it idle ruff till it warms up?or maybe map sensor

Mar 24, 2009 | 1998 Ford Expedition

3 Answers

Dodge Durango Transmission Problem


Code 0753 means Transmission 3-4 shift solenoid or transmission relay circuit problem. The PCM (engine computer) is seeing an incorrect input electrically for the gear or speed it should be seeing. You will need to find a qualified transmission shop to diagnose the problem. Possible causes for the trouble code start with worn/dirty fluid, electrical repairs & transmission overhaul.

Feb 04, 2009 | 1999 Dodge Durango

3 Answers

Chevy venture 2004 Transmission


Bring to tranny shop or repair shop, have it scanned for trouble codes, many electrical parts and solonoids in those trannys, possible it may just be a shift solonoid bad or needs adjustment, much cheaper than replacing tranny. good luck!

Sep 07, 2008 | 2004 Chevrolet Venture Passanger

2 Answers

Check engine light


im a honda mech. if they had any sense they would call honda tech line and try to figure thi problem out i would replace thr trans again or have the connectors check if the tech lowered the trans with the wiring still connected he probably pulled some wires out of some of the connectors

Jul 04, 2008 | 2006 Honda Ridgeline

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

13 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...