Question about 2001 Chevrolet S-10

1 Answer

Lost all gears while driving this morning

I have a s-10 auto trans. was fine till this morning. I was rounding a curve hard when i straightened out my tranny slipped. I made it to 7-11 shut the motor off when I went to start it I had no gears at all even reverse. I let it idle in place for 30 seconds and slowly all of my gears returned but it drives very weakly. You can tell by the way it accelerates very slowly. What could be the cause. I think it has something to do with the ATF level being very low. I checked there is fluid but i cant tell if it is low there is no marking on the dipstick that indicates low level

Posted by on

  • 5 more comments 
  • jlbrewmaster Jan 19, 2009

    I just went out started it let it idle for 15 minutes put it in gear and it engaged a lot nicer than this morning. I wonder if it has anything to do with the vescosity of the ATF

  • jlbrewmaster Jan 19, 2009

    I checked my atf fluid level it appears to be fine. all the gears now engage but only after the engine is running hot. I never had this problem before running it cold . Could the temp have anything to do with this problem

  • jlbrewmaster Jan 19, 2009

    I live in san diego it is not that cold. About 50 degrees this morning.

  • jlbrewmaster Jan 19, 2009

    If this is the case with the shift balls being out of place is the truck still drivable to the garage and what does something like this cost.

  • jlbrewmaster Jan 19, 2009

    Do you recommend me getting the truck towed. the garage is roughly 10 miles away and it is all highway driving.

  • jlbrewmaster Jan 19, 2009

    What exactly do you mean by the shift balls being out of place . I am not very familiar with tranny's could you please explain.

  • jlbrewmaster Jan 19, 2009

    If this is the problem why would I lose all the gears and than get them back.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,990 Answers

Definately has too be the Problem. There are Marks on there, They may be really Faint though. Get some fluid in there if it is low and hope that it will not need to be Rebuild.

Posted on Jan 18, 2009

  • 3 more comments 
  • Travis Humphries
    Travis Humphries Jan 19, 2009

    How cold is it there???? It very well could be Part of the Problem. This Cold front coming in from Canada has got cars going Haywire EVERYWHERE!

  • Travis Humphries
    Travis Humphries Jan 19, 2009

    Just the Outside Temp would affect the Tranny. You may need to Install an Aftermarket Shift kit at this point. It sounds a lot like the Shift balls are out of Place inside the Tranny.

  • Travis Humphries
    Travis Humphries Jan 19, 2009

    Just be careful and go slow. Do not want to damage it any Further. This repair does not cost all that much. They will not have to take anything out, Just open the Bottom of the Tranny and Replace the Kit.

  • Travis Humphries
    Travis Humphries Jan 19, 2009

    If you have the Funds for it, Yes. If not, Just be Careful, Once it hits a Driving gear just listen close for Unusual Noises or Grinding.

  • Travis Humphries
    Travis Humphries Jan 19, 2009

    If the Shift balls are loose they could slowly roll back into place. allowing you limited movement until they move again.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Kia sportage 05 jerking in 2nd and 3rd gear, raving the engine spontaniously, help!


SX 2.4L w/Auto Trans Slip/Jerk Shift Problem - Kia Forum

www.kia-forums.com/kia-forte...td.../55002-sx-2-4l-w-auto-trans.html

Nov 5, 2009 - 10 posts - ‎8 authors
A noticable rev in RPM between 2nd and 3rd gear only after startup. I had been ... Last edited by TeeJay1959; 11-05-2009 at 04:49 PM. TeeJay1959 is ... Started engine, accelerated out of parking lot and got a rude jerk between 2nd and 3rd gear. You are right .... 1 Attachment(s) 93-02 Kia Sportage Mud. 2nd to 3rd gear shift a "jolting" exoerience
10 posts
Jan 30, 2015
Please Help with 2006 Spectra Transmission
10 posts
Jan 31, 2012
2010 Surging while driving
10 posts
Jul 4, 2011
2005 Kia Spectra Auto Trans Problem
10 posts
Jun 18, 2005
More results from www.kia-forums.com

Kia Sportage Software Update - RepairPal


Feb 08, 2016 | Kia Cars & Trucks

1 Answer

2004 jeep liberty won't move when put in gear (like brakes are locked).crank it in neutral put in gear it will go till i touch brakes then won't move again.WHAT'S WRONG WITH THIS THING.


gear, is this a Manual trans? or AUTO you said gear.
what gear, please name the gear, 1,2,3,4,5 R
or PRNDL ( a/t box auto matic) what shift lever selection?
what is out door air temp, you do know brakes can get wet and freeze right?
it wont go you meant? until brakes are touched, key word won't?

ok engine only starts in PRNDL set to N??
is that it?
and then when you shift to D, the car will not move
what about the other gears.? try them all yet?

my guess (wild) is that you dont know how park lock out works.?
that you must hold the brake pedal down to shift to park or neutral.
is that it? (read operators guide?)

my guess is car is not drive-able. key point1 (a dead car)
point 2, engine starts and runs. and races on demand with gas foot.
point 3, im lost. (no trans stated or clear symptoms.)

my jeep has 6speed manual box
and the clutch allows me to start car.
on Automatics trans must be in park or neutral to crank engine.

"it will go till i touch brakes"



I read that 10 times,
my 2nd guess. the engine stalls ?

IS THAT IT, stalls means engine RPM is 0
and right foot actions are dead.
and all dash lamps glow, telling you STALL is now.

Feb 26, 2015 | 2004 Jeep Liberty

1 Answer

Ford e-250 transmission problems


My Econoline 250 with 4.2 lost fluid from hose leak, fixed leak everything was normal for 3 days till I drove it on highway. When it went into overdrive lost forward power. Turned off OD and did ok for a while. Lost forward gears slowly, put in fluid, hard to tell when full. Reverse is fine but have to rev up engine to get forward to engage, then everything is fine at lights and such till take out of drive, then have to rev engine to about 2500rpm to engage drive. Help?

Nov 05, 2013 | 1990 Ford F250

1 Answer

1994 chev 4x44l60 trans,np241c tcase,speedo stopped working trans immedeatly stopped shifting past 2 gear


FIX SPEEDO MAY NEED A SPEED SENSOR AND IT WILL NOT SHIFT IF IT DOES NOT SEE THE OUT PUT SPEED

Feb 21, 2013 | Cars & Trucks

1 Answer

98 voyager 3.3 auto trans wont chande gears --seems to be staying in second gear --- hard to move from standstill --- engine temp light came on --- once transmission cools down it works ok til gets h


If you have been driving it, with it over heating as well as
low on fluid your pretty much done & will need a rebuild

If you just drove 10 miles-- then possibly you could have it
diagnosed & find a less costly solution- such as bad solenoids,
but I doubt it

Dec 12, 2012 | 1998 Chrysler Town & Country

1 Answer

Hard shift, lost of all but one grear when hot.


hi . yes you can add a tran cooler.and most cars have them. they are usely in front of the radeater.it would be a good i dear to chang the tran oil . and when you do add louc tran oil trement it will halp with the tran shifting ok.and heating up . good luck

Apr 19, 2009 | 1991 Chrysler New Yorker

1 Answer

Toyota 1993 GLI Automatic Transmission


Hi Jun,
I would check the auto trans oil level and condition first. For the engine hard starting I would check the plugs, fuel filter and coolant temperature sender unit a well.
Cheers.

Mar 22, 2009 | 1993 Toyota Corolla

1 Answer

I have a 1995 Blazer and last night i was driving and it acted like i shifted into neutral... it will be fine till about 25-30 mph then acts the same way? i have 2nd gear though and it wors fine??


The problem is one of a few things. Bad or low fluid. shift solinoid in the trans going bad. or pump in the trans getting very weak.

this is best checked by a service shop specializing in trans work.

hope this fixes the problem.

Ps. dont forget to rate the solution. Thanks.

Dec 21, 2008 | 1994 Chevrolet S-10 Blazer

1 Answer

1999 Blazer 4wd - Trans jump's HARD to 2nd gear on takeoff


shifts off electric servo controlled by cars computer , see trans guy you can trust could need service ,oil and filter changed or part , like i said see one you can trust .

Jul 17, 2008 | 1999 Chevrolet Blazer

Not finding what you are looking for?
2001 Chevrolet S-10 Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...