Question about 1999 Chevrolet Tahoe

1 Answer

High ilde 99 tahoe ildes high things i have done tune up (full) idle srew id backed out all the way

Posted by on

  • Big Dog 1 May 11, 2010

    when you start the truck does it does it idle up and then down or stay even at a high rev. what is the rpm that it revs at

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 196 Answers

Well first off if you know how far you backed off the idle screw put it back its all computer controled. Try checking for vacuum leaks

Posted on Jan 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

At start up engine runs at very high ilde and wil not kick down to regular idle. Just replaced throttle position sensor.


Check coolant temp sensor untit. It tells the computer what the coolant temp is at and adjusts the cold start accordingly. If its bad it'll stay on high idle until it warns up.

Mar 14, 2016 | Cars & Trucks

1 Answer

1995 plymouth acclaim-hight idle/where and how do I get to the ilde(high) screw? Thank you.


A 1995 Plymouth Acclaim is a fuel injected vehicle which means it does not have an idle screw like the older carbrated cars. Instead your cars idle is controlled by sensors and the cars on board computer. There is a chance you either have a bad sensor or a vacuum leak some where. Both will cause a high idle. I hope this helps you out.

Aug 25, 2011 | 1995 Plymouth Acclaim

2 Answers

I think the rpm's are set to high on my chevrolet aveo 2005. what should the rpm's be at ilde speed


the rpm is set by computer, is the ck eng light on, if so you may have a intake air leak causing high idle

Dec 31, 2010 | 2005 Chevrolet Aveo

1 Answer

Ilde is fast & slow, sounds like a hole in my muffler


do you mean uneven idle? check for intake leaks, check s.plugs. if one of your s.plug is busted, same sympoms will occur... maybe your car needs an tune up......

Nov 22, 2010 | 1999 Honda Civic

1 Answer

My 1999 audi a4 1.8t is having problems while ilding. when stopped, the engine will go back and forth between 200 and 2000 rpm. The problem seems to get worse when it is either very hot or cold, and when...


id be checking for diagnostic codes if no codes check the IAC stepper motor for carbon build up clean out and reset the base idle good luck

Jun 09, 2010 | 1999 Audi A4

1 Answer

D16y8 ildes high then low, then has no power taking off till 4 thousand rpms


I would definetly do a tune up if its not plugs or wires i would make sure u change the fuel filter same time because more times then i can count that fuel filter gets clogged, or the pcv valve get clogged. So a tune up in my opinion will fix this problem, I hope this helped

Apr 25, 2010 | 1996 Honda Civic

1 Answer

My 2000 Cavalier ildes at about 975rpm is this to high. for a 2.4 l engine with a manual transmition


It's suppose to idle around 900 or so when warm.. it'll idle higher if it's cold and sometimes lower if it's hot...

Aug 09, 2009 | 2000 Chevrolet Cavalier

1 Answer

Ildes real high


have your idle air control valve checked. these components are very prone to break down and depending on where the pin is stuck the truck can idle high ot sputter if closed.

Apr 16, 2009 | 2004 Ford Escape

1 Answer

Want ilde


How recently has it run well? if its been a while you may need to change out the fuel filter and clean the fuel system. Try the simplest first, fuel injector cleaner, regular tune up... If you are sure it has something to do with the electrical system then the cars computer should register a problem and give you a "check engine" light, if so then it would be possible to get the codes out of it to see which sensor to replace or where to plan further troubleshooting.  Remember if the alternator was bad at some point then the battery probably went with it, check the battery under load and replace it if needed. Also check the cabling harness to the battery to ensure it has a good connection. Pick up some contact cleaner from your local parts store and go though the electrical system to see if there is a corroded connection somewhere. Good Luck.

May 26, 2008 | 1999 Mercury Cougar

Not finding what you are looking for?
1999 Chevrolet Tahoe Logo

Related Topics:

222 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...