Question about 1996 Chevrolet K1500

1 Answer

While driving 55-70 mph, the rpm just comes up about 300 rpm

The transmission seem to be doing fine, I tried changing the speed sensor near the tail of the transmission, but it is still doing the same thing. I would bring it to the shop but sometime it doesn't do it at all then some days all day

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 508 Answers

THE ONLY REASON THAT THE ENGINE COULD SPEED UP IS THAT THE TRANNY IS SLIPPING IN THIRD OR OVERDRIVE IF AUTOMATIC. IF IT IS A MANUAL TRANNY THE CLUTCH IS SLIPPING.

Posted on Jan 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My 1996 Toyota Avalon was making a knocking sound while driving on the freeway then stalled the engine will not come back on it just makes a clicking sound and the code reads p1705


That code relates to the transmission:
It's the sensor that sits directly on top of the transmission case.. Easy fix.
This sensor detects the rotation speed of the direct clutch drum.
By comparing the direct clutch speed signal with the vehicle
speed sensor signal, the ECM detects the shift timing of the
gears and appropriately controls the engine torque and hydraulic
pressure in response to various conditions, thus performing
smooth gear shifting.
DTC No. DTC Detecting Condition Trouble Area
P1705
The ECM detects conditions (a), (b), (c), (d), (e) and (f) continuity
for 4 secs. or more.
(2?trip detection logic)
(a) Vehicle speed : 32 km/h (20 mph) or more
(b) 3rd or 4th gear
(c) NC2 < 300 rpm
(d) Park/neutral position switch: OFF
(e) Solenoid valves and vehicle speed sensor are normal
(f) L position: OFF
 Open or short in direct clutch speed sensor circuit
 Direct clutch speed sensor
ECM
WIRING DIAGRAM
DI02P?03


according to this site:
Error code P1705

It's not why your car won't start.

Mar 09, 2016 | Toyota Cars & Trucks

2 Answers

1997 dodge ram 1500 4x4 abs light on runs fine idles good but put it into gear wont go past 35 mph engine running smooth even at 35 mph


Bernard's Blog: Dodge Transmission Output Speed Sensor

bernardsblog.blogspot.com/.../dodge-transmission-output-speed-sensor.h...
Sep 8, 2009 - My 99 Dodge 2500 Ram won't accelerate..transmission is NOT slipping,.... It has been running fine and the check engine light even cleared itself yesterday.... So it wouldn't go into first gear and then 3 minutes later my check engine ... I have a1997 Dodge Ram 1500 with a 5.9L instead of the stock 5.2L. It ...

Dodge Ram Idle and Stalling Problems - Car Forums at Edmunds.com

forums.edmunds.com > Dodge > Dodge Ram Pickup 1500

Aug 17, 2011 - 30 posts - ‎25 authors
Learn more about Dodge Ram Pickup 1500 at the Edmunds.com ... The crank sensorwas put on however it started stalling again. ... The truck starts fine, but will only runat 2000's RPM and only then if .... Then as I start driving about 1/3 of a mile go dead again, I knockout of gear, crank back up immediately.

WILL NOT GO OVER 30MPH WITH PEDLE TO METAL ...

repairpal.com > Questions > Dodge > Charger > 2006 Dodge Charger
I WAS DRIVING FINE AND THE CAR ACTED LIKE IT GOT STUCK IN ... Then the transmission didn't want to change into 2nd gear. .... Whenever i start up my car theabs and esp light turn on and when i try driving it doesnt go over 30 mph even .... in neutral but not it just wont go up hills and i think it has something to do with

Jan 07, 2016 | Dodge Cars & Trucks

1 Answer

1999 jeep Cherokee classic. It will not go into 1st gear. It says it is the input speed sensor. Check gauge light comes on now. I replaced the alternator , input speed sensor and battery. Its over c


It says ? what says? the SCAN TOOL>?

non GRAND, (no engine stated, so fail there 1st)

my guess is you have a DTC and forgot to post that. why do that?

the DTC is covered in the FSM manual, and shows what is failing.

why not read the FSM and do what it says to do?



ill no attempt to read the FSM for you,. and that vague error.

why not log in to alldata.com and stop guessing. at parts.

there is no reason to gue$$



my guess at he DTC,

P0500"

or was it the P07xx series, all A/T errors.



P1xxx codes are factory code, got them? need all codes, not just 1 of many. and using a real scan tool not some POS autozoned junk (free)



p0500 is ASE jargon (best ) is VSS sensors.

vehicle speed sensor.



the transmission TCM monitors many inputs, and if they are bad

it can NOT shift, one such sensor is SPEED. MPH or VSS

the tail shaft all all 42RE transmission has a tail rpm sensor

when dead the cars speedometer goes dead, and the TCM

is at a lost to shift to 2nd gear, if speed is 0 all day.

a hopeless deal there.



if the battery voltage is not over 15v, its not overcharging, running.

99 is a nice jeep, id fix mine, ive had many.



the tranny has 2 speed sensors.

the front sensor does not do MPH, its just engine tranny input RPM

there are 3 RPM sensor

Engine, RPM called, CKP

tranny input sensor that tells the TCM true clutch slip at all time

and if the TCC works or not.

the tail shaft is the true speed sensor, vehicle speed, it\'s on tail shaft.



my guess, is the tail sensor is bad and you replaced the front sensor

P-0715 is a bad input sensor

P0720 and up are output sensor errors.

the 500 , is the 3rd sensor, the tail shaft sensor that runs the speedo

1st google hit.

http://www.jeepsunlimited.com/forums/showthread.php?548105-P0500-Vehicle-Speed-Sensor-Malfunction



next time post real DTCs

so we can jump on the exact part and the simple tests





the beauty of 3 sensors, is the transmission runs better

shifts better

and the OBD2 diagnostics are dead nuts, accurate.

it can see illegal gear slips (bad clutch packs) in any gear

and tell you. one of the best there.are

if you had new car, with 9speed, good luck keeping that card house going.. really.

Sep 26, 2014 | 1999 Jeep Cherokee

1 Answer

My 1998 Tracker 2 door 4x4


Is this a manual or automatic transmission? When was the last time the fluid was changed? If it's a 4 speed and a 4 cylinder engine than that could be the right RPM. It could also be the overdrive is not working. Some SUVs have a overdrive override button on or near the shifter.

Mar 08, 2014 | 1998 Chevrolet Tracker

1 Answer

Does the ECM control the MPH gauge?


well yes but no,the speedometer signal comes from speed sensor in the transmission then goes through the ecm/pcm via the tcm (transmission control module, then on to your speedo,if the speed sensor goes bad usually the speedometer will work crazy if not at all also the instument clusters also go bad causing failure too find a new tech dude

Feb 28, 2012 | 1998 Dodge Caravan

1 Answer

Po 101 and 300


To give you a little peace of mind, your engine is fine. I had the same problems with mine, and I totally forgot what they did to it and it was simple. I keep want to think it airmass sensor or throttle sensor its was one of those, they had the parts and seems like it took them 10minutes to replace and I was n and out. code 101 is airmass sensor and 300 is misfire the cause factor is from 101, you cant go faster than 40 to 50 mph even if you have the pedal to the floor..One of the mechanic state having Onstar system play a factor in it. Being electronics parts it may be still cover eventhough is 2003.

Aug 07, 2009 | 2003 Chevrolet Tahoe

1 Answer

P0720 comes up


Low output speed sensor rpm, above 15 mph. The sensor is probably bad, it screws into the left side of the transmission extension housing. It is cheap and easy to change.

Jul 19, 2009 | 1998 Jeep Grand Cherokee

1 Answer

1992 Chevy Suburban rpms jump at 60+ mph


When the transmission jumps the extra RPM by 200 or 300 RPM. That's your Torque Converter Clutch lock up disengaging or it's slipping. Pull the transmission dip stick out and check the fluid level and condition of the fluid, look to see that it's not burning. If the fluid is not burning then it's the Torque converter clutch unlocking and the Throttle position Sensor may need to be readjusted, or if the transmission is still running off a TV cable. The TV cable may need to be adjusted and or the transmission filter may be dirty and needs to be changed. Take it to a transmission shop and explain to them what the transmission is doing. I'm not sure if your transmission is an 4L80 or a 4L80E. If it's the 4L80E the PCM and ECM control the lock up to your converter. If the PCM detects a problem with the transmission, it drops the transmission fluid pressure to the converter clutch. If it's a 4L80, it's controlled by the TV cable and vacuum lines to the transmission modulator. Regardless they can look in to this when they change the transmission fluid and filter. Recap: Have the Suburban's ECM scanned for any transmission DTC codes. Service the transmission if the fluid is dark in colour and burnt. Adjust any linkage to the transmission that is an issue to it's performance. Good luck and keep me posted, be glad to help.

Mar 15, 2009 | 1992 Chevrolet Suburban

Not finding what you are looking for?
1996 Chevrolet K1500 Logo

Related Topics:

173 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...