Question about 2002 Ford Escape

1 Answer

Starting problem start the car for 15 minute, turn it off and now it will not start, thought it was the battery but had it replaced and still happen

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 3,533 Answers

You may need to replace the drive belt and have the alternator tested

Posted on Jan 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Clutch will not engage unless pushed to start, and the car will start and run fine. when i turn it off and go out 15 minutes later the car will not start


Hi Jerry:
The very first thing I would check would be the battery for full charge and Cold Cranking Amps, terminals for corrosion, and wiring connections.

Sep 07, 2015 | 2001 Kia Rio

1 Answer

2008 Mercury Mountaineer electrical issues


This is a devious problem which could lie anywhere. So many things not functioning would perhaps be a ground problem. Maybe take some extra care in cleaning the battery terminals, check if the ground wire is connected to the chassis. Do you have rodents in your area? Maybe they nibbled some wire somewhere?

Jan 28, 2014 | Mercury Cars & Trucks

1 Answer

Car wil not start will not turn over at all. the radio and lights work fine, battery was replaced about 2 months ago


check the battery cables are not loose at both ends. when the battery was replaced you may have loosened the cable at the starter end or the ground end?

Dec 15, 2013 | 2006 Hyundai Sonata

1 Answer

1998 sebring v6 2.5 convertible


Auto Zone does not test the alternator under full load so the test result could be borderline.
start the car and turn everything on. If the voltage drops lower than 14.2
replace the alternator.
also the battery could be being drained overnight. to check use a test light by removing a battery terminal and connecting light between battery and cable with car off.
if it lights start be removing fuses.
when the light goes off the problem is with this circuit.
lastly if the light stays on take the wires off the alternator.
if the light goes out replace alternator.

Mar 02, 2013 | 1998 Chrysler Sebring

2 Answers

Loud click and buzz when trying to start car


your starter is shot. The click and the ting sound is your bendex not engaging properly. You can catch car on fire, or mess up your computer if you keep trying to start it. Be sure to disconnect the battery when you change it. Good luck

Jan 17, 2013 | 2002 Chevrolet Impala

1 Answer

Anti theft will not turn off, motor will not start


Disconnect the battery to the vehicle for 15 minutes and while disconncted change the battery in your key fob. Good Luck.

Dec 05, 2011 | 2004 Mazda Tribute

1 Answer

1997 s-10 wont start but lights, radio etc all work. No engine turning noises what-so-ever. After anywhere from 3-15 tries and 1-15 minutes, starts like nothing is wrong. Thoughts?


Check under the battery boots for corrosion. Mine did the same exact thing and then just quit all at once. The terminal had corroded under the boot on the hot side. I hope this helps.

Aug 05, 2011 | 1997 Chevrolet S-10 Pickup

1 Answer

My 2004 chrysler pacifica will not start. it cant be the battery because i had it jumped with my other car for about 15 min. and nothing. then when i just gave up. i but the gear in neutral, and it...


It still could be the battery, your trying to jump the car for 15 minutes would have given it a partial charge. BUT I would suspect the park/neutral switch. So I would suggest that you "play" with trying to start your vehicle in park, then neutral, park, then neutral and see what happens.

Jul 31, 2011 | 2004 Chrysler Pacifica

3 Answers

2001 Galant service engine light on & won't stay running/ runs rough


Try this: Disconnect the ecm control (where the air filter is housed)
Let me know if that worked.

Oct 02, 2008 | 2000 Mitsubishi Galant

Not finding what you are looking for?
2002 Ford Escape Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...