Question about 1994 Acura Integra

1 Answer

1994 integra changed timing belt, spark plugs, cables, gas filter . car started with the autostart device when I pluged the battery. was not able to turn it off, so I removed the cables . after that the car won't start. any suggestions ??

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 4 Answers

Many autostart devices also have security systems incorperated, first I would try to arm and disarm the system then try to start again. Then check the autostart controll unit to see if there is a reset or fuse. If not a reset often times there is a disable for the autostart witch will allow you to diagnos the starting problem without the aftermarket device. If non of that helps post your next message with an update plus make and model # for the autostart.

Posted on Jan 18, 2009

  • albert janzen Apr 03, 2011

    where is the autostart control?

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

91 acura integra start problem


Did you check the timing belt timing? Engines need 3 things to start. Spark, fuel, compression.

Jul 05, 2014 | 1991 Acura Integra Hatchback

1 Answer

My 2001 acura integra won't start. I've replaced


OPEN DISTRIBUTOR CAP, LET A FRIEND START THE CAR, IF ROTOR IS NOT TURNING , YOU TIMING BELT IS GONE.

Jul 24, 2010 | 2001 Acura Integra

1 Answer

1994 acura integra


check all your relays and fuses

Apr 15, 2010 | 1994 Acura Integra

1 Answer

Replaced fuel filter - now there's no spark to the plugs.


CHECK ELECTRICAL WIRES TO THE IGNITION COIL AND MODULE.IF OKAY CHECK IGNITION MODULE FUSE.

Feb 23, 2010 | 1994 Pontiac Sunbird

1 Answer

I was driving my 88 integra rs and it just cut out... i checked the timing belt and the battery but it still wont start does anyone know what would cause that?


Integras are known for igniter assembly failure. Depending on engine year and model may be located inside of distributor or on inner fender well. Check for spark at spark plugs, if no spark and cap and rotor o.k. suspect igniter. If you have spark check for fuel pressure with test gage, if fuel present, check to see if injectors are firing. (noid light will prove this out). If injectors not firing suspect cam posotion sensor. If no fuel pressure suspect fuel pump or clogged filter.

Dec 26, 2009 | 1988 Acura Integra

1 Answer

TWO DAYS AGO 94 RANGER (4 CYL) SOHC...STOPPED ON ROAD. CRANKS BUT DOES NOT START. HAS FUEL PRESSURE. CHANGED FUEL FILTER. CHANGED AIR FILTER. CHANGED ONE OF THE DISTRIBUTOR COILS...TWO SPARK WIRES WERE NOT...


If all the coils are giving spark now,then you moat likely have gas fouled plugs now,so change them out with new ones,all 8 of them.If you do not have spark on all plug wires,pull the timing belt cover,and align the cam shaft and the cam,to see if the belt has jumped.If It hasn`t,replace the crankshaft sensor.

Oct 17, 2009 | 1994 Ford Ranger Supercab

4 Answers

Doesn't start


To put it simply it's either spark, fuel or compression. If the timing belt is okay (not broken or timing marks don't line up) and you have spark, you need to make sure you have clean gas and not water (from condensation) or air being sprayed out the injector nozzles. Try using quick start spray or even pouring some gas down the trottle body and see if it starts. If it does then check the relays, pump and lines. I've seen pin hole leaks in lines that caused symptoms similar to vapour lock. Check the
Main EFI relay (it's under the dash near the brake pedal) they usually stop working when the car is parked in the hot sun. Sometimes leaving the doors open, or pushing the car into the shade so it can cool down, will get the car to start again. I would get a distributor and a Main EFI relay from a junkyard. Because it's too expensive just swapping in new parts, and it's always a good idea to keep a spare distributor around as they are known to go bad on old Integra's.

Aug 18, 2009 | 1993 Acura Integra Hatchback

3 Answers

'95 Acura Integra~ Loss of power, lesser gas mileage, rough idle


my 96 integra is idling rough and bogs when i step on the gas i have replaced spark plugs,disb cap, rotor,wires,both o2 sensors,pcv valve and timing belt water pump replaced not long ago looked for vacuum leak can't find any. what could be the problem am i missing something

May 22, 2009 | 1994 Acura Integra

1 Answer

Car does not start in cold weather


check your main relay it may be in default it is the signal that sends the gas pump is located below the driver side dash give me the new

Jan 03, 2009 | 1992 Acura Integra Hatchback

1 Answer

Interment spark to plugs no start 85 vw scirocco


should run great go back to timing and check alignment of tdc to camshaft

Nov 15, 2008 | 1996 Volkswagen Jetta

Not finding what you are looking for?
1994 Acura Integra Logo

254 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

64052 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...