Question about 1989 Volkswagen Jetta 2 Door

1 Answer

Won't Start The car ran fine until a recent cold snap. Now when i go to turn the key i get a strange alarm sounding noise from the inside of the car. Its an 89 VW Jetta GL and its an automatic. I banged on the door once and got the alarm to stop and the car started but since then i can't make the alarm stop. Car won't even attempt to turn over while the alarm is going. I've tried putting the seat belt on(even though that was never an issue before) and also shifting it out of and then back into park just in case. Any thoughts?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 74 Answers

CONDENSATION FROM THE FREEZE SEEMS TO HAVE SHORTED THE ALARM MODULE REPLACE IF AVAILABLE OR BYPASS

Posted on Feb 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 1999 vw beetle won't start in snow


Old new beetle VW harness has contact resistance problems(vibration of wires) and needs to be recrimped the long wires(vibration can be stopped by silicone rubber anchoring). Cold weather make battery voltages low and needs recharged with handbrake on(headlamps off) 10 minutes warming engine up the whole winter.

Mar 08, 2013 | 1999 Volkswagen Beetle

1 Answer

96 volvo 850 won't start and horn and turn signal chirp on and off


My wife ran into this problem one day when she came out of a store. Turns out the car alarm had been set off in her absence, and the alarm system had immobilized the car. The solution was to simply use the remote (rather than the key) to unlock the car. That cleared the immobilizer, and she started it up and drove off.

Feb 13, 2013 | 1996 Volvo 850

1 Answer

Ran out of gas. filled, now it won't start.


Sounds like you activated the anti-theft alarm somehow.
I would check the owners manual on how to disarm it.

Feb 06, 2013 | 2007 Chevrolet Uplander

2 Answers

92 Toyota 4runner truck was running perfectly fine Later in the day went to start and the alarm just started going off and wouldn't turn off. Truck won't start even with keys turned in igniti


The alarm system somehow got activated , this is usually because the battery becomes discharged or disconnected try doing this:
Remove the key from the ignition
disconnect the negative battery terminal
put the key back in and turn to ON
exit the truck and leave door open
reconnect the battery terminal
get in and leave door open, if the alarm horn stays off it should start.

Dec 07, 2012 | 1992 Toyota 4Runner

1 Answer

Starting problem


there is always the instruction manual

Jan 19, 2009 | 2005 Chrysler PT Cruiser

2 Answers

0 degrees F won't start


Replace your Fuel Filter. Sounds exactly like you have Contaminated Gas and the Filter has caught the Most of it and has Gotton Clogged.

Jan 19, 2009 | 2005 Chrysler PT Cruiser

1 Answer

Truck wont start


its possabile that the starter motor has had enough try another one and that may fix the problem

Dec 03, 2008 | 2000 Ford F250 Super Duty Crew Cabs

1 Answer

Start Porblems


This may or may not help. Hopefully it will. We recently purchased this 1998 chrysler town & country. Everything was working fine, started fine, etc. we took it to get emissions done.....passed emissions.. .made it home. i turned the car off to run inside for a minute. came back out car started.. ran for 3 seconds than died out. tried again... ran for 3 seconds than died out... after that it no longer would do anything. all the lights worked except in the ignition module. the top dashboard lights worked though. I then noticed that the "alarm set" light stayed lit. after replacing fuses and running an OBD test and found no trouble codes or issues with fuses it dawned on me it may be the alarm. after searching the internet for hours i found a forum that suggested unplugging the battery for about 5 minutes....rehook it and then try starting it again. well i tried doing that the first time using the REMOTE to unlock the doors and nothing happened. i locked the doors and repeated the same battery unhook-rehook process except without using the remote... (i noticed a lot of forums saying that the remotes can be deffective in that they somehow trigger the alarm if the transmitter is not working properly)... so after unhooking and rehooking the battery and using only the key to unlock it started right up! so i've decided to not use the remote at all and have had no other problems. let me know if this helps

Sep 11, 2008 | 1998 Chrysler Town & Country

1 Answer

Mercury sable 2004


Depends on the sound that it makes when you turn the key over.

Clicking noise...usually the starter

If it sounds like its going to start, but doesnt, most likely the battery.

If you have replaced the battery recently, then its the alternator.

Sometimes there can be oil build up over the spark plugs so it doesnt get the spark to start.

Hope you get it fixed!!

Jul 01, 2008 | 2004 Mercury Sable

Not finding what you are looking for?
Cars & Trucks Logo

250 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

60867 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...