Question about 2000 Chevrolet Cavalier

1 Answer

Blower motor won't turn on at any speed also the rear defroster.the fuses were all checked ,and none are broken ,beside the motor ,could there be something else.thankyou

Posted by on

  • mcintire776 Jan 18, 2009

    i have the same problem with my cavalier

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 5,158 Answers

The motor or the resister block... located in the duct work near the fan... there is a connector to it and two or three bolts holding it in.

tape the fan gently with a hammer first to see if that starts it up

Robert

Please take a moment to rate this solution thanks

Posted on Jan 30, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Nothing coming from the vents when you turn on the a/c, heater, or defroster


You can jumper the fan motor to make sure it runs and if it does then look at the switch or resistor. You can also remove the resistor and omh acrossed it to make sure that it hasn't blown the fuse on risistor.

Feb 11, 2014 | 2003 Chevrolet Silverado 2500HD

1 Answer

2008 impala got in this evening and ac won't turn


Someone will need to check the fuse for the blower, then the blower motor and the resistor.

Aug 09, 2012 | Cars & Trucks

1 Answer

AC won't work in the front of the car. It works in the back


{: ) If the rear a/c is cooling normally, check again your front a/c settings. Try to operate blower at all speed settings, if one speed is missing or none at all. It could be that the front blower is working but the air is just diverted elsewhere.
If the front blower is not working at all speeds, it's either your blower resistor or your blower motor that is faulty. Usually it is the blower resistor.
But before proceeding deeper, you should check first the fuses. At the underhood fuseblock, check out the BLWR fuse 40amp. And on the rear fuseblock, check all the fuses labeled HVAC. There could be two or three of them.

Jul 02, 2011 | 2006 GMC Envoy

1 Answer

I had the heater and defroster on this morning. I stopped for gas and stopped the engine. When I started the car again the fan and defroster suddenly stopped and the heater, fan, nor defroster would come...


check the blower motor fuse, then you can turn truck on put the speed control to high. if fuse is blown replace fuse, if the speed control only works on high, the blower motor resistor needs replacing. It is on passenger side under glove box in close proximity to the blower motor. The fuse is under the hood on driver side. the cover should say fuses/relay on the top of cover, on most ford vehicles you will need to look in the owners manual for the position of the fuse.

Feb 12, 2011 | Ford Escape Cars & Trucks

1 Answer

My rear defroster stopped working. I press the rear defroster and i hear a click coming from the fuse area but the light does not turn on nor does the rear defroster work. Checked the fuse but the fuse...


Check to see that the wires that connect to the rear window are indeed intact...then you will need to look at the lines in the window to be sure none of then are broken...to go further, you will need a voltmeter...hook up the voltmeter across the two leads that connect to the window and turn on the system to see if it delivers 12 volts to the window...if so then the connections are either bad or the wires inside the glass are open

Jan 21, 2011 | Hyundai Motor 2004 Sonata

1 Answer

Heater/defrost/ac does not blow in my 2006 tacoma. worked this morning, parked at work, came out half hour later and would not work.


what has most likely happened is that a fuse has blown that is in your blower fan circuit. Check your owners manual, and see if there is a fuse to that system, if there is, check and see if it is blown. If it isn't, then the problem could either be your blower fan itself, or your blower motor resistor. Generally, when the blower fan goes bad, no speeds of the fan work. When the Blower motor resistor goes bad, usually only 1 speed of the fan works. Try the first suggestion i gave, and it everything checks out in the fuse box, then try all of your fan speeds. If one works, you need a blower motor resistor, if none work, then it is most likely your fan. Let me know how it goes and i'll do my best to assist you further. good luck.

Jan 13, 2011 | 2006 Toyota Tacoma

1 Answer

1989 Buick Park Ave heating problems. I got this car a few months ago and it was great,...now having problems. The heating/AC control unit works fine, there was however a toggle switch controling the...


check to see if there is a resistor on the blower motor. it should be located either beside or underneath the blower motor.. if that is bad it wont let you select different fan speed settings and if it goes completely out the blower will not work at all.

Feb 12, 2010 | 1989 Buick Park Avenue

3 Answers

Blower motor and turn signals stopped working


CHECK BLOWER MOTOR FUSE AND RELAY.IF ALL IS GOOD.CHECK TO SEE IF BLOWER IS GETTING POWER.IF NOT.SWITCH IS BAD.IF YES REPLACE BLOWER MOTOR.IF TURN SIGNALS STOP WORKING.CHECK FUSE FIRST.IF FUSE LOOK GOOD. CHECK BULBS TO SEE IF THEY ARE BLOWN.IF BULBS LOOK GOOD PROBLEM COULD BE WORN OR CORRODED BULB SOCKETS OR.BAD GROUND.OR THE TURN SIGNAL SWITCH IS BAD.

Aug 24, 2009 | Plymouth Voyager Cars & Trucks

1 Answer

2000 Pontiac Grand Prix interior fan speeds 1-4 not working


Check the ground, the resistors are accully resisnting the Negitive Current.

Jul 28, 2008 | 2002 Pontiac Grand Prix

Not finding what you are looking for?
2000 Chevrolet Cavalier Logo

97 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

70365 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6878 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...