Question about 1992 Ford Mustang

1 Answer

92 5.0, 89,000 miles, won't start

My car only starts after it has been sitting for hours. It will then start up , but if i let it idle it will cut out on me in a minute, and then will not start up until i allow it to sit for a while. i put in a new distributor, module, ignition coil, spark plugs and wires. I have good spark going to the motor. I have good fuel pressure at my check valve. i am stumped!!!!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 19 Answers

Alternator

Posted on Jan 15, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

At idle, why does speedometer show about 5 or 6 miles per hour and the odometer shows the mileage going up while sitting still?


Could be a bad instrument panel(IP). Rough idle in gear could be a vacuum leak. Maybe a tune up.

Mar 05, 2016 | 2003 Chrysler Town & Country

1 Answer

My 2004 would cut off at idle,but start again after a min or so. But time it ran and cut off after a mile. Now it won't start at all. Won't turn over. It will move somewhat when I turned it by


No.
The crank sensor tells the computer when number one cylinder is at top dead center to find the timing for the spark plugs.
If the engine will not crank with the starter, the starter, key switch, battery or cables could be faulty.
Some of these items could also cause it not to start.
If the engine is stuck you won't be able to turn it at all.

Jun 28, 2012 | 2004 Jeep Grand Cherokee

1 Answer

Stalls at idle. wont start after short trip


It Could Be A Intake Manifold Leak But Check The O Rings On The Injectors First

Jun 10, 2012 | Cars & Trucks

1 Answer

I just buought a 98 Volvo S70 T5, the car sat for abit, to the point were It had to jump it. to start. ran great for the next 2 hours off and on mybe 7 diffrent starts but it never running for more then...


It could be a number of things:
  • Bad connection or corrosion on battery cables
  • Dead cell in the battery would prevent it from charging fully
  • Bad or worn drive belt would slip, preventing the alternator from fully charging the battery
  • Bad alternator
If the car will run at idle with all accessories turned on, the alternator is good and you should concentrate on the battery and battery cables. If the car won't idle, then the drive belt and/or alternator could be the issue. If the car starts everytime when it's cold and only gives you a problem starting when the engine is hot, the starter could be the issue. A bad starter will often work when it's cold (after sitting a few hours or overnight). When a bad starter gets hot, it takes more and more power to get it to turn over.
Overall, I'd have the electrical system checked out. Most chain auto parts stores (Autozone, Advance Auto) will do a complimentary electrical test for you.

Jul 22, 2011 | 1998 Volvo S70

2 Answers

1996 Ford Taurus SHO 3.4. Intermittant starting problem. Welded cams. First instance a couple of months ago. Had it towed to a local shop. Once there the car started right up. They kept it for the day...


try replacing the gas cap,may be vapor locked,check throttle position sensor by holding the pedal to the floor while cranking,if it starts then replace the sensor,if not it probably works

Aug 18, 2009 | Ford Taurus X Cars & Trucks

1 Answer

The 2000 mountianeer starts and runs fine but shuts off


CHECK THE COLD START ENRICHMENT VALVE AND OR THE IDLE CONTROL VALVE. I AM ASSUMING THAT YOUR VEHICLE IS FUEL INJECTED. ONE OF THOSE HAVE GONE BAD.

Jan 24, 2009 | 2000 Mercury Mountaineer

Not finding what you are looking for?
1992 Ford Mustang Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

70346 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Ron Lankford

Level 3 Expert

5386 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...